Posts by Birdie007

    Wenn ich eine Nachricht verfasse, erfolgt dies im Format "Normaler Text - Variable Breite".


    Verfasse ich meine Nachricht ein weiteres Mal ("Erneut senden"), ist automatisch "Feste Breite" vorgegeben, die DropDown-Menus zum Einstellen werden gar nicht mehr angezeigt, ganz oben in der Symbolleiste fehlt zudem das Menu "Format".


    Wie kann ich das so einstellen, dass das Fenster bei "Erneut senden" das gleiche ist wie bei "Verfassen"?

    Meine Einstellungen unter Extras:


    Nachrichten weiterleiten: Als Anhang
    Bei Nachrichten mit 8-bit-Zeichen ...: Abgewählt
    Bestätigen, wenn das Tastaturkürzel ...: Abgewählt


    HTML-Optionen
    Schriftart: Variable Breite, Größe mittel
    Sendeoptionen: N. trotzdem als HTML senden
    Fenster für Domains leer


    Adressbuch:
    Bei allen Einträgen im Persönlichen Adressbuch "Bevorzugt folgendes Nachrichten-Format:" Unbekannt
    Externe Grafiken in HTML-Nachrichten erlauben: Abgewählt


    Bei allen Einträgen unter Gesammelte Adressen (das sind bei mir die, die man bei eingehenden HTML-Mails auf Wunsch zum Grafiken laden speichern kann) ist hingegen Externe Grafiken in HTML-Nachrichten erlauben: angekreuzt


    Das Problem zeigt sich aber auch bei Mailabsendern bzw. -empfängern, die nicht in meinem Adressbuch stehen.

    Mir ist noch etwas aufgefallen:


    Ich habe unter Zeichenkodierung Westlich ISO-8859-1 eingestellt.


    Verfassen ich eine neue Nachricht, steht oben links zunächst Verfassen: (kein Betreff).


    Antworte ich auf eine eingegangene Nachricht, steht oben links Verfassen: Re: ... - Unicode (UTF-(8).


    Noch etwas Interessantes:
    Ich bin mal viele, viele gesendete Nachrichten durchgegangen (fast alle übrigens an Empfänger, die nicht in meinem Adressbuch stehen) und habe sie mit Strg+E zum erneuten Senden aufgerufen. Nicht bei allen Nachrichten habe ich das Problem, dass diese als "nur Text" wiedergeöffnet werden, bei einigen ist das Fenster auch korrekt in HTML wie beim Verfassen neuer Nachrichten (incl. Symbolleiste).
    Kann es sein, dass TB beim Ablegen einer Nachricht unter Gesendet vom Empfänger speichert, ob dieser HTML oder Nur-Text bevorzugt?

    Ich habe sogar 5 Konten in TB. In allen ist unter Verfassen & Adressieren "Nachrichten im HTML-Format verfassen" ausgewählt.


    Dieses Problem hatte ich bereits in den 1er-Versionen von TB und - soweit ich mich erinnere - damals auch bei Netscape.

    TB versteht den HTML-Code des Serienmailers nicht? So einfach ist die Lösung? Kaum zu glauben. Danke.
    Habe mal im Serienmailer die HTML-Steuerzeichen im Quelltext durch die TB-Steuerzeichen ausgetauscht (allerdings vorerst nur in dem Bereich der Mail, den ich oben herauszitiert hatte) und die Mail erst dann versendet - wieder Bild nicht im Text sondern als Anlage.
    Na ja, werde wohl im Mailheader noch Ersetzungen vornehmen müssen.
    Ich weiß aber jetzt auf jeden Fall, wo ich suchen muß.
    Nochmals Danke.


    Klicke ich auf "Verfassen / Neue Nachricht schreiben" oder im Posteingang auf "Antworten", habe ich im erscheinenden Fenster ganz oben die Pulldown-Menus Datei, Bearbeiten, Ansicht, Einfügen, Format, Einstellungen, Extras, Hilfe (würde gern ein Screenshot beifügen, weiß aber nicht, wie das hier im Forum geht) und die per Default eingestellte Schriftart/-größe, hier TimesNewRoman, Normaler Text, variable Breite; außerdem habe ich zwischen Empfängerfenster und Nachrichtentext die Symbolleiste für Schriftgröße, -farbe, Einrückungen, Ausrichtung usw.
    Wähle ich unter "Gesendet" eine Nachricht aus und gehe auf "Erneut senden", ist aus der ehemals TimesNewRoman-Schrift einfaches Courier geworden, es fehlen oben die Pulldown-Menus Einfügen und Format, und des fehlt die Symbolleiste für Schriftgröße, -farbe usw.

    Super, wir scheinen weiterzukommen.
    Wenn ich den Haken bei "Dieses Bild an die Nachricht anhängen" setze, wird eine neu mit TB verfasste Mail an mich selbst mit eingebetteter Grafik korrekt gesendet !!! Das Bild erscheint genau im Text an der richtigen Stelle.


    Jetzt bleibt also nur noch zu klären, warum eingehende Nachrichten mit eingebetteten Bildern in TB offensichtlich nur dann korrekt angezeigt werden, wenn diese Nachrichten ehemals auch mit TB erstellt wurde.
    Entsprechende Optionen bietet mein Serienmailer zwar nicht (ich kann nur das Bild auswählen sowie Ausrichtung und Abstand vom Text eingeben), braucht er aber ja wohl auch nicht, weil entsprechende Mails ja - wie gesagt - korrekt versendet werden (Online-Posteingang nach Einloggen).


    Ich habe mir mal in beiden Fällen die Nachrichtenquelltexte an entsprechender Stelle angeschaut; das Bild selbst war in beiden Fällen zwischen der ersten Nachrichtenzeile Hier kommt ein Bild und der letzten Zeile Ende dieser wunderschönen eMail eingefügt:


    Quelltext der mit TB verfassten und mit TB empfangenen Mail:
    Hier kommt ein Bild<br>
    <img alt="" src="cid:part1.01000500.02020902@t-online.de" height="450"
    width="600"><br>
    Ende dieser wunderschönen eMail<br>
    </body>
    </html>


    Quelltext der mit dem Serienmailer verfassten und mit TB empfangenen Mail:
    <P>Hier kommt ein Bild</P>
    <P><IMG alt=3D"" hspace=3D0 src=3D"cid:9313093" align=3Dbaseline borde=
    r=3D0></P>
    <P>Ende dieser wunderschönen eMail</P></BODY></HTML>


    Vielleicht hilft das weiter.


    Habe noch eine Idee bzw. ein kleines Manko, das mit dem Ausgangsproblem vielleicht zusammenhängt:
    Wenn ich eine neue Nachricht verfasse, geht das sofort in HTML.
    Wenn ich diese Nachricht anschließend über Strg+E erneut senden und ggf. ändern will, ist kein HTML mehr möglich. Auch sind einige Menupunkte nicht mehr vorhanden. Ich muss immer erst den ersten Text komplett kopieren (Strg+C) und in eine neu zu verfassende Nachricht einfügen.

    Habe mal versuchsweise ein neues Profil angelegt, nur die dafür zunächst notwendigen Angaben gemacht (Server, Mailadresse).


    Testmail mit Bild an diese Adresse gesandt, im neuen Profil abgerufen - wieder ohne Bild.

    Mit TB wird es demnach nicht versendet, aber mit dem Serienmailer wird es versendet.


    Bei TB:
    "Dieses Bild an die Nachricht anhängen" ist abgewählt (es soll nicht angehängt werden, sondern eingefügt bleiben); "Alternativtext nicht verwenden" ist dagegen gewählt.
    Es handelt sich um kleine JPGs, egal welche.


    Testprofil probiere ich gleich mal aus. Melde mich dann nochmal.


    Übrigens: Öffne ich die Testmail an meine t-online-Adresse ebenfalls nicht mit TB sondern online nach Einloggen bei t-online.de, ist das Bild korrekt im Text enthalten, wie bei web.de.


    Dieses Problem liegt demnach wohl eindeutig an TB.

    Ja, in allen Fällen ist unter Ansicht, Nachrichtentext, "Original HTML" eingestellt.


    Der Serienmailer ist "Smart Serial Mail". In der Vorschau einer mit eingebettetem Bild erstellten Mail wird dort alles korrekt angezeigt.
    Vor dem endgültigen Versenden hat man die Möglichkeit, eine Testmail (dieser Nachricht) an sich selbst oder irgendeine andere eMail-Adresse zu senden. Bei "web.de" (Freemail, online) wird das Bild korrekt angezeigt. In TB (Provider hier t-online.de) ist das Bild nicht mehr im Text sondern als Anlage dabei.
    Die Option Später senden gibt's dort nicht.
    OE und WindowsMail sind nicht installiert bzw. konfiguriert.


    Verfasse ich mit TB eine Mail mit eingebettetem Bild, wird dieses gar nicht erst übermittelt, nicht einmal als Anlage. Unter Später senden oder Gesendet ist das Bild ebenfalls nicht mehr vorhanden.

    Ich schreibe einen Text in meinem Serienmailer.
    Dann klicke ich auf "Bild/Grafik einfügen", wähle das Bild aus.
    Es wird an der Cursorposition eingefügt.
    Anschließend schreibe ich den Text weiter.


    Testmail an meine web.de-Adresse: Bild ist an der korrekten Stelle im Text.
    Testmail an meine normale eMail-Adresse und Öffnen mit TB: Bild ist nur als Anlage dabei; der Text läuft ohne Unterbrechungen durch.

    Ja. Wenn ich eine Mail mit eingebettetem Bild an meine eMail-Adresse bei web.de sende und diese mit TB öffne, ist das Bild nicht mehr im Text sondern als Anlage dabei. Öffne ich diese Mail direkt online bei web.de (webmail), ist das Bild genau an der Stelle, an der ich es eingefügt hatte.