Beiträge von Vladimir

    Ja, hallo, das würde ich gerne, aber wie funktioniert denn Dein Trick, das alte Profil zum neuen zu migrieren? Ich schaffe es in den Profiles-Manager, sehe das Standard-Profil, kann es löschen, umbenennen, aber ich muss ja die Daten aus dem alten Profile-Ordner wieder ins TB 3 bekommen, und da hakt es.
    Wenn ich ein neues Profil im Manager erstellen, ist es ja erst einmal leer. Aber das Kopieren der alten Daten in den neuen Ordner bringt ja auch nichts, ich bekomme nur wieder das Menü-Verzeichnis mit den zwei doppelten lokalen Ordnern. Und einfaches Umbenennen bringt auch nichts.
    Habe alles gelesen, was Du mir gezeigt hast, aber irgendwie verstehe ich nicht, wie diese saubere Migration funktionieren sollte.
    Ich glaube, ich gebe bald völlig auf....


    Alles Gute,


    Vladimir

    Hallo, dank Dir für Deine Antwort.


    Also, ich komme nicht so recht weiter, werde aber ganz genau Deine Links lesen und studieren.


    Ich habe TB mehrfach installiert und deinstalliert, schliesslich habe ich den Link für die Version 3.0 hier auf dem Forum genommen; falls ich nicht die allerletzte Version haben sollte, sag' mir doch bitte, wo sie steht, damit ich sicher sein kann, sie richtig zu installieren.


    Der Screenshot: Ich habe einen Rechtsklick auf den Ordner gemacht, dann "Eigenschaftren", dasselbe Menü wird angezeigt, wenn ich auf einen anderen Ordner gehe, und nicht nur auf "Quarantäne". Du hast ganz bestimmt recht mit dem Virenscanner. Ich befürchte, das kommt direkt vom Server, daran hatte ich noch nicht gedacht, werde noch einmal alles überprüfen.


    Bei meiner Installation von TB 3 wird immer alles von TB 2 übernommen (bzw. aus dem Verzeichnis), ohne dass ich gefragt werde, so scheint mir. Vielleicht kommt daher auch das Probleme mit den doppelten "Lokalen Ordnern". Vielleicht sollte ich daran basteln ... ?


    Würde mich über Anwort wieder freuen.


    Gruss,


    Vlad'

    Hallo, ich bin's wieder, aus Frankreich.
    Ich habe mehrfach die deutsche und französische Version von TB 3 ausprobiert. Viele Probleme bleiben bestehen, vielleicht verstehe ich auch nicht alles, oder ich mache etwas falsch; die Ordner, Mails und Adressen wurden von 2 nach 3 einwandfrei übernommen.


    Ich habe mehrere IMAP-Konten eingerichtet und eins mit "POP", das ging nicht anders und war etwas fummelig, aber ich kann die E-Mails senden und empfangen, immerhin. Ich habe das doch richtig verstanden: solange ich die Mail auf TB belasse und nicht definitiv lösche, bleibt sie auch auf dem Server für die anderen Computer abrufbar? Bei meinen Versuchen habe ich nämlich festgestellt, dass da eben synchronisiert wird, sobald ich wieder neue E-Mails abrufe.


    Was ich auch nicht verstehe, ist, warum jedes Konto noch seinen eigenen "Gesendet-Ordner" haben muss sowie einen eigenen Papierkorb, wobei in "Lokale Ordner" diese Verzeichnisse auch vorkommen. Bei den vielen Konten gibt es da wenig Überblick, lässt sich das nicht eleganter lösen?


    Ich habe wirklich den Eindruck, dass sich TB mit dieser komischen "Quarantäne-Datei" dazwischenschiebt und bei manchen Konten einfach dazulegt, ohne dass man sie löschen kann. Ich finde bei meinem Virus-Programm wirklich nichts, und bei TB weiß ich nicht, wie ich das abschalten kann. Das ist nur lästig und unleserlich.


    Ich hatte mir das alles etwas einfacher vorgestellt, schade, dass es doch kompliziert wird. Ich sitze schon viele Stunden an diesem Problem. Zur Verdeutlichung die Leiste, die ich links sehe (die mit den zwei "Lokalen Ordnern" und das Abbild, wenn man auf den Ordner "Quarantäne" klickt. Vielleicht könnt Ihr ja etwas damit anfangen.


    Ich würde mich sehr über Unterstützung von Euch freuen.


    Vielen Dank, einen schönen Abend,


    Vlad'


    http://9giga.sfr.fr/index.php?…hare=LNK84334b37d1bfc77bc


    http://9giga.sfr.fr/index.php?…hare=LNK87924b37d1f01e622

    Hallo und vielen Dank für die schnelle Antwort. Das ging schnell, hier wird einem geholfen, toll!


    Es handelt sich um denselben Provider (hier in Frankreich), d.h., alle meine e-Mails haben dieselbe Endung nach dem "@". Ich habe dabei eine "Hauptadresse", die anderen sind die "Nebenadressen". Aber jede Adresse heißt anders und hat auch ein anderes Passwort (deswegen wundert es mich, dass ich auf ZWEI verschiedene Adressen dieselbe E-Mail bekomme...) Die Adressen laufen in diesem Sinne unter demselben Konto, sind aber einzeln abrufbar, z. B. online.


    Ja, ich habe einen Virenscanner. Nach dem Umstieg auf Windows 7 hatte ich große Probleme und benutze jetzt nur noch die Windows-Bordmittel (Firewall etc.) sowie "Microsoft Security Essentials". Auf die Idee bin ich noch gar nicht gekommen. Links in der Spalte stehen meine beiden E-Mail-Adressen, darunter jeweils ein Ordner mit dem Namen "Quarantäne". Erst wenn ich auf die E-Mail-Adresse links klicke und dann rechts auf "Lesen", komme ich zu den E-Mails.


    Nein, ich glaube "Mail Direct" läuft nicht mit TB 3. Ich habe aber noch TB 2 auf einem anderen Computer und werde es gleich ausprobieren. Hoffentlich klappt es.


    Ich glaube auch, dass das Sortieren in TB einfacher ist. Klar, man muss aufpassen, wenn erst die E-Mail auf dem Server gelöscht ist, steht sie natürlich auch TB nicht zur Verfügung.


    Vielen Dank für den Tipp für die IMAP-Einstellung, das ist ja total wichtig!!! Allerdings verstehe ich nicht ganz, warum "Synchronisation und Speicherplatz" abgewählt werden muss. Was ist denn die Folge? (Standardmäßig ist das aktiviert.)


    Freue mich schon auf Antwort von Dir / Euch. Einen schönen Sonntag, bis bald,


    Vlad'

    Hallo aus Frankreich,


    ich teste auf meinem Laptop (Windows 7) das neue TB 3.0 und zwar mit IMAP für zwei verschiedene E-Mail-Adressen desselben Providers. Ich brauche unbedingt IMAP, da ich mit mehreren Computern arbeite und deswegen alles synchron haben muss. Soweit so gut.
    Wie schon bei TB 2.0 und trotz des Löschens und Neueinrichtens des Profiles-Ordners, bekomme ich von bestimmten E-Mails zweimal dieselbe Nachricht. Was allerdings sehr merkwürdig ist, (bereits unter TB 2) ist, dass dieselben E-Mails an die zwei verschiedenen (!) Adressen gehen, obwohl das ja vom Absender nicht so gedacht war. Woher kann diese Verwechslung kommen? (Das gilt sowohl für die POP/SMPTP- als auch IMAP-Einstellung.) Was kann ich machen?


    Warum wird ein sogenanter "Quarantäne"-Ordner eingerichtet, und erst mit einem Klick auf "Lesen" sehe ich die Nachrichten?


    Aus praktischen Gründen möchte ich meine alten E-Mails alle wieder auf den Provider hochladen und dann wieder auf meine Computer übertragen. Das geht offensichtlich mit einem kleinen Zusatzprogramm, auf jeden Fall für TB 2.


    Was ist bei IMAP sinnvoller: die Ordner- und Unterordnerstruktur mit Filtern bereits beim Provider einzurichten und dann zu laden, oder die E-Mails alle auf einmal ungefiltert laden und in TB das Verschieben und Verwalten von den Filtern erledigen lassen? Ich habe vier E-Mail-Adressen und mindestens 8 Ordner / Filter, i. d. R. nach Absender geordnet.


    Vielen Dank für Euren Rat und Eure Unterstützung. Falls meine Frage schon gestellt und beantwortet wurde, muss ich das übersehen haben, habt dann also Nachsicht.


    Frohe Weihnachten, bis bald,


    Vlad'

    Hallo und guten Abend,


    ich arbeite unter Windows Vista und Thunderbird 2.0. Ich habe ein ganz komisches Problem, das mich seit Stunden beschäftigt; auch die Foren-Durchsuchung hat mir nicht wirklich geholfen.
    Auf meinem Hauptrechner habe ich Thunderbird und dort eben den Ordner Profiles, den ich kopiert habe. Der soll nun als Sicherungskopie auf meinem Laptop ins Thunderbird. Auf dem Laptop musste ich Thunderbird neu installieren, habe aber keine Konten angelegt. Ich wollte ja alles neu installieren und dadurch sichern. Wenn ich auf dem Laptop den Ordner Profiles durch meinen kopierten Ordner ersetze, funktioniert TB nicht mehr, es wird mitgeteilt, dass das Programm noch geöffnet ist, was aber nicht stimmt. Lösche ich meinen kopierten Ordner wieder, kommt TB zum Vorschein und fragt, ob ich nicht Konten anlegen will. Aber auch wenn ich ein Konto anlege und dann den Profiles-Ordner ersetze, erscheint wieder das selbe Problem. Es ist zum Verzweifeln. Wie kann ich nur meine Sicherungskopie ins TB bekommen, und was mache ich falsch?
    Könnt Ihr mir helfen?


    Viele Grüsse und danke für Eure Hilfe,


    Vladimir.

    Hallo noch einmal aus Frankreich.
    Mit einer zufällig entdeckten älteren Sicherungskopie von MozBackup habe ich das alte Adressbuch wieder überspielen können. Das zeigt, dass bei den anderen Sicherungskopien etwas falsch gelaufen sein muss, denn diese enthielten das Adressbuch nicht. Die neuen E-Mails sind pfutsch, aber ich bin jetzt doch erleichtert. MozBackup scheint wohl nicht ganz zuverlässig zu sein.
    Nun zwei Fragen: Wie und womit sollte ich denn besser eine Sicherungskopie machen? Was empfehlt ihr, wie funktioniert das? Und zweitens: ich fand es praktisch, dass TB automatisch alle E-Mail-Adressen im Adressbuch speicherte, an die ich eine Mail geschrieben habe. Muss ich dazu jetzt etwas einstellen, oder geschieht das automatisch?


    Vielen Dank für Eure Unterstützung und Eure Antworten.


    Vladimir.

    Hallo und vielen Dank für die schnelle Antwort. Ich dachte mir schon, dass die E-Mails unwiederbringlich weg sind, weil eben überschrieben. Aber warum ich nicht mehr an das Adressbuch, die Kontakte und die gesammelten E-Mails (im Adressbuch), komme, ist mir ein Rätsel. Wie kann so etwas verschwinden? Ich habe ja nichts "komprimiert".
    Nochmals vielen Dank für die Antwort.


    Vladimir.

    Hallo,


    ich arbeite schon lange mit dem deutschen TB hier in Frankreich und bin zufrieden. Als ich aus dem Urlaub kam, war mein Adressbuch leer, oder fast, alles weg. Da ich aber eine Sicherungskopie mit MozBackup hatte, wollte ich mit diesem Programm mein Adressbuch wiederherstellen. Inzwischen aber hatte ich neue E-Mails heruntergeladen. Als ich dann MozBackup ausführte, wurde TB auf den alten Stand gebracht, und die neuen E-Mails sind verschwunden. Das Adressbuch ist leider auch nicht aufgetaucht. Ich habe das Forum durchforstet, aber ich verstehe wirklich nicht, wie ich wieder an meine neuen E-Mails kommen kann. Mit dem Ad-on klappt das nicht. Ich finde auch einfach nicht die "inbox" oder anderes. Und das Adressbuch? Ausserdem hatte TB vorher immer alle Adressaten automatisch gespeichert, so hatte man in einer Liste alle e-Mails: auch alles weg. Ich arbeite mit Vista und TB 2.0.


    Bitte, helft mir doch, wieder an die Daten zu kommen, ich weiss nicht mehr weiter!


    Vielen Dank für Eure Hilfe!


    Vladimir aus Frankreich