Beiträge von pETe!

    Bei neu eintreffenden Mails funktioniert es, wie ich eben festgestellt habe.
    Der Syntax ist ja nun imap://benutzername@server/pfad.
    Ich bin mir ganz sicher, dass mein Benutzername ein @-Zeichen enthält. Da der Filter, der den Betreff filter funktioniert, und neu angekommene Mails auch gefiltert werden, kann es auch nicht an dem Benutzernamen liegen. Vermutlich wird das @-Zeichen maskiert, weil das @-Zeichen schon eine feste syntaktische Bedeutung hat.


    Übrigens sortiere ich meinen Spam nach Spam-Level, weil bei einer Score <=2 hin und wieder auch Falschtreffer dabei sind, und ich nicht den ganzen Wust vom Spam durchgehen will. Ob ich den Spam unabhängig vom Spamlevel schon ab Level 1 in einen gemeinsamen Ordner aussortiere oder ob ich das nach Spamlevel getrennt mache, würde ja am Filtern nicht ändern.

    Das ist kein Ordnername, sondern ein @-Zeichen in meinem IMAP-Benutzernamen. Ich kann daran nichts ändern, da der durch meinem Dienstanbieter vorgegeben ist. An einem anderen PC sowie bei einem anderen Filter am gleichen PC funktioniert es ja, bei dem ich auf einen String die Betreffzeile filtere.

    Version 3.1, IMAP, Win XP Prof.


    Hallo,


    bei mir funktionieren bestimmte Filter nicht, und ich finde leider nicht heraus, warum :(


    Folgenden Filter habe ich definiert:


    Code
    1. version="9"
    2. logging="yes"
    3. name="Spam 5"
    4. enabled="yes"
    5. type="17"
    6. action="Move to folder"
    7. actionValue="imap://ANONYMISIERT%40h3c.de@mail.noxa.de/INBOX/Spam/5"
    8. condition="AND (\"x-spam-level\",contains,*****)"


    Im Header einer betroffenen Nachricht steht allerdings definitiv X-Spam-Level: *****


    Ich habe den Filter definitiv für das richtige Konto angelegt. Der Zielordner existiert definitv, bei einer anderen Installation funktioniert das Filtern auch (allerdings scheinbar nicht immer automatisch, leider nicht reproduzierbar).


    Wenn ich Extras -> Filter auf Ordner (oder Nachricht) anwenden ausführe oder den Filter im Filter-Fenster manuell starte passiert nichts. In der Statusleiste ist auch keine Aktivität zu sehen. Im Filter-Log wird (logischerweise) auch nichts vermerkt.


    Habe ich irgendetwas übersehen?

    Hallo,


    ich habe ein Profil mit mehreren IMAP-Konten, wovon zwei auch mehrere Huntert Mails halten.
    In einem Postfach sind beispielsweise ca. 3500 Email. Der Betreffende Ordner des Kontos im Profil (unter imapmail) ist ca. 1,3 GB groß. Vermutlich liegt das daran, das Thunderbird die heruntergeladenen Mails im Profil hält.
    Ich habe den Ordner bereits komprimiert, aber das Profil ist nicht wirklich kleiner geworden.


    Wie kann man Thunderbird anweisen, nur die Kopfzeilen zu halten und die eigentliche Email auf dem Server zu belassen und erst wieder herunterzuladen, wenn ich mir sie anschaue?
    Lösst sich das vielleicht noch weiter verfeiner, so das von mit dem Stern markierten Mails alles gehalten wird und von dem Rest nichts oder nur die Mails der letzen 14


    Grüße,
    Pierre