Posts by illepo

    TB Version 91.1.2 (64.Bit)


    Hallo zusammen,

    obwohl ich mich erfolgreich registriert habe, bekomme ich bei jeder Ameldung die Meldung "Ihre Angaben sind ungültig. Bitte überprüfen Sie die markierten Eingabefelder." Frage ist rot markiert. Ist eine Anmeldung auch ohne das Frage-Eingabefeld möglich?

    Es grüßt

    illepo

    TB-Version: 91.1.2 (64-Bit)

    Windows 10 Pro 21H1 Build 19043.1237

    IMAP

    GMX

    Windows Defender

    Windows Firewall


    Hallo zusammen,

    nach TB-Neuinstallation werden ungelesene Mails nicht mehr fett dargestellt. Ich habe in den Einstellungen nichts darüber finden können, wie ich das ändern kann.

    Es grüßt

    illepo

    Hallo mrbTeam,
    Sorry, dass ich mich erst jetzt melde. Ich bin davon ausgegangen, dass ich - entsprechend meinen Einstellungen - bei eingehenden Antworten per E-Mail benachrichtigt würde. Das ist wohl generell nicht der Fall, und erst heute habe ich die Antwort im TB-Forum gelesen. Dafür erst mal vielen Dank. - Mein Problem hat sich zwischenzeitlich gelöst: In meinem Outlook.com-Konto ist die GMX-Adresse hinzugefügt, und dort musste ich vor der Option "Eine Kopie meiner E-Mails auf dem Server belassen" einfach nur ein Häkchen setzen. Seitdem funktioniert alles.


    Herzlichen Gruß
    illepo

    Thunderbird-Version: 24.4.0
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):GMX



    Hallo zusammen,


    seit dem 12.03.2014 erscheinen in meinem TB-Posteingang nicht mehr alle mir gesendeten E-Mails. Nur etwa 50 % werden angezeigt. Die Mails vom 12. bis 18.3. fehlen ganz, danach werden vereinzelt wieder welche angezeigt. - Erstaunlicherweise werden aber komplett alle empfangenen E-Mails vom Sammeldienst meines Outlook.com-Kontos angezeigt, auf dem das betreffende GMX-Konto hinzugefügt ist. - In meinem TB-Konto habe ich in den Eigenschaften des Posteingangs bereits die Schaltfläche "Reparieren" bedient, das hat aber das Problem nicht behoben. Außer der Umstellung auf SSL-Verschlüsselung habe ich keine Einstellungen geändert. Wie kann ich weiter vorgehen?


    Herzlichen Gruß
    illepo


    P.S.
    Falls das auch von Bedeutung sein sollte, hier noch meine Server-Einstellungen:
    Eingangs-Server: pop.gmx.net Port 995 SSL/TLS
    Postausgangs-Server: mail.gmx.net Port 587 STARTTLS

    Hallo rum und Feuerdrache,


    vielen Dank für Eure Antworten, insbesondere auch für die Entfernung meiner E-Mail-Adresse. Was die angeht, muiss ich wohl geschlafen haben. - Die Empfehlung, auch beim SMTP SSL/TLS einzustellen, habe ich befolgt, das hat aber keine Veränderung erbracht. Ich habe mich daraufhin an GMX gewandt, wo man mir dazu riet, mein GMX-Passwort zu ändern. Und tatsächlich, mit dem neuen Passwort bleiben die GMX-E-Mails mit der Aufforderung zur SSL-Verschlüsselung nun aus. Somit ist für mich die Angelegenheit erledigt. Dennoch hätte ich gerne mal gewusst, was meine altes Passwort mit SSl-Verschlüsselung zu tun haben konnte.


    Herzlichen Gruß
    illepo

    Thunderbird-Version: 24.3.0
    Betriebssystem + Version: Windows 7 Professional
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX


    Hallo zusammen,


    seit Wochen erhalte ich von GMX E-Mails mit dem Betreff "System Warnung: Sie benutzen keine SSL-Verschlüsselung" - Ich hatte gleich zu Anfang nach den Vorgaben der Schritt-für Schritt-Anleitung die SSL-Verschlüsselung aktivert, d. h. bei "Server- gewählt . Obwohl ich also die nötigen Einstellungen vorgenommen habe, werde ich von GMX weiterhin aufgefordert, die Verschlüsselung zu aktivieren. An GMX kann ich mich leider nicht wenden, da für Freemail kein Support angeboten wird. Wird mir nun in Kürze der Mail-Zugriff verwehrt, oder kann ich diese GMX-Mails ignorieren?


    Herzlichen Gruß
    illepo

    Hallo Magenzi,


    meine verspätete Antwort bitte ich zu entschuldigen. Ich war für längere Zeit "außer Gefecht". Deinen Vorschlag mit dem separaten Filter habe ich aufgegriffen, und es hat funktioniert. Der Spam wird nun direkt in einen Unterordner des Spamordners geleitet. Ich danke Dir und


    grüße herzlich
    illepo

    Thunderbird-Version: 24.0
    Betriebssystem + Version: Windows 7 Professionell
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX



    Hallo zusammen,


    seit einiger Zeit werde ich genervt von häufigen Spammails mit der Adresse "service@efox-shop.com". Ich habe diese Adresse zunächst bei GMX in die Blacklist aufgenommen und als das nichts genutzt hat, auch in die Blacklist von TB. Aber auch hier passiert diese Adresse, die chinesischen Ursprungs sein soll, den Filter. Welche weiteren Möglichkeiten gibt es, mir den Spam fernzuhalten.


    Mit herzlichem Gruß
    illepo

    Hallo rum,


    ich danke Dir für Deine Geduld, die Du für dieses leidige Thema aufbringst. Deine Anweisungen habe ich befolgt, doch leider hat es auch mit dem neuen Profil nicht geklappt.


    Herzliche Grüße
    illepo

    Hallo rum,


    sowohl bei der gesendeten als auch bei der empfangenen Mail ist im Quelltext die Disposition-Notification-To-Zeile mit meiner Adresse vorhanden.


    Es grüßt Dich
    illepo

    Hallo rum und Peter,


    vielen Dank für Eure prompte Rückantwort. - Ich bin ganz Eurer Meinung, dass es kein guter Stil ist, den Empfänger gleich mit einer Empfangsbestätigung zu konfrontieren, und wende deshalb die entsprechende Option auch grundsätzlich nicht an. Jetzt wäre mir allerdings in einem besonderen Fall doch daran gelegen gewesen, eine Empfangsbestätigung zu erhalten. Um dies erst einmal zu testen, habe ich mit den bereits genannten Einstellungen zwei E-Mails an mich selbst gesendet (g.w.exxx@ gmx.de / g.w.exxx@ live.de). Bei den Konten-Einstellungen habe ich die Option "Bei manchen Nachrichten Empfangsbestätigungen erlauben" jeweils mit "Fragen" aktiviert. Aber, wie bereits beschrieben, die Bestätigung blieb aus.


    Es grüßt Euch
    illepo


    EDIT: ich habe die Mailadressen verfälscht, um Spam-Robots die Freude zu nehmen. Sollte ich gegen Dein Interesse gehandelt haben, wofür ich mich dann schon jetzt im voraus entschuldige, kannst Du mit "Ändern" den alten Zustand wieder herstellen! Mod. rum

    TB-Version 3.1.9 / POP / Windows 7


    Hallo zusammen,
    ich möchte von bestimmten versendeten Mails eine EB erhalten, bis jetzt funktioniert das jedoch nicht. Meine Einstellungen:
    Extras / Konten-Einstellungen / Empfangsbestätigungen (MDN) / Einstellungen für dieses Konto anpassen / Im Posteingang belassen.
    Vor Versendung der Mail habe ich bei Einstellungen / Empfangsbestätigung anfordern (MDN) ein Häkchen gesetzt.


    Herzliche Grüße
    illepo

    Hallo Peter,


    erst jetzt bin ich dazu gekommen, mich wieder mit diesen seltsamen Fehlermeldungen zu beschäftigen. Dabei bin ich Deiner Anleitung gefolgt, und siehe da - letztlich hat alles funktioniert. Für Deine fundierte Hilfestellung danke ich Dir und


    grüße Dich
    illepo

    Hallo Peter,


    vielen Dank für die anschauliche und gut verständliche Erklärung. Noch nicht verstanden habe ich allerdings, dass bei mir nach Verwenden des Master-Passwords diese Fehlermeldungen auftauchen (Meine Kontopasswörter sind im Passwortmanager gespeichert.).


    Herzlichen Gruß
    illepo

    Hallo zusammen,


    mein Problem mit den Fehlermeldungen nach Eingabe des Master-Passwords ist leider noch immer nicht behoben. Noch einmal zusammengefasst: 1 Konto bei GMX vorhanden mit 1 Haupt- und 1 weiteren Adresse. Beide Adressen bei TB eingerichtet, die 2. Adresse als Alias-Adresse. Vielleicht ist noch von Bedeutung, dass ich bei TB für die beiden Adressen jeweils Filter eingerichtet habe, damit die Mails entsprechend getrennt werden. - Ich bitte um Nachsicht, wenn ich als Neuling möglicherweise die Antworten bez. der Aliasadresse nicht richtig verstanden habe und


    grüße Euch
    illepo

    Hallo rum,


    ich danke für die schnelle Anwort. - In der Tat habe ich bei GMX bei ein und demselben Konto 2 E-Mail-Adressen, eine Haupt- und eine Zweitadresse. Für beide Adressen benutze ich das gleiche Passwort, für das E-Mail-Konto bei Windows live ein anderes Passwort. Wenn ich TB ohne Master-Password öffne, so wird für jede Adresse (also dreimal) ein Passwort einzeln abverlangt. Damit gibt es, wie gesagt, keine Probleme. Die Fehlermeldungen erscheinen nur bei Verwenden eines Master-Passwords.


    Herzlichen Gruß
    illepo