Beiträge von Batmanber

    Moorje


    Deswegen sagte ich ja auch:

    Zitat von "Batmanber"

    wodurch an selber stelle der Haken verschwindet


    sprich er startet im Binary Mode und ich stell dann um auf Text, war vielleicht was blöd ausgedrückt. Hab übrigens selbigen Vorgang auch mit der kleineren Inbox aus Local Folders gemacht, die zwar direkt im Textmodus startet ich aber durch mehrfaches klicken auf "Binary Mode" zwischen den Modi Text und Hex hin und her gewechselt bin.

    Guten Abend


    also er öffnet die Datei tatsächlich im Hexmodus und da stehen dann ne Menge Nullen. Danach stell ich aber auf Text um indem ich bei "View" auf "Binary Mode" klicke wodurch an selber stelle der Haken verschwindet und anschließend in der ANzeige dann gähnende Leere ist...

    Also folgendes:


    Ich habe jetzt jujuedit gesaugt und mir die inboxen mal angesehen.


    ich habe in meinem mail verzeichnis 3 Unterordner
    die relevanten sind:


    local folders
    pop.gmx.net


    soweit nix weltbewegendes. In meinem local folders ist ne inbox mit der Größe 50mb und die etnhält die Emails, die auch zur Anzeige im Programm kommen. Das Verzeichnis pop.gmx.net enthält die 333 mb fette inbox Datei von der die Rede war, die hab ich nu auch geöffnet bekommen, die enthält aber nur Leerzeichen, zumindest zeigt das Proggie sonst nix an ist das normal? Ich denke ich werd meine Mails wohl abschreiben müssen...


    Trotzdem nochmal vielen Dank für die Hilfe.

    Hab jetzt mal versucht die Datei mit Wordpad und Notepad2 zu öffnen, hängt sich aber alles auf. Kannst du mir einen Editor empfehlen, der nicht abstürzt bei der Datenmenge und easy zu handeln sind (bezieht sich hptsl. auf die Installation)?


    Hab mir ansonsten jetzt mal en paar Filter definiert, die mir den Posteingang was kleiner halten

    Hallo Rothaut, das ging ja fix.


    Mein Mailordner (inbox) ist 333 mb gross. Virenscanner hab ich Antivir mit den Standarteinstellungen drauf. da ist bei den Archiven kein Haken bei Netscape/Mozilla Mailbox. Hatte ber auch nie wirklich nen Virenfund hier auf dem Rechner, daher glaub ich nich, dass der da rumgeschrieben hat. Ob damit auch TB gemeint ist, weiß ich aber nicht. Die Dateien mit *.msf hab ich gelöscht, hat aber nix gebracht.

    Hallo zusammen und vorab vielen Dank für eure Antworten,


    Erstmal die Pflicht: OS Vista Home Premium, Version 2.0.0.24, Kontoart POP.


    Ich habe mit erschrecken festgestellt, dass in meinem TB alle alten Emais weg sind, die älter sind als Mitte Dezember. Da ich weder eine Neuinstallation vorgenommen habe (Never touch a running system :schlaumeier: ) und ich die nie selber löschen würde, da noch wichtige Mails dabei waren :wall:. Hab viel gesucht (in Foren und im Program selber) aber leider nix dazu gefunden. Löscht TB alte Emails oder werden die irgendwo gesichert?


    Kann ich die irgendwie zurück holen? (wie gesagt, waren wichtige dabei)


    nochmal vielen Dank und ich hoffe ihr könnt mir helfen.