Posts by blumi76

    Hey Oldi,
    ja den habe ich mit drin.


    Hab ihn grad deaktiviert und nen Testkalender angelegt.
    Beim Neueintrag gibt es dann diesen Default Reminder nicht, also kommt der wohl definitiv vom Add-On.


    Bekomme ich den weg, in irgendwelchen Einstellungen?

    Thunderbird-Version: 31.2.0
    Lightning-Version: 3.3.1
    Betriebssystem + Version: Win 8.1 x64


    Hi,
    mir ist aufgefallen, dass ich plötzlich oder auch schon länger einen Wert für neue Kalendereinträge habe, der mir vorher nicht aufgefallen ist oder nicht vorhanden war.
    Es geht darum einen neuen Kalendereintrag zu erstellen.
    Bei Erinnerung steht: "Default Reminder"
    Ich will aber keinen Default Reminder, habe auch keine Ahnung wo der herkommt.
    Ich möchte vermeiden, bei jedem neuen Termin den Default Reminder auf Keine Erinnerung umzustellen, sondern hätte gerne, dass "Keine Erinnerung" als Standard für neue Termine gesetzt ist.


    Wo kann ich das machen?
    In den Einstellungen von Lightning finde ich bei Erinnerungen die Option so was ein- und auszuschalten und kann Zeiten definieren, hier steht aber alles auf aus.


    Wo kommt dieser Default Reminder her?


    Danke




    Danke

    Thunderbird-Version: 31.1.1
    Lightning-Version: 3.3
    Betriebssystem + Version: Win 8.1 x64


    Hallo,
    ich benutze TB mit Lightning wie oben beschrieben.
    Meinen Google Kalender synchronisieren funktioniert einwandfrei.
    Nun habe ich noch nen Yahoo Kalender, den ich auch gerne in Lightning einfügen und synchronisieren möchte.


    Dafür habe ich auch etliche Anleitungen gefunden, allerdings kriege ich es einfach nicht hin.
    Etwas verwirrend ist dis Syntac für die Caldav Adresse wenn man ne deutsche Yahoo ID hat usw.


    Hat jemand Erfahrung mit Yahoo und Lightning und kann mir da etwas helfen?


    Danke

    Hallo kurze Frage zum autovervollständigen von Text.


    Vom Outlook her gewohnt, gibt es die sog. Autovervollständigung.
    Einmal eingerichtet, reicht ein "mfg" beim Verfassen einer Mail schnell und einfach ein "Mit freundlichen Grüßen" zu schreiben.


    Gibt es solch ein Tool auch für Thunderbird.


    Hab bisher nur was von Quicktext gelesen, was mit Tastenkombinationen arbeitet, was ich nicht so praktisch finde.


    Danke

    Ja stimmt schon, hab da wohl was kurz durcheinandergebracht.


    Reihenfolge von oben:


    Cursor -> Antwortkopf -> Zitierte Email


    Es funktioniert jetzt fast alles, musste jedoch eben feststellen, dass es nicht bei allen HTML mails die ich erhalten habe, beim Antworten der Cursor oben angesetzt wird.
    Irgendwie ist hier wohl HTML nicht gleich HTML. Kann jemand hier solche Effekte bestätigen, oder bin ich die Ausnahme.
    Liegt es vielleicht doch an Thunderbird anstatt an den Mails.
    Was denkt ihr?

    Ja, ich benutze die Erweiterung Change qoute & Reply, die Option ist und war deaktiviert.
    Habe für meine Tests mit dem Cursor das Add-On auch schon deaktiviert ändert alles nichts.


    Habe es jetzt mal so weit eingeschränkt. Es hat definitv was mit der Signatureinstellung zu tun.
    Ich verwende keine Signatur. Wenn in den Konten Einstellungen "meine Signatur -> unter meiner Antwort aber über dem Zitat platzieren aktiviert ist, dann klappt das mit dem Cursor nicht.
    Verwende ich die empfohlene Einstellung (unter das Zitat platzieren) habe ich den Cursor über der zitierten Mail, so wie es sein soll.


    Jetzt tritt mit dem Add-On Change qoute & Reply noch der Effekt auf, das der Cursor auch über dem vom Add-On erzeugten Antwortkopf erscheint, praktisch wäre aber darunter, also zwischen dem Antwotkopf und der zitierten Mail.


    Kann man so was einstellen?

    Jaja, das weiß ich ja und die Einstellungen kenne ich.


    Das mit dem Zitat klappt einfach nicht, egal was ich einstelle, echt schade. :cry:
    Gibt es noch was, dass ich kontrollieren kann, dass Einfluss auf diese Funktion hat. Irgendeine Config Datei oder so, wo ich das erzwingen kann? Mein Ziel ist es ja, das nicht ständig zu ändern.


    Wenn ich HTML deaktiviere ist für eine neue Mail die Funktion auch deaktiviert und die Nachricht wird im Textmodus verfasst.
    Allerdings wenn ich auf eine HTML Mail antworte wird nach wie vor HTML verwendet. Ich dachte es gibt auch hierfür eine Option zum Aktivieren/Deaktivieren. Falls ja, wo?
    Wollte das nur zum Testen zwecks dem Cursor und dem Zitat machen, ist also nicht wirklich wichtig. Das Cursorproblem zu lösen wäre mir vieeeeeeeeeeel wichtiger.


    Danke

    Sorry, komm erst jetzt zum Antworten.


    Nein, ich habe nichts markiert, einfach nur auf Antworten geklickt. So sollte ja die ganze Mail als Zitat verwendet werden.


    Signatur verwende ich derzeit keine, daher habe ich die Einstellung deaktiviert, das mit dem Cursor hat auch vorher nicht funktioniert.


    Wollte nun mal die HTML Funktion fürs Antworten deaktivieren, wo mach ich denn das?
    In den Einstellungen fürs Email-Konto finde ich nichts.

    Hallo Forumgemeinde,
    ich habe jetzt einige Beiträge zu dem Thema gelesen und bei den meisten ging es ja darum die Einstellung erst mal zu kennen bzw. zu finden und dann das entsprechende einzustellen.


    Ich möchte ähnlich wie viele, einfach beim Antworten auf eine Mail, die ursprüngliche Mails als Zitat und darüber hätte ich gerne meinen Antworttext.
    Bei mir greift das allerdings nicht, egal was ich einstelle, mein Cursor erscheint ganz unten in der Antwortmail. Was kann ich noch überprüfen bzw. einstellen.
    Thunderbird im abgesicherten Modus starten ändert auch nichts.



    Konten-Einstellungen -> Verfassen und Adressieren
    Nachrichten im HTML Format verfassen -> aktiviert
    Originalnachricht beim Antworten automatisch zitieren -> aktiviert
    Und meine Signatur -> Unter meiner Antwort, über dem Zitat platzieren -> ausgewählt


    Thunderbird Version 3.1.7