Posts by streethawk

    Danke für die schnelle Reaktion
    @ slengfe: Hatte auch schon vermutet das sich die Erweiterungen womöglich beissen könnten. Deshalb habe ich alles worauf ich verzichten könnte wieder rausgeschmissen. Doch leider bleibt es immer noch bei 16 Erweiterungen. Doch auf die möchte ich nicht verzichten. Auch von den Themes, die teilweise sehr hübsch waren, habe ich mich entledigt. Vielleicht hilfts.


    @ mrb: Danke für die Tips mit dem wiederherstellen. Die Prozedur werde ich mir warmhalten. Werde mir wahrscheinlich die aktuellste Version hier aus dem Forum nochmal runterladen und installieren. Wußte nicht das es da so feine Unterschiede gibt. Ich dachte immer Tb ist recht stabil und robust. Leider gibt es so ne Portablen Mailclienten wie TB mit den vielen Features nicht so viele auf dem Markt. Essential PIM kenne ich noch. Aber da kann ich ja gleich Outlook haben...bäh!


    Nochmals vielen dank an Euch!!


    Streethawk

    Hallo Leute


    Habe seit geraumer Zeit TB Portable 3.1.7 auf meinen Stick und ständig steigt das Proggi aus und bekomme es meistens, erst nach etlichen Anläufen, wieder zum laufen. Hat jemand dieses Problem auch noch oder weiß jemand einen Rat??


    Gruß Streethawk

    Hi...also das verstehe ich immer noch nicht so ganz. Selbst wenn ich die Signatur in TB erstelle so habe ich doch bei der Abspeicherung in einer HTML-Datei absolute Pfadangaben drin. Auch in "Signature Switch" erhalte ich einen Laufwerksbuchstaben. Und wenn ich den Stick nun an einen anderen Rechner anstöpsle bekommt er ja logischerweise einen neuen Laufwerksbuchstaben. Wenn ich dann eine neue Mail verfasse und die Signatur einfüge fliegen bei mir immer die Grafiken raus. Leider habe ich hier im Forum etwas Schwierigkeiten JPGs darzustellen. Denn Bilder sagen manchmal mehr als Worte. Bisher umgehe ich das Prob indem ich mir Vorlagen abspeichere die schon eine gut aussehende Signatur enthalten. Doch ich persönlich halte diese Lösung für sehr unelegant.

    Habe natürlich die HTML-Datei auf dem Stick. Es klappt ja auch alles wenn der Laufwerksbuchstabe stimmt. Selbst auf einem anderen Rechner wird die Signaturdatei erkannt und eingefügt. Nur die Grafiken bleiben eben halt zurück und werden nicht dargestellt. Logisch...wenn der Laufwerksbuchstabe vergeblich in der HTML-Datei gesucht wird. Ich bräuchte ne Variable innerhalb der HTML-Datei für die Laufwerkszuordnung oder vielleicht sogar fürs ProgDir.
    Ach so...noch was...ich benutze das Add on "Signature Switch"...zur info.


    Gruß Streethawk

    Thunderbird Vers.: 3.1.7 (portable) auf Stick


    Hallo Leute


    Habe hier wirklich schon fast alle Threads durchgelesen doch leider keine Lösung für mein Problem gefunden. Es geht um variable Laufwerkszuordnung von absoluten Pfaden.
    Ich hatte mir eine HTML-Signatur mit Grafiken erstellt. Die variable Pfadangabe für die HTML-Datei habe ich mit %ProfD% hinbekommen. Doch in der HTML-Datei sind absolute Pfadangaben für die Grafiken gefragt....<IMG SRC="file:///L:\Programme\Portable Thun.....Standard_html_65839b88.png
    Wie muß jetzt die variable Laufwerksangabe für das Laufwerk "L" aussehen??


    Vielen Dank im voraus


    Gruß Streethawk