Posts by Coleman

    Beispielmail 1...


    Beispielmail 2 ...

    Ich habe momentan auf meinen beiden NBs Seamonkey 2.4.1 und Mailredirect 0.7.6.6 installiert und bei beiden funktioniert neuerdings Mailredirect nicht mehr - zumindest nicht richtig.
    Es gibt eine Versandbestätigung im entsprechenden Ordner, aber die Emails kommen nie an (bzw. werden gar nicht versendet). Ich habe es auf beiden NBs mit drei Emailadressen und diversen Emails versucht - Nichts kommt an!
    Geht's nur mir so?


    Danke für die schnelle Antwort!
    Ja, aber irgendwie muss ich ja die einzelnen infizierten Mails identifizieren. Ich hab das zitierte Posting so verstanden, dass nach dem Exportieren die einzelnen Mails gescannt und und die infizierten Mails gelöscht werden können.
    Also, wie soll ich die Mails identifizieren und wie kann ich die Anhänge extrahieren??
    :gruebel:

    Hallo,


    entschuldigt, dass ich das alte Thema aufgreife.
    Ich habe jetzt schon mehrmals versucht die Mails als einzelne eml-Dateien zu exportieren ... der Vorgang bricht aber immer zwischen 2500 und 3300 Dateien/Emails ab. Was kann ich tun, damit der Prozess bis zum Ende durchgeführt wird? Ich habe Seamonkey 2.0.10 und die dafür angebotene Version 2.2 installiert.
    Ich hab mich schon so gefreut die Mails auf diese Weise scannen und die infizierten Mails löschen zu können, ohne gleich alle zu verlieren.

    Ja, der Hinweis von heute morgen funktioniert bei Thunderbird, aber nicht bei Seamonkey. Da kann man so viel Rechtsklicken wie man will. Siehe letzter Satz, letztes Posting. Aktuell ist es ja eher ein Problem der Sprachversion :nixweiss:

    Nein - Der hat zwar fast 10 Jahre auf dem Buckel und Win 2000, aber da hab ich den Seamonkey 1.1.16 und IE 7 drauf. Ich musste den zuletzt im Frühjahr als Ersatzgerät nutzen. Das Add-on war da bisher nicht drauf, und um der Fehlersuche etwas näher zu kommen, wollte ich es jetzt mal versuchen. Es ging aber da genauso wenig. Ich denke es liegt am Add-on. Ich konnte mirs gerade noch verkneifen testweise bei meinem Mini-Notebook das Add-on zu deinstallieren, um dann zu erkennen, dass es da auch nicht mehr gehen will.


    Auf dem großen XP Notebook hab ich gestern schlussendlich ohne Probleme Cooliris installiert, obwohl das gar nicht für Seamonkey freigegeben ist. Nach der ganzen erfolglosen Aktion mit unzählbaren Installations- und Deinstallationsvorgängen des Redirect Add-ons wohlgemerkt!


    Nachtrag:


    Bevor ich das Posting abgeschickt habe, wollte ich es nochmal probieren. Erst mit dem Thunderbird. Da schien es erst wieder erfolglos, bis ich die Idee hatte mal einen Rechtsklick auf die Symbolleiste (z.B. auf Verfassen) zu machen ... dann öffnete sich ein Fenster mit diversen Symbolen um die Ansicht anzupassen ... ich brauchte "Umleiten" dann nur mit der Maus an die gewünschte Stelle ziehen. Dann versuchte ich es mit Seamonkey ...Wie zig mal gestern und vorgestern auch.
    Mit folgendem Ergebnis ...


    Wenigstens ein kleiner Erfolg ... Wie könnte ich es jetzt noch Deutsch hin bekommen? :redface:
    Mit Rechtsklick und Anpassen geht da nix.

    Umleiten ...


    das einzige was ich erreiche, ist das ... im unteren Fensterbereich ein breiter grauer Balken und ein rotes ^




    So sollte es eigentlich aussehen, ...


    ... aber irgendwas hakt wohl bei der aktuellen Version oder meinem Rechner, denn sowohl Thunderbird als auch Seamonkey wollen nicht mitspielen.


    Ausserdem hab ich jetzt mein uraltes Notebook raus gekramt, und da getestet, obs denn dort geht.


    Da hab ich da so was hervor gebracht ...



    Schade, trotzdem Danke für den Versuch zu helfen!

    Das irrwitzige ist, dass ich es vor der System-Neuinstallation hatte. Auf dem neuen Rechner läuft es auch seit einigen Monaten.
    Aber jetzt bekomm ich es partout nicht zum laufen. Ich hab sogar das ganze Prozedere mit Thunderbird durchgespielt, wo ja die Installation noch komfortabler ist, Aber auch da funktioniert es nicht. Der Button wird nicht angezeigt, obwohl das Add-On in der Verwaltung Extras -> Add-Ons zu sehen ist. :gruebel:

    Ich bin jetzt immerhin schon soweit, dass ich das Ergebnis nach dieser Anleitung erhalte.
    http://www.holgermetzger.de/faqmailnews.html#4

    Quote

    Am 29.11.2001 7:56 schrieb Holger Metzger:


    Schon mal besser als vorher.


    Ich hätte aber schon gerne die Version wie nach der Anleitung von Fonebone.


    Quote from "FoneBone"

    Ich habe mir gerade die "Thunderbird Reset Quote Header v0.2.3"-Extension installiert und ein bißchen modifiziert. Sieht jetzt so aus:



    Super Klasse!
    Schöne Pfingsten Euch allen.
    Gruß
    FoneBone



    http://www.thunderbird-mail.de/forum/viewtopic.php?t=1613/


    Ich hab die aktuelle Version runtergeladen und die .txt-Dateien erstellt. Nur hab ich immer noch nicht raus gefunden, wo ich die Header-Einstellungen nun finden soll. Wenn das überhaupt funktioniert hat.

    Hallo,


    ich hoffe dass Ihr mir weiterhelfen könnt. Beim Emailverkehr fällt mir immer wieder auf, dass bei Antworten auf meine Mails die detailierten Sendedaten, wie Betreff, meine Emailadresse, die Emailadresse des Empfängers und die Sendezeit angezeigt wird. Bei meinen Antworten, aber nur "EmpfängerXY hat geschrieben"
    Ich hätte gerne, dass bei meinen Emails auch diese Daten ergänzt werden, um den zeitlichen Verlauf nachvollziehen zu können.


    Betreff: Re: Willkommen auf Mozilla Thunderbird DE
    Von: thunder@diepause.de
    Datum: Sun, 28 Nov 2004 13:02:58 +0100
    An: @BITTE_NICHT_VERÖFFENTLICHEN.de


    Gibt es dazu einen Add-On?


    Danke für Eure Hilfe.

    Hallo,


    ich benutze Seamonkey1.1a. auf meinen Notebooks mit WIN 2000 und XP.
    Auf dem mit XP werden die Links in Mails und im Browser nicht direkt in einem neuen Fenster geöffnet (bei dem anderen geht das aber), sondern nur über die Auswahl mit der rechten Maustaste.
    Kann man irgendwo diese Einstellung ändern?
    Unter Tabbed Browsing habe ich zweimal "Neues Fenster" öffnen gewählt.
    Ich finde die Lösung einfach nicht.


    Danke für einen Tipp!