Posts by Querxai

    Das Problem scheint von Windows 7 zu kommen. Ich kann es bei meinem Thunderbird nachvollziehen und auch bei anderen Programmen (z.B. SumatraPDF). Es gibt allerdings auch Programme, die beim Start die Windowsvorgabe nicht beachten und selbst ihre Startgröße festlegen, z.B. der MPC Home Cinema oder mein Editor „Programmer’s Notepad“. Da hat die Option gar keine Auswirkung.

    Mit dem Virenscanner hast Du recht. Ich werde den TB-Ordner mal als Ausnahme hinzufügen. Kann ja nicht schaden (auch wenn ich nicht glaube, dass dies die Ursache ist).


    Quote from "mrb"

    Übrigens TB verschiebt die Mail nur dann in den Postausgang, wenn es nicht senden kann. Sei es, dass es selbst auf offline steht oder das System offline ist.


    Müsste dann nicht irgendwo stehen, dass/warum nicht gesendet werden konnte? Und vor allem die Fehlermeldung darüber? Also, wenn ich eine Mail versende und es gibt Probleme mit dem Mailserver oder der Verbindung, dann versucht es TB ein paar Sekunden bzw. meldet direkt eine Fehlermeldung, wenn das Internet nicht erreichbar ist. In jedem Fall bekomme ich eine Messagebox und/oder ein Popup.


    Dies ist hier aber nicht der Fall. Das Programm verhält sich wie beim Senden der Nachricht, nur dass sie nicht gesendet, sondern in den Postausgang verschoben wird. Vermutlich exakt so, als hätte ich auf „Später senden“ geklickt statt auf Senden. Das kann aber nicht sein, ich klicke immer mit der Maus auf den Senden-Knopf. Oder kann dieser u.U. seine Funktion verändern und zu „Später senden“ werden?


    Quote

    Es gibt auch Add-ons, die das bewirken können.
    Starte TB mal im safe-mode und überprüfe das Verhalten dort:


    Wie bereits erwähnt, ist das Verhalten nicht reproduzierbar. Vermutlich nützt es auch nichts, wenn ich das 20x nacheinander versuche (werd ich aber trotzdem mal machen), dann wird der Fehler wohl nicht auftreten.

    Erstellzeitpunkt: Tue Apr 26 2011 10:23:13 GMT+0200
    UserAgent-String: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.15) Gecko/20110303 Thunderbird/3.1.9
    Build-ID: 20110303033424


    Aktivierte Erweiterungen: [8]


    Installierte Themes: [1]


    Installierte Plugins: (0)

    Ulkig … ich hatte es gestern ja mit einem frischen Profil, aber meinem anderen IMAP-Konto getestet (nicht dem Standardkonto). Da es dort funktionierte, hab ich das andere Konto (im regulären Profil) mal als Standard aktiviert. Ging auch. Aber jetzt kommt’s! Nachdem ich wieder das erste Konto als Standard gesetzt habe, funktioniert es dort auch endlich wie gewünscht! :) Das soll einer verstehen. :gruebel: Naja, brauch ich mein Profil nicht neu erstellen, auch schön.

    Habe es mal im abgesicherten Modus getestet: das Problem bleibt.


    Rothaut: Es geht ja nicht ums Senden, sondern um das Aussehen/Verhalten beim Verfassen-Fenster. In den Sendeoptionen ist demzufolge nichts eingerichtet, da ich ja i.A. auch gar keine HTML-Mails verschicke.


    Fürs Verfassen habe ich in meinen beiden Konten unter deren Einstellungen → Verfassung & Adressieren die Checkbox bei „Nachrichten im HTML-Format verfassen“ deaktivert. Das sollte doch genügen?


    Hm, habe gerade mit einem frischen Profil getestet. Dort funktioniert alles wie gewünscht. Hm. Ich glaube, die Mitnahme des Profils von TB2 auf TB3 hat dem Ganzen nicht gutgetan. Aber zum Glück gibt es IMAP. Ich werde morgen mal ein neues Profil mit meinen Konten anlegen und hoffe, dass sich dadurch das Problem (und noch einiges andere) behebt. :)

    Hallo!
    Wenn ich einen mailto-Link anklicke, öffnet sich ein Editorfenster von Thunderbird, in dem die für HTML-Mails erforderlichen Buttons (Schriftart, Größe, Formatierung etc.) eingeblendet sind. Das Mailformat steht auf „Automatisch bestimmen“. Jedoch habe ich für meine Konten festgelegt, dass ich ausschließlich Klartextmails verfassen möchte. Dies geht auch, wenn ich innerhalb von Thunderbird eine neue Mail verfasse. Daher finde ich es sehr irritierend, dass dies über einen mailto-Link nicht funktioniert. Wie kann ich auch hier HTML-Mails unterbinden?


    Er schickt solche Mails trotzdem als Klartext raus, sofern ich keine Formatierungen setze. Aber zum einen stören mich die Buttons, zum anderen wählt er eine andere Schriftart aus. Wenn ich unter Einstellungen → Format dann „Nur Reintext“ wähle, verschwinden wenigstens die Buttons, wenn auch die Schriftart bleibt.


    Interessant ist: wenn ich bei so einer Mail auf „Nur Reintext“ umschalte, den Entwurf abspeichere, schließe und erneut öffne, hab ich dasselbe von vorne (automatisches Format, Buttons).


    Es ist einfach hinderlich und vor allem nervig, da ich ja extra vereinbart habe, keineHTML-Mails jemals schreiben zu wollen. Die Formateinstellung bei manuell verfassten Mails ist sogar aus dem Menü ganz verschwunden. Ich könnte also gar nicht mehr auf HTML umschalten. Nur eben bei per mailto geöffneten Mails scheint diese Einstellung nicht durchgedrungen zu sein. Hab ich etwas übersehen, oder ist das ein fehlerhaftes Verhalten?


    Thunderbird 3.1.9, IMAP, Windows 7 (64 Bit)

    Hallo!
    Bei meinem Thunderbird habe ich das gleiche Problem. Die Suche im Forum hat mir dieses (noch recht frische) Thema ausgeworfen, weswegen ich mich hier mal anhänge.


    Also, gelegentlich kommt es vor, dass ich eine Nachricht schreibe, auf „Senden“ klicke und Thunderbird sie dann nicht verschickt, sondern im Postausgang belässt. Oftmals schreibe ich Mails, während das Hauptfenster längst wieder minimiert ist. Daher bemerke ich diesen Fehler nicht sofort, manchmal erst nach Stunden, was doch ziemlich hinderlich ist.


    Leider kann ich das Problem nicht reproduzieren. Es tritt so alle 5-15 Mails auf, und ich weiß nicht warum. Die Nachricht wird dann eben nicht verschickt, wie man auch im Log nachsehen kann. Wenn ich den Postausgang sende, klappt’s. Auch wenn ich direkt danach wieder teste, klappt es – Vorführeffekt … Eindeutig kann ich nur sagen, dass es ab Thunderbird 3 angefangen hat (nutze 3.1.9). Ich verfasse meine Mails im Klartext, nutze IMAP (was für dieses Problem egal sein sollte). Das Problem ist nicht auf ein bestimmtes Konto beschränkt.


    Weitere Angaben: Windows 7 (64-Bit), Avast Virenscanner (habe aber die Mailkomponente deaktiviert, da sie mit SSL eh nicht funktioniert).