Posts by mz-bz

    Hallo Slengfe,
    vielen Dank für die schnelle Antwort.
    Bei der ersten Nutzung sollte sich für mein Verständnis auch der Archiv-Ordner sichtbar machen, tat er aber hartnäckig nicht.
    Wie der Teufel es so will: kaum hatte ich meine Frage abgeschickt, war ich -ohne es zu ahnen- auf dem Weg zur Lösung: Für meine Versuche benutzte ich bisher immer Taste a. Nun aber, offensichtlich zum ersten Mal, betätigte ich den Archive-Button. Und schwupp, schon erschien ein Archive-Ordner links am Monitorrand. Er war aber leer, obwohl nachweislich schon archiviert wurde. Daraufhin verließ ich TB und startete neu. Danach war dann sofort und ohne weitere Aktion meine Testmail als archiviert im nun vorhandenen Archiv-Ordner zu sehen und zu öffnen. Auch weitere Testmails, nun mit Anhängen, ließen sich sofort und sichtbar archivieren.


    Mein Adrenalin ist komplett runtergegangen. Meine Schlußfolgerung: Taste a und der Archive-Button sind nicht gleichwertig, vielleicht ist es sogar ein kleiner Bug bei TB's Taste-a-Auswertung.


    Nochmals vielen Dank und beste Grüße
    mz-bz

    Liebe TB-Wissensträger,


    über viele Tage versuche ich nun schon, die Archiv-Funktion zu aktivieren und zu nutzen.


    Eine Testmail konnte ich schließlich archivieren, mittels Taste a, unter
    ...\Thunderbird\Profiles\xx1234yy.default\Mail\Local Folders\Archives.sbd\2011
    und ........\2011.msf


    Zuvor hatte ich eingestellt:
    Konten-Einstellungen
    "Kopien & Ordner"
    Archiv speichern unter
    o Ordner "Archiv" in: Lokale Ordner


    Per windows-Explorer und Editor konnte ich die Testmail im o.g. Archiv-Pfad lesen.


    Problem:
    In der "Konten/Ordnerliste" (hochkant am linken Monitorrand) erscheint nirgendwo "Archiv".


    1. Wie und wo kann man sich später seine archivierten Emails innerhalb von TB anschauen ?


    2. (Zusatzfrage) Werden angehängte Dateien (z.B. pdf's) ins Archiv mitgenommen, wenn man den Archiv-Button drückt ? Und kann man diese dann noch nutzen ?


    Die Fragen sind so banal, Antwort fand ich aber weder in der TB-Hilfe noch in hunderten von FAQs. Bitte gebt mir einen erlösenden Hinweis.


    Mit besten Grüßen
    mz-bz


    TB 3.1.10, IMAP, XP SP3