Posts by dengg94

    Da ich ja ein Backup habe, habe ich jetzt mehrere Varianten probiert. Zuerst habe ich die Ordner bpop.telekom-1.at und bpop.telekom-2.at in den Local Folder geschoben. In TB war da aber nichts drin.
    Dann habe ich von bpop.telekom-2.at die endungslosen Dateien in den Local Folder geschoben, dann hatte ich zwar wieder zwei Mails im Posteingang, die waren dann aber von der falschen Adresse.
    Die endungslosen Dateien von bpop.telekom-1.at hab ich dann auch probiert, darin waren aber keine mails enthalten.
    Auch wenn ich alle Dateien im Ordner in den Local Ordner kopiere, ist kein Mail drin. Hab ich da irgendwas überschrieben?


    EDIT: In den mailbox Ordnern ist was anderes oder?


    EDIT2: Jetzt funktionierts! Es war der Inhalt in den mailbox Ordnern. Den hab ich einfach in den Local Folder kopiert.
    Vielen Dank für die Hilfe.

    Quote

    Und klar, die doppelten Namen beachten, gerade weil ja sonst überschrieben wird und die inbox aus -1 z.B. die aus -2 ersetzen würde, du aber ja wohl Beide willst.


    Naja, eigentlich brauch ich nur eine inbox, ich muss nur herausfinden welche. Backup hab ich ja sowieso.
    Aber ich werde das morgen noch einmal probiern.

    Quote

    lass davon die Finger


    ok, gut zu wissen.

    Quote

    schau doch bitte mal in Extras>Konten-Einstellungen>%Accountname%>Server-Einstellungen nach, ob da bei Servertyp wirklich POP steht und nicht IMAP.


    Da steht POP. Der Port ist 110.

    Quote

    Schau in Extras>Konten-Einstellungen>%Accountname%>Server-Einstellungen(da, wo ich eben sagte Finger ...) nach, welcher Kontenordner von welchem Konto verwendet wird.


    Also von der funktionierenden email Adresse wird der bpop.telekom-3.at Ordner verwendet, und von der gelöschten/neu erstellten wird der bpop.telekom.at Ordner verwendet.

    Quote

    Die anderen Kontenordner werden nicht verwendet. Aus diesen kopierst du nur die endungslosen Dateien in den Ordner ..\mail\local folders wobei du darauf achtest, dass du keine doppelten Namen hast. In TB findest du dann im lokalen Ordner Ordner mit den Namen der eben kopierten Dateien.


    Ich weiß jetzt nicht, ob ich dich richtig verstehe.
    Also du meinst aus dem bpop.telekom-2.at Ordner kopiere ich nur die endungslosen Dateien in den local Ordner oder? Aber wieso muss ich darauf achten keine doppelten Namen zu haben? Die würden dann ja überschrieben oder?


    EDIT: Sicherungskopie und Thunderbird beenden ist klar.

    Sorry, das hab ich überlesen.
    Thunderbird 14.0
    Kontoart: POP3
    Betriebssystem: Windows XP Professional SP3


    Also ich habe zwei Konten in TB. Eines funktioniert wunderbar und die Mails werden im Ordner bpop.telekom-3.at gespeichert.
    Ein Ordner stammt glaub ich von einem früheren Konto, und einer von dem (zu früh) gelöschten Konto. Ich habe vorher eine Sicherheitskopie der Ordner erstellt und habe das gelöschte Konto wieder neu in TB angelegt. Es war dann glaube ich der Ordner bpop.telekom ohne Zahl (bin grade nicht am PC, werde aber noch nachschauen). Jedenfalls habe ich jeweils alle Inhalte der Ordner bpop.telekom-1.at und bpop.telekom-2.at in den neu erstellten Ordner kopiert. Dann habe ich TB gestartet, jedoch waren bei beiden Ordnern die alten Mails nicht da.
    Dann habe ich noch versucht den Pfad in den Kontoeinstellungen auf den alten Ordner zu ändern, aber auch ohne Erfolg.
    Komisch finde ich nur, dass in TB beim neu angelegten Konto nur der Posteingang angezeigt wird und nicht die restlichen Unterordner wie Junk Mail, Gesendete Mails,...

    Hallo
    Hast du dein Problem gelöst? Ich habe nämlich dasselbe Problem.
    Ich habe ein neues Konto erstellt, und die Inhalte des alten Ordners in den neuen kopiert. Aber beim neuen Konto wird nur der Posteingang angezeigt und nicht die gesendeten und gelöschten Mails. Besonders die wären wichtig.

    Dass die tirol Adressen zu A1 gehören wusste ich auch nicht, aber ich habe in seinem Posteingang gesehen, dass am 15. Juni das letzte Mail kam. Zu der Zeit war die Umstellung.
    Bei den smtp Servern habe ich alle drei durchprobiert. Soll ich noch smtp-telekom.at probiern oder ist das das selbe wie bsmtp-telekom.at
    Komisch ist nur, dass die andere tirol Adresse die gleichen Einstellungen verwendet und immer funktioniert hat.
    Und wieso geht es bei gmail?
    Mit telnet habe ich Verbindung

    Die wichtigsten EInstellungen aus "Konten-Einstellungen"
    Servertyp: POP
    Server: mailbox.aon.at Port: 110
    Verbindungssicherheit: keine
    Authentifizierungsmethode: Passwort, ungesichert übertragen
    Servereinstellungen: Alle 10 Minuten auf neue Nachrichten prüfen
    Junk Filter: aktiviert
    S/MIME Sicherheit: nichts gewählt/Auswahlfelder sind grau
    Postausgangsserver: 912860264@speed.at - bsmtp.telekom.at (Standard)
    name.nachname - smtp.tirol.com
    Telekom - bsmtp.telekom.at


    Mit alles gleich eingestellt meinte ich, dass alle Einstellungen gleich, wie bei der anderen, funktionierenden tirol Adresse sind.

    Quote

    Was wurde da umgestellt? Der Internetzugang?


    A1 hat die Telekom Austria übernommen/gekauft. (16.Juni)
    Ich habe schon von vielen gehört, dass sie seit diesem Tag Probleme mit der aon oder tirol adresse haben.


    Quote

    Umleitung oder POP3-Abruf?


    Ja. Bei gmail gibt es den Punkt: Nachrichten über POP3 abrufen

    Hallo
    Mein Chef hat eine email Adresse bei @tirol.com. Seit der Umstellung von Telekom Austria auf A1, empfängt diese Adresse nichts mehr, kann aber noch verschicken. Eine andere @tirol.com Adresse der Firma funktioniert aber einwandfrei. In Thunderbird ist alles gleich eingestellt. Auch mit Outlook Express hat es nicht funktioniert. Nur mit gmail hat es funktioniert, über POP3 die Nachrichten umzuleiten. Aber es muss doch auch mit Thunderbird funktionieren. Es kommt immer die Fehlermeldung: "mailbox.aon.at antwortete: USER xxxx.xxxx set, mate"
    Thunderbird 5 ist installiert
    Er hat Windows XP