Posts by Gundolfo

    Thunderbird-Version: 17.0.2
    Betriebssystem + Version: Win7/64
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX):t-online


    Hallo Forumteilnehmer,
    folgendes Problem:
    - beim "Antworten" auf eine Mail fehlt bei einigen meiner Konten und Identitäten die Signatur, die jedoch beim "neu verfassen" an den gleichen Empfänger zu sehen sind.


    es sind eingerichtet: 2 Konten, davon hat 1 Konto 2 Identitäten. Die Signaturen sind als Datei angehängt, 2 x als Html und 1 als GIF. Wie gesagt, beim "Neu verfassen" werden alle Signaturen korrekt verarbeitet. Nur beim "Antworten", "Weiterleiten" wird nur von der 2. Identität des einen Kontos seine Signatur angehängt (Html), die erste Identität des Kontos zeigt dann die Html-Signatur nicht und das 2. Konto seine GIF-Datei auch nicht. Und das erst seit ein paar Tagen. (Update?) Schon mal so was erlebt? Läßt sich sehr schlecht eingrenzen.
    Grüße

    Hallo frog,
    danke auch für Deinen Tipp. Stellt sich die Frage, welche Anzahl an "An"-Zeilen es maximal geben kann. Ich probiere es mal aus.


    Lösung gefunden, Danke, Eure Anregungen haben mit beigetragen! Lösung: die ausgesuchten Adressen aus dem Adressbuch oder der Adressleiste nicht in die Adresszeile ziehen, sondern auf den Buttom "An", "CC" usw ablegen. Dann öffnet sich eine neue Zeile und die Adresse wird richtig eingefügt. Darauf muß man erst kommen, sonst zieht man Inhalte mit der Maus immer in das Feld, wo sie reingehören. Das Einfügen von gleich mehreren markierten Empfängern klappt wie von Thomas beschrieben, wenn ich in ein neues Feld einfüge oder eben auf dem Buttom ablege.


    Trotzdem meine ich, sollten die Entwickler die Funktion des Einfügens in die Empfängerzeile überarbeiten. Mein früheres Mailprogramm fügte mehrere Empfänger automatisch mit dem Trennzeichen ein.

    Hallo Thomas,
    danke für den Tipp, ich hatte die Adressseitenleiste bisher nicht gefunden und immer das Adressbuch im extra Fenster offen. Trotzdem bleibt das Problem, daß es so nicht geht.
    Ziehe ich eine zweite und weitere Adressen in die "An"-Zeile, werden sie Ansatzlos hinter die vorherige Adresse geschrieben und die Mail ist nicht sendbar. Schlimmer noch, TB schreibt die Adressen gnadenlos auch in bereits bestehende genau beim Kursorstrich. Das ergibt dann Adressensalat.

    Herzliche Grüße,
    leider habe ich in den Beiträgen noch nicht alles zur Problemlösung gefunden.


    Ich möchte an mehrere, häufig wechselnde Empfänger aus meinem Adressbuch Mails versenden (Projektgruppen). Die Adressen sollen alle in das "An"-Feld, da jede Antwort von Jeden empfangen werden soll (Mail-ping-pong) und die Gruppenmitglieder sich somit kennen (-lernen).
    Dafür jeweils temporär eigene Verteilerlisten zu erstellen und dann wieder zu löschen, ist mir zu aufwendig. Am liebsten wäre mir, die in Frage kommenden Adressen einfach aus dem Adr-Buch per Drag&Drop in die "An"-Zeile zu ziehen. Oder es öffnet sich das Adr--Buch und man kann mehrere Empfänger für die eben erstellte Mail auswählen. Leider finde ich nicht die richtige Bedienung oder TB macht das nicht.
    Natürlich könnte ich die Namen der jeweiligen Empfänger in die Zeile eingeben und TB holt aus dem Adressbuch die Daten. Nur, kennen vielleicht einige auch das Problem, daß einem nicht immer die Namen einfallen, jedoch beim "Durchblättern" im Adr.-Buch kommt die Erleuchtung?
    Vielleicht kann mich jemand anleiten oder den Verantwortlichen dazu eine Anregung geben?