Beiträge von Mapenzi

    Ich möchte es ganz einfach wieder so haben wie früher. Web.de Mails in den lokalen Ordner, kein Extra Ordner. Das alte POP Konto ist gelöscht, ich kann aber trotzdem nicht für das neue WEB Konto den Lokalen als Speicherort angeben.

    ich hatte das bislang überlesen und es ist mir eben erst aufgefallen! Also war es doch nicht "ohne mein Zutun" wie du in Beitrag #5 schreibst.

    Du hast offenbar aus irgend einem Grund das alte Web.de POP-Konto gelöscht und wieder erstellt, aber diesmal als IMAP-Konto. Deshalb siehst du jetzt in der Konten/Ordnerliste das Web.de Konto, und wie ich schon in meinem vorigen Beitrag geschrieben habe, kann man ein IMAP-Konto nicht in die Lokalen Ordner "zwingen".

    Mein Server Einstellungen sieht übrigens anders aus, ich hab kein Nachrichtenspeicher?!

    Die sehen deshalb anders aus, weil du ein IMAP-Konto hast und ich die eines POP-Kontos fotografiert habe.

    Aber das Teil "Nachrichtenspeicher" gibt's auch bei dir ;)



    Tja, dann bin ich wohl zu blöd das als Ü50 zu erklären... Ich hab damals meine 3 Konten eingerichtet und sonst gar nichts.

    ich nehme niemanden übel, wenn er sich nicht mehr genau daran erinnert, wie er vor Jahren seine E-Mailkonten in Thunderbird eingerichtet hat. Es ist aber für den Helfer oft sehr schwierig zu erraten, es sei denn er kann den Bildschirm oder gute Screenshots sehen. Deine Screenshots sagen mehr als ich aus deiner Beschreibung erkennen konnte.

    Die Web Nachrichten sind immer automatisch in dem im Bild gezeigten Lokalen Ordner gelandet.

    Das ging nur, wenn das Web.de Konto als POP-Konto angelegt war und anschließend in den Server-Einstellungen dieses Kontos der "globale Posteingang" aktiviert worden ist.

    Deine Screenshots zeigen aber eindeutig, dass dein Web.de Konto gegenwärtig als IMAP-Konto funktioniert.

    IMAP-Konten kann man aber nicht in die Lokalen Ordner "zwingen" wie du es jetzt versuchst. Es geht nicht über den globalen Posteingang, da dieser für POP-Konten reserviert ist, es geht auch nicht über Server-Einstellungen > Nachrichtenspeicher > Ordner wählen. Wenn ich bei mir für ein IMAP-Konto den lokalen Ordner des Nachrichtenspeichers auf die "Lokalen Ordner" umstellen will, bekomme ich diese Warnung (wahrscheinlich sie selbe, die du weiter oben erwähnst):



    Ohne mein zutun, war das auf einmal nicht mehr der Fall.

    Ich weiß nicht, was passiert ist. Auf jeden Fall ist dein Web.de Konto aktuell ein IMAP-Konto, davon zeugen deine Screenshots. Wie es sich von alleine von einem POP- in ein IMAP-Konto verwandeln konnte, ist mir schleierhaft. Ich kann mir aber auch vorstellen, dass es versehentlich neu angelegt worden ist.


    Wir müssen jetzt einfach im Profilordner von TB nachsehen, ob sich im Ordner ...\Mail\Local Folders\ noch die Nachrichten-Dateien des alten Web.de POP-Kontos befinden.

    Gehe also bitte in TB ins Menü Hilfe > Informationen zur Fehlerbehebung > Profilordner > Ordner öffnen, dann gehe weiter nach \Mail\Local Folders\ und zeige uns den Inhalt des Ordners "Local Folders".


    Außerdem: welche Ordner - außer den beiden Standardordnern Postausgang und Papierkorb - werden in Thunderbird in den "Lokalen Ordnern" angezeigt?

    Leider finde ich in diesen ganzen englischen Texten keine für mich verständliche Hilfe.

    Ich finde z. B. diese beiden ;)

    http://forums.mozillazine.org/viewtopic.php?f=39&t=2925221

    http://forums.mozillazine.org/viewtopic.php?f=39&t=2948591

    weil dort ausgewählt war „jedesmal nachfragen“

    Egal ob ich den Radiobutton "Dateien speichern unter" oder "Jedes Mal nachfragen" aktiviert lasse, wenn ich einen Anhang speichern will, bekomme ich das "Speichern"-Dialogfenster. Ich habe für meinen Screenshot einmal die Einstellung Anhänge > Empfang geöffnet und dann in einer E-Mail mit Anhang unten rechts im Anhang-Kasten auf "Speichern" geklickt. Das Ergebnis siehst du hier (ich habe die beiden Fenster nebeneinander gerückt):




    TB öffnet das Speichern-Dialogfenster, in dem der Desktop (bei mir Standard-Zielspeicher) als Speicherort vorgeschlagen wird. Das funktioniert bei mir nun schon seit Jahren so.


    Warum probierst du es nicht einfach mal aus?

    Wenn man es jetzt so machen könnte, daß nur eine bestimmte Art von Schlagwörterm so auffällig dargestellt wird, wäre es natürlich noch besser.


    Zum Beispiel: Nur die Schlagwörter "Zu erledigen". Oder eine andere Kategorie.

    Dazu sehe ich mich nicht in der Lage.

    Da ich französische Versionen (gegebenenfalls mit zusätzlichem deutschen Sprachpaket, das allerdings die Tags nicht übersetzt) von TB verwende, hatte ich das Schlagwort "Wichtig" und "Zu erledigen" verwechselt bzw. für das selbe gehalten, und deshalb "rot" als Hintergrund gewählt.

    Ich habe leider keine Ahnung, wie man je nach Schlagwort den Hintergrund der #expandedtagsBox ändern könnte.

    'ello,

    ich möchte gerne das Schlagwort "Zu erledigen" in der header pane farblich sehr auffällig darstellen

    Verstehe ich jetzt richtig, dass du den Hintergrund des Tag-Felds über die ganze Breite des Headers rot hinterlegen willst, so wie du das Followup-Feld gelb hinterlegst?


    In diesem Fall kannst du den folgenden CSS Code deiner userChrome.css Datei hinzu fügen:

    Code
    1. #expandedtagsBox {
    2. background: red !important; }





    Gruß

    Hallo,

    Wenn ich den Anhang einer Mail mit der sog. Vorschau öffne, dann wir dieser Anhang auf dem Desktop dauerhaft gespeichert.

    Es handelt sich um einen sehr alten Bug der Mac-Version von Thunderbird :

    Bug 238789 "Opening attachments should not also save copy to desktop (as a temporary location) [Mac]"


    Es gibt eine einfache Lösung, um den Desktop beim Beenden von Thunderbird automatisch von den Anhängen zu befreien :

    Menü Thunderbird > Einstellungen (oder Kürzel ⌘ + Komma) > Erweitert > Allgemein > Konfig bearbeiten, "helper" in die Suchzeile eingeben und den Wert der Einstellung browser.helperApps.deleteTempFileOnExit von false in true ändern.

    Sinnvoll wäre eine temporäre Speicherung in einem tiefer gelegenen TEMP-Verzeichnis. Mit automatischer Löschung beim Schließen des Anhanges bzw. der Mail bzw. des Thunderbird.

    Auch das lässt sich erreichen mit der eleganten Lösung, dann brauchst du natürlich nicht die obige Änderung vorzunehmen:


    ins Menü Thunderbird > Einstellungen (oder ⌘ + Komma) > Anhänge > Empfang gehen, den Radiobutton ⦿ "Dateien speichern unter" aktivieren und auf "Auswählen" klicken.

    Im Finder-Navigationsfenster in der linken Spalte "Macintosh HD" selektieren, in der Werkzeugleiste die Listenansicht aktivieren, die Tastenkombi Shift + ⌘ + Punkt drücken um die unsichtbaren Ordner anzuzeigen, dann den Ordner "private" öffnen, den Unterordner "temp" selektieren und auf "Öffnen" klicken :



    Im Fenster der Einstellungen < Anhänge müsstest du nun /private/temp als temporären Speicher angezeigt sehen.

    Die dort temporär gespeicherten Dateien werden bei einem Neustart des Mac entfernt (Ordner "Recovered files" im Papierkorb).




    Wenn du einen Anhang speichern willst, wird weiterhin das Finder-Dialogfenster geöffnet, in dem du den Speicherort bestimmen kannst.


    Gruß

    Das alte POP Konto ist gelöscht, ich kann aber trotzdem nicht für das neue WEB Konto den Lokalen als Speicherort angeben.

    Das ist immer noch genau so vage wie in deinem ersten Beitrag, wo du es nicht schaffst "in den Lokalen zu zwingen".


    Offenbar verwechselst du zwei Dinge:

    (1) einmal den "globalen Posteingang (Lokale Ordner)", der über Konten-Einstellungen > Kontenname > Server-Einstellungen > Nachrichtenspeicher > Erweitert gewählt werden kann. Ich vermute, dass du diesen globalen Posteingang vorher für den Web.de POP-Konto eingestellt hattest



    (2) zum anderen den lokalen Ordner des Nachrichtenspeichers, der zum Speichern der Mailbox-Dateien eines Kontos dient. Standardmäßig befindet sich dieser im Profilordner von Thunderbird ("pop.xxx.xx" im Ordner "Mail" bei POP-Konten oder "imapxxx.xx" im Ordner "ImapMail" bei IMAP-Konten). Der lokale Ordner des Nachrichtenspeichers kann vom Benutzer geändert werden, wir raten allerdings davon ab, weil man sich damit häufig Probleme für die Zukunft vorprogrammiert.

    Dieser "lokale Ordner des Nachrichtenspeichers" hat aber trotz des ähnlichen Namens nichts mit den "Lokalen Ordnern" von Thunderbird zu tun. Die Lokalen Ordner sind ein besonderes Konto, das mit keiner Identität verknüpft ist. Sie können aber mittels des "globalen Posteingangs" zum Speichern der Nachrichten von einem oder mehreren POP-Konten verwendet werden (siehe 1).

    Hallo,


    deine Problembeschreibung ist nicht sehr klar.

    Bisher war es so, das von meinen 3 Adressen nur Web.de im Lokalen Ordner landete.

    Ich vermute, dass du deine web.de Adresse als POP-Konto angelegt hattest und anschließend über Extras > Konten-Einstellungen > Kontenname > Server-Einstellungen > Erweitert den "globalen Posteingang (Lokale Ordner)" eingestellt hast. ist das so?

    Wenn ich jetzt das Web.de Konto (POP/IMAP egal) neu installiere, legt er immer einenn neuen Ordner an

    Das ist völlig normal, jedes Mal wenn man ein POP- oder ein IMAP-Konto anlegt, erstellt Thunderbird einen neuen Ordner mit dem Namen der Adresse in der Konten/Ordnerliste. Wenn man dann für ein POP-Konto den "globalen Posteingang" wählt, wird das entsprechende Konto nach Neustart von TB nicht mehr in der Konten/Ordnerliste angezeigt.

    und ich schaffe es nicht die in den Lokalen zu "zwingen".

    Beschreibe doch mal ganz exakt, was du mit in den "Lokalen zwingen" meinst?

    Meinst du etwa in den Konten-Einstellungen > Kontenname > Server-Einstellungen > Nachrichtenspeicher > Lokaler Ordner den Button "Ordner wählen"?

    Wenn du dabei die Meldung bekommst, dass der von dir gewählte Zielordner schon verwendet wird, ist es möglicherweise tatsächlich so, dass dein altes POP-Konto diesen Ordner als Nachrichtenspeicher benutzt.

    Um das heraus zu finden, müsste man alle deine Konten-Einstellungen und Server-Einstellungen inklusive der jeweiligen Pfade zum lokalen Ordner des Nachrichtenspeichers kennen.


    Gruß

    a) Die ursprüngliche Vorlage bleibt unverändert im Vorlagenordner erhalten.

    ist normal, denn du hast ja nur eine neue Nachricht aus der Vorlage erstellt, aber das Original nicht verändert!

    Die veränderte Vorlage, die versendet wurde, ist nicht im Vorlagenordner gespeichert

    Auch normal, denn du hast ja nicht eine neue Vorlage aus der "originalen" Vorlage erstellt, sondern eine neue Nachricht.

    Statt dessen ist die "neue Vorlage" nach dem Sendevorgang
    c) im Ordner "Entwürfe" gespeichert.

    Das ist nicht normal, es sei denn, du hast zwischendurch auf "Speichern" geklickt oder du hast z. B. fünf Minuten an der neuen Nachricht gewerkelt. Denn dann würde deine "neue Nachricht aus Vorlage" wie eine gewöhnliche neue Nachricht in "Entwürfe" manuell oder automatisch in "Entwürfe" zwischengespeichert. Nach dem Senden würde sie allerdings automatisch aus "Entwürfe" entfernt, so wie ich es inzwischen schon getestet habe.

    Könnte es sein dass der Themenersteller im Originalthread seine Vorlagen auf diese Art bearbeitet?

    Er hat keine Schritt-für-Schritt Beschreibung gemacht wie ich im obigen Beispiel, aber er sagt an einer Stelle, dass es egal ist, ob er die Vorlage öffnet durch Doppelklick oder das Menü "Nachricht" > "Neue Nachricht aus Vorlage" , jedes Mal ist sie weg nach Versenden der Nachricht, während in diesen Fällen die Vorlagen bei mir erhalten bleiben. Und dass seine unter der alten Version erstellten Vorlagen von dem Problem nicht betroffen sind, ist auch sehr merkwürdig.

    Road-Runner und Feuerdrache ,


    vielen Dank an euch beide für eure Tests. Damit haben wir schon je einen Test für jedes Betriebssystem, in denen das Problem nicht auftritt.


    Nach vielem Tüfteln habe inzwischen doch ein Szenario gefunden, in dem ich eine Vorlage nach dem Versenden (oder durch das Versenden) zum Verschwinden bringen kann:

    • Vorlage markieren und sie via das Menü "Nachricht" > "Vorlage bearbeiten" in Verfassen-Fenster ôffnen

    • Nachricht bearbeiten, indem z. B. Text geändert oder Grafik eingefügt wird, dann Menü Datei > Speichern, Verfassen-Fenster nicht schließen, sondern...

    • Empfänger einfügen, auf "Senden" klicken und Ordner "Vorlagen" beobachten: die Vorlage verschwindet aus dem Ordner sobald die Nachricht gesendet ist (wenn man die entsprechende Mbox-Datei "Templates" im Text-Editor öffnet, sieht man, dass die verschwundene Vorlage den X-Mozilla Status 0009 = gelöscht hat)


    Vermutlich missbrauche ich aber in diesem Schema die Funktion "Vorlage bearbeiten".

    Offenbar dient diese tatsächlich nur zum Bearbeiten und nicht zum anschließenden Versenden aus dem selben Verfassen-Fenster heraus.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.0
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): POP (mehrere, Benutzung des globalen Posteingangs)
    • Postfach-Anbieter (z.B. GMX): nicht bekannt
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo Mitstreiter,


    ich möchte zunächst ganz allgemein in die Runde fragen, ob einer von euch in der neuen Version Thunderbird 60 Probleme beim Arbeiten mit Vorlagen hat.

    Der Grund für meine Frage ist, dass ich in den letzten Tagen im "linksrheinischen" Mozilla-Forum vergeblich versucht habe, das mysteriöse Verschwinden von Vorlagen bei einem TB-Nutzer aufzuklären.


    Laut der Beschreibung des Themenerstellers im Original-Thread (https://forums.mozfr.org/viewtopic.php?f=4&t=139034) werden bei im die seit dem Update auf TB 60.0 neu erstellten Vorlagen regelmäßig nach der ersten Benutzung gelöscht. Nach dem Senden einer auf einer Vorlage basierenden Nachricht verschwindet die entsprechende Vorlage einfach aus dem Ordner "Vorlagen", unabhängig davon, ob die Vorlage über die R-Klick Befehle "Als neu bearbeiten", "Neue Nachricht aus Vorlage" oder "Vorlage bearbeiten" geöffnet wird. Vereinfacht könnte man sagen, die Vorlagen verhalten sich bei ihm wie Entwürfe.


    Bei Benutzung von Vorlagen, die unter der Vorversion TB 52.9.1 erstellt worden waren, tritt dieses Problem nicht auf. Die betroffene Person hat Windows als Betriebssystem, und ich kann sein Problem unter macOS einfach nicht reproduzieren. Wir haben natürlich den abgesicherten Modus von TB getestet, des weiteren ein neues Profil, die Version TB 60.0b11, ein Einzelkonto statt dem globalen Posteingang,... das Problem ließ sich damit bislang nicht lösen, da wir keine Ursache für das beschriebene Verhalten der Vorlagen erkennen können. Wir haben das Problem vorläufig so umgangen, dass die betroffene Person wieder die Version TB 52.9.1 installiert hat.


    Den Release Notes von RB 60 https://www.thunderbird.net/en…in&buildid=20180731173940 entnehme ich, dass in der neuen Version zwei neue Befehle zu Vorlagen eingeführt worden sind:


    "Edit Template" command. This also solves various problems when saving as template (duplicates created, message ID lost).

    "New Message from Template" command.


    Könnte eine dieser Änderungen einen Bug hervorgerufen haben?

    Bevor ich an die Erstellung eines neuen Bug-Berichtes denke, müsste das beschriebene Problem zumindest von einem anderen Nutzer reproduziert werden können. Im mozfr.org Forum hat sich bisher spontan niemand dazu geäußert.

    Ich würde mich freuen, wenn der eine oder der andere Lust und Zeit findet, das geschilderte Problem unter Windows und/oder Linux zu überprüfen.


    Gruß

    Mapenzi

    wo finde ich diese Datei

    * content\quotecolors\qc_overlay.js

    Du hast schon die Datei quote_colors-0.3-tb+sm.xpi entpackt, jetzt musst du einfach weiter suchen.

    Es ist naheliegend, den "chrome" Ordner zu untersuchen: dieser enthält eine Datei "quotecolors.jar".




    Ich habe deren Endung .jar durch .zip ersetzt, damit ich sie öffnen kann als neuen Ordner "quotecolors".

    Nun braucht man nur noch den Pfad \content\quotecolors\qc_overlay.js weiter gehen ... :



    genau dieses feld meine ich und da sind die häckchen bei mir schon lange weg.

    Ich benutze ebenfalls die Version TB 60.0 und habe testweise bei mir diese Häkchen entfernt. Bei mir lässt sich das von dir beschriebene Verhalten aber nicht beobachten, eine geöffnete Mail wird auch zehn Minuten später noch als ungelesen angezeigt.

    Ich schlage vor, dass du einen Test im abgesicherten Modus von TB machst:

    Abgesicherter Modus