Posts by Mapenzi

    Mozilla/Thunderbird müsste doch in der Lage sein, eine Version zu veröffentlichen, wo man eine Email an mehrere/verschiedene Email-Adressen verschicken kann.

    Man muss zwischen Thunderbird-Entwicklern und Add-ons Entwicklern unterscheiden. Der Entwickler Kaosmos hat sich entschieden, seine Add-ons nicht mehr für TB 68 oder zukünftige VERsionen anzupassen, weil es für ihn ein nicht zumutbarer Arbeitsaufwand bedeutet hätte. Eines seiner beliebtesten Add-ons, ImportExportTools, ist von einem anderen Entwickler übernommen und angepasst worden. Andere werden vielleicht folgen....


    Um eine E-Mail gleichzeitig an verschiedene Empfänger zu senden, braucht man kein Add-on, sondern erstellt Verteiler-Listen in Adressbüchern.

    Möglicherweise hast du den emailcrawler 5.1.2 manchmal dazu benutzt, Adressen aus einer von dir empfangenen und an eine Gruppe gerichtete E-Mail heraus zu filtern und direkt ein neues Verfassen-Fenster zu öffnen, in dem alle Adressen aus der zuvor empfangenen E-Mail als BCC Empfänger eingetragen wurden.

    Das lâsst sich auch jetzt noch mit einem kleinen Trick durchführen:

    • du öffnest die in Frage kommende Mail und klickst auf "Weiterleiten"

    • im neuen Verfassen (Weiterleiten)-Fenster kopierst du sämtliche Adressen per [Strg] + [C], die in den Kopfzeilen hinter "An" stehen

    • öffnest ein neues Verfassen-Fenster, wählst BCC fûr das Adressfeld und fügst per [Strg] + [V] sämtliche Adressen im Adressfeld ein. Voilà....

    Man darf sich halt nur nicht von der blöden Download-Seite verwirren lassen. Die finde ich schon immer unglücklich gemacht.

    Ich auch. Von mir aus sollte man die Sprachpakete ganz von dieser Seite entfernen. Man konnte und kann immer noch Sprachpakete direkt vom Server http://ftp.mozilla.org/pub/thunderbird/ herunter laden, z. B. hier für die Version Mac 68.* http://ftp.mozilla.org/pub/thu…/releases/68.4.1/mac/xpi/. Da hole ich mir schon seit zehn Jahren meine deutschen und englischen Sprachpakete für die fr-Version von TB.

    Seit der Version TB 68.* ist das sogar überflüssig geworden, denn in dieser Version ist unter Einstellungen > Erweitert > Sprache ein "language switcher" eingebaut worden, der es erlaubt, sämtliche verfügbaren Sprachpakete zu holen:


    -----

    Die global-messages-db.sqlite, werde ich aber erst mal nicht löschen, weil dann sicher alle mein Mails weg sind? GGF. könnte ich aber nen repair versuchen, sofern sie nicht verschlüsselt ist? Welche Funktion hat diese Datenbank? Ist bei mir immerhin 460 MB.

    460 MB für diese Datei sind eine stattliche Größe, das bedeutet dass du tausende von Nachrichten in deinen Konten und Ordnern hast. global-messages-db.sqlite ist die Index-Datei der "globalen" Suche, deine Nachrichten sind nicht in dieser Datei gespeichert. Sie lässt sich nicht reparieren.

    Du kannst sie bei beendetem TB gefahrlos löschen, musst dich aber beim darauf folgenden Start auf eine Wartezeit von bis zu einer halben Stunde oder etwas länger gefasst machen, während TB alle Mails indiziert und die Datei neu anlegt. Du kannst das Indizieren der verschiedenen Ordner verfolgen, indem du über Extras das "Aktivitäten"-Fensterchen einblendest.


    Bist du denn inzwischen sicher, dass dein Update auf TB 68.4.1 beendet ist? Man kann doch sicher unter Windows im Programme-Ordner die jeweilige Version eines installierten Programms sehen?


    EDIT: ich sehe soeben, dass der TE das Problem inzwischen durch das Löschen der Datei global-messages-db.sqlite gelöst hat. Umso besser :)

    Hallo Fritz

    Was machen ich verkehrt?

    Nichts.

    Ab der Version TB 68.* funktionieren können nur noch sogenannte Webextensions in TB installiert werden. Der emailcrawler 5.1.2 ist von seinem Autor Kaosmos nicht neu geschrieben worden.

    Ich habe zwar inzwischen hier https://github.com/mo5h/emailcrawler eine neue Erweiterung "emailcrawler" gefunden, aber auch die lässt sich nicht installieren. Vor kurzem konnte ich sie noch von https://addons.thunderbird.net/ herunter laden und installieren, aber sie funktionierte nicht.


    Gruß

    das gleiche, wenn ich in "Einstellungen > Verfassen > Rechtschreibung" auf den ebenfalls explizit so benannten Link "Weitere Wörterbücher herunterladen" geklickt habe

    Ich frage mich, wann du das versucht hast.

    Ich habe eben mal auf "Weitere Wörterbücher herunterladen" geklickt um sehe folgendes in einem neuen Tab:



    Unter German (Germany) werden gleich drei verschiedene Wörterbücher vorgeschlagen, darunter das von mir rot umrahmte Wörterbuch mit neuer Rechtschreibung. Ein Klick auf den blauen Link führt direkt direkt auf die folgende Seite des deutschen Wörterbuchs 2.6.0.1webext von Kairo, die im selben Tab dargestellt wird :



    Hallo Marc,

    ich bin ebenfalls von diesem Problem betroffen, also zumindest so ähnlich.

    Du klinkst dich hier in ein Thema ein, ohne dass eine Übereinstimmung deines Problems mit dem des Themenerstellers ersichtlich ist. Es wäre besser gewesen, du hättest ein neues Thema aufgemacht.

    Da soll ich dann folgende Datei: "global-messages-db.sqlite" löschen. Kann ich das bedenkenlos tun?

    Wie sollen wir dich beraten, wenn du keine einzige Angabe ¨über die Natur deines Problems (außer "es ist so ähnlich") , die Thunderbird-Version und dein Betriebssystem machst?

    Zu deiner Frage, ob es bedenkenlos ist, die Datei "global-messages-db.sqlite" zu löschen, kann ich antworten: ja, das kannst du (bei beendetem TB) unabhängig von deinem Problem machen. Ob dein Problem dadurch gelöst wird, kann derzeit niemand sagen. Deine Nachrichten gehen jedenfalls dabei nicht verloren (es sei denn, du löschst noch andere Dateien im Profil), und wenn du zig-tausende Mails in deinen Konten hast, musst du schlimmstenfalls ein paar Stunden warten nach dem folgenden Start von Thunderbird bis dieser die Suchindex-Datei global-messages-db.sqlite neu erstellt hat.


    Gruß

    Hallo Vinajo,


    es gibt zwei Methoden, eine Liste "aufzufächern": eine manuelle Methode und eine mit einer Erweiterung.


    1) Im Verfassen-Fenster die Kontakte-Sidebar anzeigen (F9), die gewünschte Liste markieren und im R-Klick-Menü "Liste bearbeiten" wählen:



    ein neues Fensterchen zum Bearbeiten der Liste wird geöffnet, nichts eingeben sondern sofort auf OK klicken:



    Danach wird in der Kontakte-Sidebar nur noch die aufgefächerte angezeigt, und du kannst die Kontakte der Liste auswählen, an die deine Mail gesendet werden soll bzw alle Kontakte der Liste selektieren und dann die Kontakte deselektieren, die vom Versand ausgeschlossen werden sollen.



    Diese Methode funktioniert gegenwärtig nicht mehr in der Version TB 73.0b1


    2) Die zweite Methode erfordert das Installieren der Erweiterung "PopMailListRecipients 2" https://addons.thunderbird.net…/popmaillistrecipients-2/

    Der Button "Expand it" dieser Erweiterung kann über R-Klick > Anpassen in die Symbolleitse des Verfassen-Fensters gezogen werden. Nach Einfügen des Listennamens in das Adressfeld und Klick auf den Button werden die xx Kontakte der Liste in xx Adresszeilen aufgefächert. Es ist augenscheinlich, dass es sehr unübersichtlich wird, wenn man z. B 40 Kontakte in 40 Adresszeilen kontrollieren will .


    Gruß

    Danke, hier ist der Scrreenshot.

    Danke, jetzt habe ich dein Problem verstanden, muss allerdings sagen, dass ich so etwas noch nie gesehen habe.

    Wenn ich richtig gelesen habe, besteht das Problem auch, wenn du TB im abgesicherten Modus startest.


    Ich würde jetzt versuchsweise zunächst bei beendetem TB die Datei session.json im Profilordner von TB löschen:

    zum Profilordner gelangst du über Hilfe > Informationen zur Fehlerbehebung > Profilordner > Ordner öffnen, dann TB beenden, im Profilordner xxxxxxxx.default die Dateien session.json und sessionCheckpoints.json lôschen.

    TB neu starten, die selben Tabs wie zuvor (oder auch andere) öffnen und schließen usw. bis du das selbe Problem reproduzieren kannst ....oder auch nicht. Falls das Problem nicht reproduzierbar ist, starte TB merhmals neu und teste das Schließen von Tabs.


    Wenn das Problem wieder auftritt, gehe wieder in den Profilordner, verschiebe die Datei xulstore.json vorübergehend auf den Desktop, starte TB und versuche, das Problem zu reproduzieren. Wenn es wieder auftritt, kannst du die neu erstellte Datei xulstore.json im Profilordner wieder durch die auf dem Desktop ersetzen.


    Der nächste Schritt wäre der Test in einem neuen Profil, in dem das geschilderte Problem mit fats hundertprozentiger Wahrscheinlichkeit nicht mehr auftreten wird.

    Hallo,

    ich werde noch verrückt.

    Bitte nicht, es lohnt sich nicht wegen solcher Problemchen :)

    Hast du schon mal überlegt, deine POP-Konten im sogenannten "gobalen Posteingang" in den Lokalen Ordnern zusammenzufassen (Konten-Einstellungen > Kontenname > Server-Einstellungen > Nachrichtenspeicher > Erweitert ..)?

    Danach werden diese Konten nicht mehr in der Konten/Ordnerliste aufgeführt. Wenn du das durchführst, musst du beachten, dass bei dieser Umstellung die Nachrichten des POP-Kontos nicht automatisch in die entsprechenden Ordner der Lokalen Ordner transferiert werden, sondern extra importiert werden müssen, z. B. mit dem Add-on ImportExportTools NG.

    Bisher konnte ich (ich glaube über das Plugin sort_folders oder so) die Lokalen Ordner in der Ansicht nach oben ziehen.

    Offenbar konnte man in früheren Versionen das Add-ons Manually Sort Folders die Lokalen Ordner an die Spitze der Liste bringen. Das geht aber nicht mehr mit der v2.0.2, die für TB 68.* erforderlich ist.

    Auch der Trick mit dem Ändern der Einstellungen extensions.tbsortfolders@xulforum.org.defaultaccount oder mail.accountmanager.defaultaccount im Konfig-Editor funktioniert nicht mehr, jedenfalls nicht bei mir unter macOS.

    Hinweis: die Lokalen Ordner von TB entsprechen standardmäßig dem account2 (bzw. dem server2) im Profil.

    Hallo Axel,

    Wie komme ich da jetzt wieder dran?

    Für mich sieht es so aus, als hättest du das selbe Problem wie hier Update von 60.6.0 (64-Bit) auf 68.2.2 zeigt ordnerstrukturen nicht an

    und hier Thunderbird ist komplett leer und lässt sich nicht bedienen (nach Win10 Update) beschrieben.


    Markus87 hat herausgefunden, dass es sich um den Bug https://bugs.launchpad.net/ubu…/thunderbird/+bug/1849542 handelt und dass das Löschen (bei beendetem Thunderbird) der Datei global-messages-db.sqlite im Profilordner von Thunderbird das Problem behebt. Die Datei wird beim nächsten Start von TB neu angelegt und beim Vorhandensein von vielen Ordnern und Nachrichten es kann eine Weile dauern, bis TB alle neu indiziert hat (das längste, was ich je erlebt habe, waren ungefähr drei Stunden für 100.000 Nachrichten :) ).


    Gruß

    Aber ich würde gerne die abgelegten Mails irgendwie widerherstellen bzw. in einen der Ordner kopieren.

    Schade, dass du das nicht vor zwei Monaten geschrieben hast. Ich gestehe aber, das ich etwas schreibfaul war oder knapp mit der Zeit, sonst hätte ich dir gleich eine Anleitung zur Wiederherstellung der alten Nachrichten gegeben, wie ich sie schon mehrfach in diesem Forum beschrieben habe.

    Trotzdem kann die Wiederherstellung relativ einfach werden, wenn du nur ein oder zwei POP-Konto hast, wie man aus deinem Screenshot entnehmen kann. Genauer gesagt: wenn der Screenshot vor der Neueinrichtung des oder der Konten gemacht wurde, bedeutet das, dass du für zwei E-Mailadressen beim Anbieter GMX jeweils ein POp-Konto angelegt hattest. Diese würden dann den beiden Kontenordnern "pop.gmx.net" und "pop.gmx-1.net" entsprechen.

    Oder du hast nur ein Konto (Kontenordner "pop.gmx.net"), und wegen der korrupten prefs.js und des Anlegens einer neuen prefs.js musstest du das Konto neu einrichten, wobei Thunderbird einen neuen Kontenordner erstellt und ihm den Namen "pop.gmx-1.net" gegeben hat. Das musst du allerdings jetzt selber heraus finden, denn ich von hier aus nicht sehen, ob es zur Zeit immer noch diese beiden KontenOrdner im Ordner "Mail" gibt oder inzwischen vier (d. h. zwei Konten mussten neu angelegt werden).


    Zum Praktischen:

    gehe bei beendetem Thunderbird zum Ordner "Mail" im Thunderbird-Profilordner wie in deinem Screenshot gezeigt. Falls sich mehr als die beiden Kontenordner "pop.gmx.net" und "pop.gmx-1.net" darin befinden, mache einen neuen Screenshot.


    Wenn sich nur die Ordner "pop.gmx.net" und "pop.gmx-1.net" darin befinden, öffne "pop.gmx.net" und überprüfe das Änderungsdatum der Datei "Inbox" (ohne Endung!). Wenn sie seit zwei Monaten nicht mehr aktualisiert wurde, handelt es sich um deinen alten Posteingang. Kopiere alle Mbox-Dateien wie Inbox, Sent , Drafts, Templates, Archives und etwa vorhandene Ordner wie Inbox.sbd und/oder Archives.sbd und füge sie im Ordner "Local Folders" ein. Sollten sich in "Local Folders" schon andere gleichnamige Mbox-Dateien befinden, benenne die aus "pop.gmx.net" um z. B. in Inbox-1 oder Sent-1.

    Wenn du nicht sicher bist oder wenn sich noch andere Mbox-Dateien von selbst erstellten Ordnern in "pop.gmx.net" befinden, mache einen Screenshot des Inhalts von "pop.gmx.net".


    Wenn du die Dateien in Local Folders eingefügt hast, starte TB wieder, gehe in Extras > Konten-Einstellungen > Lokale Ordner > Nachrichtenspeicher > klicke auf "Ordner wählen", navigiere zu .....\7nkov7qh.default\Mail\Local Folders\ markiere Local Folders und klicke in dem Navigationsfenster auf "Öffnen" und schließlich auf OK. Thunderbird fordert dann zum Neustart auf, danach sollten die alten Ordner des GMX Kontos in den Lokalen Ordnern sichtbar sein, zusätzlich zu den Ordnern, die du möglicherweise vor dem Zwischenfall mit der korrupten prefs.js erstellt hattest.

    Bei mir ist "Nachricht auf dem Server belassen" nicht aktiviert.


    Dann hast du es deaktiviert, so wie ich es auch gemacht habe. Der POP-Server ist kein Backup für meinen Posteingang, und meine Profil-Backups werden automatisch durchgeführt.

    Wenn du wissen willst, welche die vorgegebenen Server-Einstellungen (man könnte sie auch mit "Werks-Einstellungen" vergleichen) von TB nach dem Einrichten eines POP-Kontos sind, brauchst du nur eines zu erstellen.

    Oder du erstellst in einem neuen Profil eines deiner POP-Konten und schaust dir dann die Server-Einstellungen fûr dieses Konto an.

    Hallo,

    Dann ist dein Problem eins, welches nur in der Macversion auftaucht.

    Ich glaube nicht, dass es ein Pb der Mac-Version ist. Ich zeige mal in Bildern, wie ich vorgehen würde (auch wenn ich in der Praxis fast nie HTML benutze):


    1) Text auswählen und auf das obere (schwarze) Rechteck klicken



    2) ein hängendes Fenster wird geöffnet, in diesem auf den Balken "Farbe auswählen "klicken



    3) ein neues hängendes Fenster "Wählen Sie eine Farbe" wird davor geöffnet. In diesem Fenster den Kursor unten in Richtung links schieben



    4) was zur Folge hat, dass die Farben in dem Kreis angezeigt werden. Das Fadenkreuz mit der Maus bewegen bis unten links im Rechteck die gewünschte Farbe erscheint, dann das Fenster schließen




    5) im ersten hängenden Fenster auf OK klicken



    6) und die geänderte Schriftfarbe überprüfen