Beiträge von harry.haller21

    Habe leider keine Antwort, aber dasselbe Problem. Wobei es nur bei einem (von mehreren) Mailkonten auftritt. Und bei mir läuft TB 52.4.0 (64-Bit) unter Ubuntu ...

    Auch konnte ich in den Konten-Einstellungen keine Unterschiede zwischen dem betroffenen und den funktionierenden Konten feststellen.

    hallo Susanne,
    PGP/MIME und html-Mail hatte ich natürlich eingestellt.
    Die beiden Systeme (Ubuntu und W'7) laufen auf getrennten Rechnern,
    und bei W'7 funktioniert der Empfang verschlüsselter Mails auch.


    Dort gibt's NUR das Problem, dass mit VERFASSEN immer die Einstellung (html oder nicht) des STANDARD-Kontos verwendet wird.
    Klick auf VERFASSEN öffnet also ein neues Fenster mit den Einstellungen des Standardkontos. In der Zeile VON kann ich dann ein anderes Absendekonto auswählen, die Einstellung html- oder nicht wird dadurch nicht verändert.
    Damit kann ich aber leben.


    NICHT aber damit, dass TB bei Ubuntu keine verschlüsselten Mails empfängt. Neues Profil anlegen, und darin von Hand ein Dutzend Konten & Identitäten einzurichten ist ne ziemliche Strafarbeit. Muss ich mal irgendwann seeeehr viel Mut 'für haben.


    Aber danke & ne schöne Woche


    HH

    hallo Susanne,
    mit Verspätung - aber trotzdem Danke! Am geschilderten Verhalten hat sich leider nichts verbessert. Ich benutze inzwischen


    TB 38.6.0 und Enigmail 1.9.1, immer noch unter Ubuntu 15.10, sowie
    TB 38.7.2 und Enigmail 1.9.1 unter W'7


    Auf beiden Systemen erfolgt das VERFASSEN neuer Mails - unabhängig vom gewählten Konto/Identität - als reiner Text, also kein html. Dagegen wird mit BEANTWORTEN eine Mail als html- erstellt, die sich dann auch verschlüsseln lässt.


    In Ubuntu werden ankommende verschlüsselte Mails nicht geladen: In der Statuszeile (falls die so heißt, am unteren Fensterrand) steht dann "Nachricht laden ..." und die Ladeanzeige bewegt sich, mehr passiert nicht. Abbrechen lässt sich das nicht, TB schließen und wieder starten geht ebenfalls nicht ("Thunderbird is already running but is not responding. ..") und es hilft nur noch Ubuntu-Neustart. ODER Warten - nach (gefühlt) einer Stunde erscheint der Mozilla Crash Reporter und meldet "We're Sorry, TB had a problem and crashed. ..."


    ... alles irgendwie ziemlich nervig ...


    schöne Grüße & schon mal vielen Dank


    HH

    hallo,
    ich nutze TB 38.5.1 unter UBUNTU 16.10 (64-bit) sowie TB 38.6 unter W'7 prof (64-bit) für mehrere Konten.
    Seit der Installation von Enigmail 1.8.2 werden - auf beiden Systemen - mit "Verfassen" keine html-Mails mehr erstellt, auch nicht auf Konten, für die in der Konteneinstellung "PGP-Unterstützung (Enigmail)" NICHT aktiviert ist. Es werden auch keine jpg-Signaturen angehängt.
    Die Option "Nachrichten im html-Format erstellen" bei Konteneinstellungen -> Verfassen&Adressieren ist selbstverständlich ausgewählt.
    JEDOCH: Beim Antworten wird die Antwortmail auch als HTML-Mail erstellt, selbst dann, wenn die Option "html-Mail" für dieses Konto nicht ausgewählt ist.


    Das macht TB mit Enigmail leider ziemlich unbrauchbar.


    Danke schon mal HH

    Thunderbird-Version 14.0:
    W7 Home Premium + SP1:
    Kontenart (POP und IMAP):
    GMX.u. a.:


    Beim Starten von TB auf dem Notebook erscheint regelmäßig die Anfrage: "Wollen Sie jetzt online gehen?", auch wenn eine Netzwerkverbindung besteht.
    Da diese Frage auf anderen PC's nicht erscheint vermute ich, dass sich diese Option irgendwo ausschalten lässt.
    Kann mir jemand verraten, WO ich das ausschalten kann?


    Danke schon mal!


    HH

    13.0.1:
    Windows 7 Home Premium SP 1:
    POP und IMAP:
    GMX, WEB, 1&1 und andere:


    Seit der Aktualisierung auf TB 13.0.1 (und erst seitdem!) lassen sich keine Mails mehr versenden:

    Zitat

    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server mail.gmx.net ihre Ablaufzeit (Timeout) überschritten hat.


    Die Verbindung mit dem Postausgangsserver wird nicht hergestellt.


    Trotz meines Ärgers die ALLERFREUNDLICHSTEN Grüße aus Kampala (UG)
    hh21