Posts by rainer.wendland

    Jetzt konnte ich es selbst lösen. In der Vergangenheit habe ich den Ort der Datei wie oben incl. /ics-Endung eingetragen. Beim Vergleich mit den Orten der funktionierenden Kalender fand ich, dass die Endung *.ics fehlt.

    Nach erneutem Abonnieren mit entspr. reduziertem Eintrag des Ortes funktioniert es jetzt.

    Der Beitrag ist somit gelöst.


    Herzlichen Dank für die Mithilfe!

    Der Code hat noch nichts gebracht. Ich hatte vorher schon per Google einen anderen Code geändert:

    Code
    1. calendar.network.multirealm = true

    Doch das war auch noch nicht die Lösung. Inzwischen bin ich nach User/PW gefragt worden für die Zimbra-Kalender. Nach ca. 8 Durchgängen, wahrscheinlich für die versch. Kalender, hörte die Nachfrage auf. Immer noch keine Aktivierung.

    Immer noch ausgegraut und nicht aktivierbar.

    Das Update wurde durchaus über die Distri verteilt, allerdings nicht automatisch incl. Lightning. Lightning ist auch nicht in deutsch bisher.

    Allerdings ist ja meine Ubuntu-Version noch Beta (18.10). Kann es daran liegen?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.2.1
    • Lightning-Version: integriert
    • Betriebssystem + Version: Ubuntu 18.10
    • Eingesetzte Antivirensoftware: keine
    • Firewall (Betriebssystem-intern/Externe Software): keine


    Seit Update auf TB 60 ist Lightning als Addon nicht mehr kompatibel. Ich habe mit der Ubuntu-Paketverwaltung die neue Lightning-Komponente installiert. Danach waren alle abonnierten Caldav-Kalender gelistet, davon 2 jedoch ausgegraut. Es war nicht möglich, sie zu aktivieren. Auch das Löschen des Abos und Neu-Abonnieren brachte keine Änderung. Die Adresse hat ein *.ics Format:

    https://zimbra.xxxxxx.de/home/xxx.yyy@zzzzzzzzz.de/vvvvvvvv.ics

    /home/ mußte ich in der Vergangenheit durch /dav/ ersetzen. Die funktionierenden Kalender haben auch /dav/ in ihrer Adresse.

    Beim Versuch, die beiden ausgegrauten Adressen zu aktivieren, blieben sie unter Verwendung von /dav/ ausgegraut, unter der Verwendung von /home/ jedoch nicht.

    In beiden Fällen ließen sich die Kalender nicht synchronisieren.


    Vielen Dank für Lösungshilfe.

    Komisch, hab gerade den Rechner gestartet, es waren 2 mails im Posteingang, und es gab keinen Klang und keine Benachrichtigung.


    Was ist anders als beim letzten - funktionierenden - Mal? Ach ja, ich hab inzwischen Mailbox Alert neu aktiviert. Vielleicht beißt sich das noch mit den anderen Einstellungen?


    Also wenn ich Mailbox Alert verwende, was stelle ich dann in den TB ein? Laß ich die Häkchen bei "Eine Benachrichtigung anzeigen" und "Einen Klang abspielen" weg, oder müssen die drin bleiben?

    rainer.wendland :
    Bei diesem Add-on kannst (und musst ...) du genau festlegen, welcher Ton wo abgespielt werden soll. Vielleicht hast du nur noch nicht auf den richtigen Mailordner "gezielt"?
    Ich habe Ordner, wo ich bewusst nix hören will (SPAM und Ordner, wo unwichtige Mails landen sollen), wenn eine Mail auf einem meiner Konten ankommt, dann kommt die erotische Flötenstimme der Dame eines Amerikanischen OnLinedienstes, welche nebenbei für mich arbeitet ;-) und wenn eine Mail bei einem Konto meiner Frau ankommt, dann sagt mir das "ein Kerl".
    Also, das Add-on funktioniert schon.


    MfrG Peter


    Ich habe den gruppierten Eingangs-Ordner für alle 4 accounts ausgewählt, mitsamt Häkchen für die Unterordner. Ich probiers aber noch mal.


    Inzwischen hab ich rausgefunden, daß jetzt - vielleicht durch das Hin- und Her- Konfigurieren - der Systemklang ertönt bei eingehenden mails, jedoch nicht, wenn ich eine Testmail an mich schreibe!
    Rausgefunden hab ich es, indem ich eine Testmail an mich selbst aus dem auf dem Rechner auch installierten LinuxMint geschrieben und danach Ubuntu neu gestartet habe. Da gab / gibt es Klang und Benachrichtigung.
    Insofern eigentlich hier in Ordnung. Warum sollte es auch einen Klang geben, wenn ich die mail 2 Sekunden vorher selbst abgeschickt habe...

    In der Zwischenzeit habe ich parallel zwei andere *buntu-Versionen installiert. Der Fehler tauchte auch dort auf, bis ich das Addon "Messaging Menu and Unity Launcher integration 1.3.1" deaktivierte. Eine Weile werde ich es jetzt mit der Deaktivierung beobachten.


    Wenn es sich bestätigt, werde ich das als Bug melden (nicht hier, sondern an der entspr. Stelle).


    @SusiTux Es kann ja sein, daß sich dies erst dann als Fehler bemerkbar macht, wenn es sich mit bestimmten anderen System-Einstellungen reibt. Bei Dir ist das Addon ohne negative Auswirkungen, hier dann wohl doch...

    Nein, es handelt sich überhaupt nicht nur um Benachrichtigungen aus dem Forum. Sie waren - ein ungeeignetes - Beispiel für doppelte mails. Seitdem sind immer wieder von verschiedensten Absendern mails doppelt gezeigt worden. Anscheinend bisher nur an meine jpberlin-Adresse...

    Um bei Deiner letzten Frage zu beginnen: Da hast Du einen Satz überlesen im posting vorher. Der magische Ordner ist weg.


    Folgendes erhielt ich gerade von jpberlin:

    Gerade ist wieder eine mail doppelt gewesen.

    Quote from SusiTux

    Ich glaube nach wie vor nicht an einen bug im TB. Dann wären sicher weitere Anwender betroffen.

    Vielleicht einen Bug in der Erweiterung Messaging Menu and Unity Launcher integration, die ich als einzige noch aktiviert hatte, damit das Brief-Symbol im Tray sichtbar ist. Jetzt hab ich es als letzte Erweiterung auch noch deaktiviert.
    Deinen Rat, Posteingang auf "Alle" zu stellen, hab ich jetzt befolgt. Mal abwarten. Der zusätzliche Ordner ist bisher nicht wieder aufgetaucht. Das ist es also nicht.


    Meinst Du mit Filter - auch serverseitige - deaktivieren auch Junk-Filter? Auch das mach ich jetzt mal. Außerdem eröffne ich einen thread hierzu im ubuntuusers.de-Forum.

    Gute Idee! Leider ist es schon heute wieder soweit: mehrere doppelte mails im Posteingang, auch alte, die schon einmal einfach sichtbar waren. Ein Klick auf einen Posteingangs-Ordner links in TB bewirkte, daß sofort alle mails einfach vorhanden waren.


    Fire tray hab ich zur Zeit nicht installiert, allerdings minimize on start and close. Das ist immerhin eine ähnliche Erweiterung. Für mich ist der Bug also eher in TB incl. Erweiterungen zu suchen.


    Ich werde - wie Du vorgeschlagen hast - die Sache einige Tage beobachten. Zunächst ohne jede Erweiterung, dann mit einzelnem Hinzufügen von den Erweiterungen (außer minimize... ist noch identity chooser am start)

    Noch keine Ruhe.
    1. integriert sich im ubuntu-Thunderbird der jpberlin-Posteingang nicht in den globalen Posteingang (gruppierte Ordner).
    2. tut er das im openSUSE-Thunderbird (hab ich probehalber auf usb-stick) einwandfrei, jedoch wieder mit dem Phänomen doppelter mails (nur von jpberlin, nicht vom anderen account).
    3. Doppelte mails liefert jpberlin jedoch nur in thunderbird, nicht im zimbra-clienten.


    Ich habe die Beobachtungen an den Provider gemailt. Bin gespannt, wann das Thema durch ist.

    Ja, zur Zeit ist die Erweiterung nicht mehr da. Ich erwähnte es als Beispiel für Ubuntu-spezifische Probleme mit TB. An den z.Zt. hier installierten Erweiterungen kann es nicht liegen.


    Inzwischen habe ich nocheinmal mit dem Provider Kontakt aufgenommen. Aufgrund eines ähnlichen Falles mit einem anderen Provider und IMAP-Ordnern habe ich noch einmal nachgeschaut und tatsächlich einen - nicht abonnierten - zusätzlichen Ordner "Posteingang" gefunden. Der ließ sich nicht durch mich löschen, ist jedoch inzwischen durch einen Mitarbeiter des Providers gelöscht worden. Er sagte, es sei ein selten vorkommender Datenbank-Fehler.


    Ich gehe davon aus, daß jetzt alles EINFACH ist. ;)


    Edit: Der zusätzliche Posteingangs-Ordner tauchte nochmals auf in webmail von jpberlin.de. Daraufhin - bzw. auch aufgrund einer Fehlermeldung in Zimbra - versuchte ich dort die Lösung zu finden. Es handelt sich um einen zimbra-account, in dem ich zusätzlich externe accounts (jpberlin) integriert habe. In der Tat waren dort in einem account-übergreifenden Papierkorb mehrfach gelöschte Posteingangs-Ordner zu finden. Nach Löschung dieses Papierkorbes konnte ich selbst nachhaltig auch den neu aufgetauchten Ordner im jpberlin-webmail löschen.
    Vermutlich ist jetzt Ruhe.

    Ach so. Das ist hier z.Zt. nicht der Fall. Es waren vorhin alles normale einzelne mails nur an mich / 1 account. Ich glaube, es waren einige davon sogar in TB kurz vorher einfach dargestellt, beim nächsten TB-Start dann doppelt.


    Vielleicht ist es ein Bug? Von hier aus kann ich das am wenigsten beurteilen. Einerseits ist das Phänomen erst ab einem bestimmten Update von TB hier aufgetaucht, andererseits kann es ja schlicht auch an anderen System-Updates liegen (>Ubuntu?! hat eine eigene Desktop-Integration, auch vorher schon mal eine Weile ein bestimmtes Plugin, daß man nicht deinstallieren, sondern nur deaktivieren konnte, das mehrfach - nicht nur bei mir - das Versenden von mails verhinderte...).

    Wie sollte das gehen, daß eine email in zwei verschiedenen Posteingängen auftaucht? Ich benutze seit Jahren gruppierte Ordner. Gruppiert heißt aber ja nicht "kopiert" oder verdoppelt. Es heißt nur, daß ich in 1 Posteingang mehrere INBOX-Ordner (von mehreren accounts) gruppiere.
    Das weißt Du ja auch alles.
    Wenn ich 1 mail mit einer bestimmten ID an 1 account bekomme, finde ich auch nur 1 mail in meinem Posteingang, egal, ob er gruppiert ist oder nicht.
    Sehe ich das richtig?

    Heute ist beim Öffnen des Posteingangs wieder jede mail doppelt erschienen. Die Nachrichten sind nicht offline verfügbar. Allerdings sind sie im Zimbra-webmail alle nur einfach im Posteingang. Das ist auch ein Zeichen dafür, daß es nicht am Server liegt.


    Edit: Gerade habe ich auf Posteingang geklickt und dann auf einen gruppierten Ordner, und sofort waren die doppelten weg. Vielleicht hat das ja mit der Einstellung "Gruppierte Ordner" zu tun?