Posts by purea

    Also ich kopiere es jetzt händisch in den lokalen Ordner. Das ist schon ein akzeptables workaround. Besser wäre allerdings wirklich, wenn das automatisiert ginge und ich auch nicht dann immer gucken müste beim Kopieren, welche die letzte Mail war, die noch nicht kopiert wurde.

    Hallo Ingo, danke für die Antwort. Kann ich das automatisieren? Also neue Mails sollen immer in diesen lokalen Ordner kopiert werden und die alten natürlich dort belassen werden. In den Einstellungen "Copies & Folders" sehe ich keine Option zur Kopierung der Emails aus der Inbox.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.7
    • Betriebssystem + Version: windows 7
    • Kontenart (POP / IMAP): imap
    • Postfach-Anbieter (z.B. GMX): gmail
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Hallo,


    ich möchte die Emails aus einem gmail Konto in Thunderbird archivieren. Das heißt, sie sollen lokal gespeichert werden auf dem Rechner in Thunderbird, ältere Emails auf dem Server sollen dann immer mal wieder gelöscht werden. Dazu ist es nun erforderlich, dass die Synchronisierung nur eingeschränkt funktionieren darf. Die Emails sollen heruntergeladen werden, auf dem Server stets verbleiben, wenn ich sie dort lösche, dürfen sie in Thunderbrid natürlich nicht gelöscht werden. Außerdem dürfen Löschvorgänge in Thunderbird ebenfalls nicht zu Löschungen auf dem Server führen. Gibt es da ein Lösung? Ich finde keine Einstellung, die nur herunterlädt.


    Grüße

    Gelesen habe ich es schon. Da ich aber TB erst seit ein paar Stunden nutze, schien mir das etwas zu gewagt als Neuling.
    Ich habe jetzt aber die pref-Datei gefunden und mir fällt auf, dass der folgende Eintrag nur beim 1. Account zu finden ist:


    user_pref("mail.identity.id1.identityName", "Import Identity");


    Da diese Zeile bei den anderen Accounts fehlt: Vielleicht lösche ich die Zeile einfach anstatt sie mit <> zu editieren? Scheint ja nicht zwingend notwendig zu sein.

    Safe Mode hatte ich auch schon probiert. Alle Add Ons ausgeschaltet, Problem besteht trotzdem.
    Kann es eventuell sein, dass TB beim importieren vom Mailanbieter dieses Präfix fehlerhaft gesetzt hat?

    hallo peter,


    die von dir vorgeschlagene vorgehensweise hatte ich bereits probiert. der eintrag "import identity" findet sich in der liste der identitäten zum besagten emailkonto. klicke ich dann auf edit, finde ich alle relevanten einstellungen. dort sind mein name und meine emailadresse aber korrekt eingetragen.


    ich habe das konto nicht importiert mit hilfe anderer programme. ich habe das konto, wie die anderen auch, händisch eingerichtet. TB hat über arcor dann die relevanten daten abgefragt.
    zum besagten problem habe ich im netz bisher nur wenig gefunden.


    zb: https://groups.google.com/foru…t.thunderbird/AqGnGWK-3Go
    http://forums.mozillazine.org/viewtopic.php?f=39&t=1544365

    Quote

    Das findest Du in keiner Deutschen Version vom Donnervogel/Blitz.


    das haben sie fast ganz schnell toll beeindruckend erschlossen ;)


    for those who encounter the same issue:


    go to view > today pane > show mini-month, which can be found in the TB main menu. NOT in the add-on's options menu.

    Thunderbird-Version: 24
    Betriebssystem + Version: w7x64
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX):


    hallo,


    das erste meiner emailkonton hat den präfix import identity. die anderen sind korrekt mit namen als präfix.
    wenn ich zb. eine email verfasse mit besagtem konto steht in der from-zeile import identityxyz@xyz.de


    weiß jemand, wie dieser fehler zustande komtmt und wie ich ihn beheben kann?

    danke für die antwort. kannst du noch mal genau sagen, wo ich diese einstellung finde?
    unter optionen > calendar > ansichten findet sich keine möglichkeit, tagesplan auszuwählen.

    thunderbird: 24
    os: w7x64
    outlook: 2013



    aber wie dem auch sein. es scheint nicht zu gehen. das problem findet sich öfter im netz.


    dein link bezieht sich auf outlook 2003. damals ging das noch wohl :)

    Thunderbird-Version:
    Lightning-Version:
    Betriebssystem + Version: w7


    hallo,


    ich habe bis vor einer weile windows live genutzt. da ich aber auf proofing in mehreren sprachen angewiesen bin, wechselte ich kürzlich zu outlook. seit 2013 sind einige änderungen vorgenommen worden, weshalb outlook nun auch keine option mehr für mich ist. so bin ich nun also testweise bei thunderbird.


    ich frage mich, ob thunderbird bzw. lightning so komfortabel wie windows live eingerichtet werden kann. genauer: die monatsübersicht in der rechten spalte bei windows live ist einfach klasse. tage an denen etwas stattfindet sind fett gedruckt, ich kann außerdem einfach per rechtsklick auf ein datum gehen und dann sogleich einträge vornehmen.


    bei lightning kann ich auf den pfeil klicken, dann dropt eine monatsübersicht des kalenders auf. allerdings finde ich die einstellung nicht, dass daten, an denen ein termin stattfindet, fett gedruckt sind. wo kann ich das einstellen? die monatsübersicht wäre ja so ohne nutzen.