Posts by slutschek

    Hallo tempuser,


    der Pfad war Gold wert!! So habe ich die alte und neue abook gefunden. Ich habe immer im Programmordner gesucht und nicht in der AppData. Warum bei der Suche nichts heraus kam - keine Ahnung!?


    Tausend Dank!!!


    slutschek

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.7.1
    * Betriebssystem + Version: Windows 10 Home x64
    * Kontenart (POP / IMAP):IMAP
    * Postfachanbieter (z.B. GMX):GMX
    * Sync-Add-on für Online-Adressbuch?:nein
    * Eingesetzte Antivirensoftware:Avast free
    * Firewall (Betriebssystem-intern/Externe Software):Windows


    Hallo Zusammen,


    ich versuche nach einer Rücksetzung auf Werkszustand Thunderbird neu einzurichten. Ist alles auch problemlos gegangen. Nur mein altes Adressbuch kann ich leider nicht mehr finden. Vor der Rücksetzung habe ich natürlich eine Sicherung ausgeführt und auf meiner NAS gespeichet. Leider habe ich die Sicherung nicht überprüft, sodass ich nun feststellen muss, dass sie 0 KB groß ist ;-).
    Kein Problem, denke ich - suche ich halt in einer alten Laufwerksicherung auf meiner NAS nach der alten abook. Dort finde ich leider unter Thunderbird noch nicht einmal dem Ordner Profiles. Irgendwas mache ich falsch, aber was? Selbst im neu aufgespielten Thunderbird Ordner finde ich keine - neue - abook und auch keinen Profiles-Ordner, obwohl neu angelegte Adresse korrekt gespeichert werden. Ich dachte, dass das genau dort gespeichert liegt. Auch eine komplette Suche findet weder auf der NAS noch auf dem PC eine abook. Inzwischen habe ich einen "Knoten im Kopp" und weiß nicht mehr weiter. :wall:
    Vielleicht ist die Lösung ja ganz einfach - über Lösungsvorschläge wäre ich euch sehr dankbar, auch wenn ihr dazu das Eierbemalen unterbrechen müsst.
    danke im voraus und viele Grüße aus Leipzig


    slutschek

    Hallo EDV Oldi,


    "hast Du das auch gelesen?"
    ja hab´ich und die Hinweise zu separaten Ordnern beherzigt


    "Hier bekommst Du bestimmt keine Hilfe, da ich noch keinen gelesen habe der dieses Add-on installiert hat."
    Na das verblüfft mich nun doch. Das ist doch ein absolut sinnvolles Add-on und so neu ist nun auch wieder nicht?!


    slutschek

    Thunderbird-Version: 24.3.0
    Lightning-Version: 2.6.4
    Betriebssystem + Version: Windows 8.1
    Virenschutz: avast


    Hallo Zusammen,


    ich habe Thunderbird und Ligtning durch SyncKolab ergänzt. Die Installation hat problemlos funktioniert. Leider kann ich in den Einstellungen keine neuen Aufgaben anlegen. Beim Laden der Einstellungs-Oberfläche erscheinen die Buttons "Neu", "Laden", und "Löschen" aktiv. Klicke ich darauf, sind sie nur noch grau unterlegt und nichts geht mehr. Kurioserweise tritt das gleiche Phänomen auch bei den Rechnern auf, mit denen ich syncronisieren will ?! Also mache ich wahrscheinlich etwas Grundsätzliches falsch - aber was?


    Ich bin ein absoluter Laie und somit auf eure Hilfe angewiesen - tausend Dank schon einmal vorab!!


    beste Grüße aus Leipzig
    slutschek