Posts by tomte

    Danke, Mapenzi, hatte ich schon probiert.


    Besonderheit: Schon seit Netscape Zeiten verwende ich statt ????????.default meinen auch nach neuer Installation immer gleichbleibenden Ordner D:\EMailData .


    Habe nun TB deinstalliert, TB ueberall ausser in EMailData geloescht, TB installiert, die Konten wieder eingegeben und in
    Extras > Konten-Einstellungen > Lokale Ordner > Lokaler Ordner: D:\EMailData
    wieder eingetragen und TB neu gestartet.

    Dadurch ist wieder alles ok - nach vielen Stunden Rumprobierens ...


    Hauptsaechlich der intuitiv nicht nachvollziehbare Pfad

    Extras > Konten-Einstellungen > Lokale Ordner > Lokaler Ordner

    also der Zwischenschritt Lokale Ordner > Lokaler Ordner  

    hat viel Zeit gekostet.

    Danke! tomte

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.6.0 (32-Bit)
    • Betriebssystem + Version: Windows 10 64bit
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): 1&1
    • Eingesetzte Antiviren-Software: Kaspersky Total Security 17
    • Firewall (Betriebssystem-intern/Externe Software): Kaspersky Total Security 17
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Nach einem unbeabsichtigten MouseOver ueber dem "Sie sind derzeit online/offline" wird nun - auch bei Neustart des TB - immer nur das Inbox-Fenster angezeigt, alle lokalen Ordner (Datenumfang incl. Anlagen ca. 10 GB) fehlen und auch der Rahmen um beide Fenster fehlt, siehe ScreenShot.


    Bem Starten von TB blitzt die alte Ordnerstruktur kurz dahinter auf, ist also noch irgendwo vorhanden, verschwindet aber sofort wieder, nur das Inbox-Fenster bleibt.


    Senden und Empfangen funktioniert.

    Sicherung der E-Mails ist leider nicht ganz frisch.


    Das aehnlich klingende Thema "https://www.thunderbird-mail.de/forum/thread/72643-lokale-ordner-sind-verschwunden/?postID=399087#post399087" hilft nicht weiter.


    Wie kann ich die Ordnerstruktur wieder bekanntmachen?


    Herzlichen Dank im Voraus!

    Herzlichen Dank, Michael B., fuer das beharrliche und gezielte Nachfragen im Thema
    "PDF-Anhang wird in der Mail als Code dargestellt".
    Heute, ein gutes Jahr spaeter, stand ich vor dem gleichen unerklaerlichen Effekt.
    Das Umbenennen (quasi Loeschen) von mimetypes.rdf in
    C:\Users\fn.ln\AppData\Roaming\Thunderbird\Profiles\8...m.default
    (und auch gleich in C:\Users\fn.ln\AppData\Roaming\Mozilla\Firefox\Profiles\fz...aa.default)
    beseitigte das Problem.
    Danke! Thomas

    Quote

    Verdacht: kann es mit der Zeit zu tun haben [...]


    Auch bei mir blockiert seit Monaten das Senden, wenn ich eine laengere Pause beim Editieren einlegen musste (Telefonieren etc.), Es hat definitiv etwas mit der Zeit zu tun.
    Sicherungen speichern moechte ich nicht abschalten, da wechsele ich lieber den Mail-Client.


    Aber nicht (nur) beim Antworten (eh nur inline) oder Weiterleiten, sondern auch bei ganz neuen E-Mails oder solchen aus den Vorlagen:
    - ohne jegliche Anhaenge (nur Links auf Dokumente auf meinem 1&1-Server)
    - Die E-Mails liegen "gefuehlt seit Jahrzehnten" auf D:\meineEMails
    - Habe keine Visitenkarte, nur eine textuelle Signatur.
    - Workaround: Geschriebenen Text in die Zwischenablage kopieren, TB beenden, TB starten, neue E-Mail, Zwischenablage reinkopieren, schnell versenden - das nervt!


    Merkwuerdig, dass dieses Problem nach 6 Jahren noch nicht behoben ist.
    tomte


    Windows 7 Ultimate 64 bit;
    Thunderbird 31.1.1 (release, aktuell, installierte Version);
    POP;
    Provider: 1&1

    Hallo Peter,
    vielen Dank fuer Deine Tipps!


    Pragmatisch habe ich das am leichtesten zu Testende zuerst getestet: Kaspersky, den "man in the middle", kurzzeitig beendet => Keine Aenderung.


    Dann STARTTLS geprueft: War fuer ausgehende E-Mails schon gesetzt, ok, dadurch also keine Aenderung (fuer eingehende bei der Gelegenheit auch gleich gesetzt).


    Quote from "Peter_Lehmann"

    Der zur Verschlüsselung genutzte Schlüssel befindet sich auf dem Server! Dein Client muss ihn nur akzeptieren, was normalerweise völlig unbemerkt vom Nutzer vonstatten geht.


    Tatsaechlich, unbemerktes Akzeptieren von Zertifikaten hatte ich Thunderbird verboten, ich denke also, da liegt der Hund begraben.


    Die obigen drei Meldungen


    Diese Website versucht sich mit ungueltigen Informationen zu identifizieren.
    Unbekannte Identität
    Dem Zertifikat wird nicht vertraut, weil es nicht von einer bekannten Authorität unter Verwendung einer sicheren Signatur verifiziert wurde.


    haben mich allerdings bislang davon abgehalten, das zu tun, was die Standardeinstellung, wie Du schreibst, automatisch getan haette.


    Damit ist aber noch nicht mein Misstrauen gegenueber der Automatik beseitigt, und ich komme zurueck zur Frage: Woran erkenne ich, dass ich dem vorgeschlagenen bzw. server-seitig vorgefundenen Zertifikat vertrauen kann? (sogar gegen die eingebaute Warnung!)? Da stimmt doch etwas nicht im Prozedere. Noch habe ich es nicht getan ...


    Ich fuehle mich knapp vor dem befreienden Klick ...
    Danke im Voraus!
    tomte

    Quote from "Peter_Lehmann"

    Hast du wirklich bei 1&1 einen eigenen root-Server gemietet? ...
    Bitte schicke uns mal den vollständigen Text der betreffenden E-Mail und beschreibe mal ganz genau, was du bei 1&1 für einen Vertrag hast.


    Hallo Peter,


    danke fuer die schnelle Antwort!


    Ja, eigener root-Server: "1&1 Server 2012 L 2 Core"
    CentOS 6 with Plesk Panel 10 (64bit)
    Den den Server betreffenden E-Mail-Wortlaut siehe unten.
    Diesen Kontext hatte ich der Vollstaendigkeit erwaehnt, der Server wird eh in den naechsten Tagen frisch aufgesetzt. Und E-Mails werden wie gesagt nicht von meinem Server gemanaged.



    Soweit die Server-betreffende E-Mail.


    Mein vordringliches Problem ist, dass ich mit meinem Thunderbird-Client wieder E-Mails senden koennen muss und nur ein vertrauenswuerdiges Zertifikat speichern moechte. Zu dieser Frage waere ich sehr dankbar fuer Tipps,
    danke,
    tomte

    Thunderbird-Version: 24.4.0
    Betriebssystem + Version: Windows 7 Ultimate 64
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): 1&1
    S/MIME oder PGP:


    Hallo, eigentlich wollte ich diesen Hilferuf an 1&1 schicken, aber wenn das Senden doch nicht mehr funktioniert ...


    Am 11.04.2014 abends um 19:21 bekam ich von meinem E-Mail- und Server-Hosting-Provider 1&1 per E-Mail die Aufforderung, wegen des Heartbleed-Bugs das OpenSSL in meinem 1&1-Server zu aktualisieren. Die ein- und ausgehenden E-Mails werden allerdings nicht von meinem Server, sondern von 1&1 verwaltet. Mein Server ist also vermutlich nicht ursaechlich fuer das Weitere (?):


    E-Mails zu empfangen funktioniert weiterhin.


    Am Mo. 14.04.2014 war ich den ganzen Tag unterwegs, aber seit heute Di. 15.04. frueh um 00:04 Uhr kann ich keine E-Mails mehr versenden, sondern bekomme zwei Dialoge:


    1. Dialog:
    Fenster "Sicherheits-Ausnahmeregel hinzufuegen"
    Hiermit uebergehen Sie die Identifikation dieser Website durch Thunderbird.
    Seriöse Banken, Geschäfte und andere öffentliche Seiten werden Sie nicht bitten, derartiges zu tun.
    Server Adresse: smtp.1und1.de:587
    Button: "Zertifikat herunterladen": (Nicht gedrueckt)


    Zertifikat-Status:
    Diese Website versucht sich mit ungueltigen Informationen zu identifizieren.
    Unbekannte Identität
    Dem Zertifikat wird nicht vertraut, weil es nicht von einer bekannten Authorität unter Verwendung einer sicheren Signatur verifiziert wurde.


    "Ansehen"-Button > Zertifikatshierarchie:
    - Deutsche Telekom Root CA 2
    - - TeleSec ServerPass DE-1
    - - - smtp.1und1.de



    und nach "Abbrechen" der 2. Dialog:
    Senden der Nachricht fehlgeschlagen. Die Nachricht konnte aus unbekannten Gründen nicht über den SMTP-Server smtp.1und1.de gesendet werden.



    Ist das Zertifikat smtp.1und1.de:587 vertrauenswuerdig?


    In einem anderen Forums-Tread hab eich gelesen, dass Thunderbird nun standardmaessig SSL verlangt - und alle moeglichen Tipps werden gegeben, wie man die SSL-Default-Einstellung umgehen kann ... . Wir schimpfen alle auf NSA & Co. - warum also eigentlich SSL umgehen?


    Meine Bitte an 1&1 waere gewesen: "Koennten Sie zu diesem Problem bitte eine offizielle Stellungnahme und eine Anleitung veroeffentlichen?"


    Wie ist Thunderbirds Reaktion bezueglich Sicherheit einzuschaetzen?
    Was konkret sollte ich tun? Das Zertifikat smtp.1und1.de:587 als vertrauenswuerdig akzeptieren,
    bzw. als "dauerhaft vertrauenswuerdig" akzeptieren?


    Danke im Voraus
    tomte