Posts by neolie

    Hallo slengfe und Peter,
    vielen Dank für eure Antworten! Morgen schau ich mir das mal genauer an, mit dem Komprimieren hab ich gesehen , aber nicht gemacht, weil Komprimieren ist für mich "Zippen" nicht im Sinne von Aufräumen, aber so scheint es ja sehr einfach :D
    und nein, ich will natürlich meine Mails behalten, nur nicht so "gross". Das mit dem Auslagern = Löschen ist nicht gewünscht.
    Aber den Umweg über neue Ordner anlegen, scheint mir durchaus machbar, schaff ich. Ich Habe in der linken spalte schon 27 Unterordner da kommmts auf 3 Neue auch nicht mehr an ;-) Es stimmt schon, ich hab zu viele Mails, aber mein Mail-Archiv ist für meine Arbeit gold wert. Diese Ordner sind auch nicht so aufgebläht.


    und hier ein Bildchen vom SPÄTER-SENDEN-button:
    https://img.skitch.com/2011101…uiux1456jcxcpjsqmbhuh.jpg
    das dachte ich mir schon, das es auch dafür wieder ne Extension/Addon gibt, nur habe ich diese nicht gefunden.


    so jetzt muss ich aber los,
    dankee neolie

    Hallo Listige,


    wie kann ich die "Datenbank/Datei" von inbox, sent und trash neu anlegen?
    Hintergrund der Frage: meine Dateien sind alle über 1 GB gross, ich denke da ist noch uralter Schrott mitgespeichert, weil ich TB seit 2005 benutzte. Meiner Meinung nach dürften alle Ordner zusammen höchstens 500 MB haben. Bei Entourage konnte man das früher einfach durch drücken der Alt-Taste beim Starten des Programms machen, so was stelle ich mir auch hier vor. :P
    System: PPC, Mac OS 10.4.11 mit TB 1.5, Kontoart: POP
    Bedankender Verschlankungs-Gruss im voraus, neolie


    PS: und ja ich habe bewusst noch die uralte Version, weil mir bei TB 2.x der "extra-nur-senden-button" FEHLTE. Da hab ich wider gedowngraded.

    Hallo Listige,


    bis vor ein paar Tagen benutzte ich Thunderbird 1.5. Nach der Aktualisierung auf 2.0 kann ich keine E-Mails mehr abrufen. auf "Abrufen" geklickt -> Zeitüberschreitun ->ewig warten -> und dann kommt erst die Masterpasswortabfrage und dann trudeln auch E_Mails ein, aber jedes mal dauert es ewig.
    Weiss jemand was da falsch läuft? Mein Verdacht: wo ist eigentlich der "versenden/abrufen" Button hin? den musste ich früher über die Menüanpaasung installieren und dann klappte es auch mit dem abrufen und verschicken reibungslos.
    gruß, neolie

    ja, das hab ich mir auch so gedacht, siehe http://mozext.achimonline.de/signatureswitch_faq.php


    aber in html sieht das eher so aus: auch aus textedit generiert.


    --
    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
    <html>
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta http-equiv="Content-Style-Type" content="text/css">
    <title></title>
    <meta name="Generator" content="Cocoa HTML Writer">
    <meta name="CocoaVersion" content="824.33">
    <style type="text/css">
    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Lucida Grande}
    </style>
    </head>
    <body>
    <p class="p1">--<span class="Apple-converted-space"> </span></p>
    <p class="p1">gruß</p>
    <p class="p1">astrid</p>
    </body>
    </html>



    lösung war: innerhalb von textedit "in reinen text umwandeln" unter format nochmal extra anzuklicken und dann "winows latin-codierung" zu wählen, die vorher im sicherungsdialog _nicht_ angeboten wurde.


    danke! für den Hirnwindungssprung ;-)

    hallo Listige,


    kann mir jemand erklären wie diese Erweiterung "signature" unter Mac Os X funzt? bei mir siehts dann so aus:


    --
    {\rtf1\mac\ansicpg10000\cocoartf824\cocoasubrtf110
    {\fonttbl\f0\fswiss\fcharset77 Helvetica;}
    {\colortbl;\red255\green255\blue255;}
    \paperw11904\paperh16838\margl1440\margr1440\vieww11920\viewh16840\viewkind1\viewscale100
    \pard\tx566\tx1133\tx1700\tx2267\tx2834\tx3401\tx3968\tx4535\tx5102\tx5669\tx6236\tx6803\ql\qnatural\pardirnatural


    \f0\fs24 \cf0 -- \
    gru\'a7 astrid}


    ich habe ein textdokument in "textedit" angelegt. dort steht:


    --
    gruß astrid


    bin ein wenig ratlos. meine e-mails verschicke ich immer plain-text. danke schonmal für mögliche Lösungen!

    kann jemand mir erklären wie diese Erweiterung "signature" unter Mac Os X funzt? bei mir siehts dann so aus:


    --
    {\rtf1\mac\ansicpg10000\cocoartf824\cocoasubrtf110
    {\fonttbl\f0\fswiss\fcharset77 Helvetica;}
    {\colortbl;\red255\green255\blue255;}
    \paperw11904\paperh16838\margl1440\margr1440\vieww11920\viewh16840\viewkind1\viewscale100
    \pard\tx566\tx1133\tx1700\tx2267\tx2834\tx3401\tx3968\tx4535\tx5102\tx5669\tx6236\tx6803\ql\qnatural\pardirnatural


    \f0\fs24 \cf0 -- \
    gru\'a7 astrid}


    ich habe ein textdokument in "textedit" angelegt und vermeintlich ohne html-formatierungen. bin ein wenig ratlos.


    danke!