Posts by libuda

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:60.5.1.
    • Betriebssystem + Version: Win 10
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): AOL, GMail
    • Eingesetzte Antiviren-Software: Win 10
    • Firewall (Betriebssystem-intern/Externe Software): Win 10
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo liebe Gemeinde,

    habe folgendes kleines Problem. Ich habe ein Gmail- und ein AOL-Konto in Thunderbird eingebunden. Wenn ich in Thunderbird eine Mail von der einen zur anderen Adresse schicke, wird mir in der Thunderbird-Spalte "Beteiligter" stets meine volle GMail-Adresse angezeigt -also selbst dann, wenn ich eine AOL-Mail an meinen gmail account verschicke. Ich sehe aber nirgends eine Option, wo ich das deaktivieren oder ändern kann, könnte höchstens die "Beteiligte"-Spalte ausblenden, aber damit wäre sie ja immer noch da.


    Daher die Frage: Bekomme nur ich meine zweite Mailadresse bei jeder Nachricht angezeigt, oder Jeder der eine Mail von mir erhält und Thunderbird benutzt? Letzteres wäre mir gar nicht recht, (wie) kann ich das verhindern?


    Habe die Konto-Einstellungen samt smtp-Server gecheckt, sind Alle vorschriftsmässig, d.h. auch der smtp-Ausgangsserver entspricht jeweils den Vorgaben der beiden Mail-Provider. Die gmail-Adresse taucht zudem in der AOL-Server-Konfiguration nirgendwo auf, und über die Spalte "Beteiligte" find ich keine näheren Infos


    Gibt es vielleicht in Thunderbird eine versteckte Option, die dafür verantwortlich sein könnte? Muss noch hinzufügen, dass mein win 10 mit der gmail-Adresse angemeldet ist. Könnte das damit etwas zu tun haben?


    Davon mal abgesehen, warum heisst das eigentlich "Beteiligter"? Ist das was Anderes als Absender oder will Thunderbird damit nur Verwirrung stiften?


    Viele Grüsse und Danke im Voraus für die Antwort :love:




    Vielen Dank :thumbup:

    es hat geklappt. Wusste nicht, dass ich die markierten Mails nur über die obere Menüleiste (oder fürs Löschen mit der Tast "entf") löschen respektive verschieben kann. Hab bislang nach dem Markieren immer das Menü mit der rechten Maustaste geöffnet und dort tauchen halt die Begriffe "Verschieben" und "Löschen" nicht auf.

    Viele Grüsse

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.5 64 bit
    • Betriebssystem + Version: Win 10
    • Kontenart (POP / IMAP): imap
    • Postfach-Anbieter (z.B. GMX): gmail aol
    • Eingesetzte Antiviren-Software: win 10
    • Firewall (Betriebssystem-intern/Externe Software): win 10
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo Forum,


    ähem, hätte da eine peinliche Newbee-Frage:


    es müsste doch sicherlich möglich sein, in Thunderbird mehrere Mails zu markieren, um sie allesamt auf einmal zu löschen, zu verschieben etc - bloss wie mache ich das?


    Viele Grüsse und Danke im Voraus für die Antwort

    Sorry vielmals, offensichtlich bin ich zu dumm, das zu verstehen.


    Du meinst also, in der Mail gehe es gar nicht darum, dass meine Mailadresse deaktiviert wird. Vielmehr gehe es darum, dass irgend ein Tarif, der ohne mein Wissen irgendwann mit meiner Mailadresse verknüpft wurde und den ich niemals gebucht, unterschrieben oder gar bezahlt habe nicht mehr angeboten wird? Dass dies also nur eine für mich folgenlose Mitteilung ist, die keinerlei Auswirkung auf die Funktionalität meiner Mailadresse hat?


    Sorry, dass ich Dich quasi als AOL-Hotline mißbrauche und auch dafür, dass dies ja eigentlich - wie ich nun weiß - nichts mit Thunderbird zu tun hat. <3


    Selbstverständlich hatte ich diesbezüglich bereits vor Tagen an die in der AOL Mail angegebene "Adresse für Rückfragen" geschrieben - und selbstverständlich habe ich bis auf die Eingangsbestätigung keine Antwort bekommen.

    Wie gesagt, wer soll da noch durchblicken :D


    ...zumal das im krassen Widerspruch zu meiner geposteten O2-Mail steht, in der ja behauptet wird, ich hätte "einen AOL Vertrag von O 2"

    Hallo Herbert,


    Mein Internet-Provider heisst Tarr, es ist ein regionaler, ungarischer Anbieter, der meines Wissens nichts mit O 2 oder AOL zu tun hat. Das mit Oath stimmt auf Deutschland bezogen übrigens nicht so ganz, denn hier


    https://www.stadler-markus.de/…tipps/aol-kuendigung.html


    steht zu lesen:


    "Inzwischen hat sich AOL aus dem deutschen Markt zurückgezogen und sein Deutschlandgeschäft an die Firma Telefonica Deutschland (früher Hansenet) verkauft, die in Deutschland erst unter der Marke ALICE, danach unter O2 auftrat. Vertragsrechtliche Auseinandersetzungen innerhalb Deutschlands müssen daher mit Telefonica geführt werden. Allerdings gab es zwischenzeitlich immer wieder unklare Zuständigkeitsbekundungen und es wurde die Verantwortung wieder auf AOL-Deutschland abgeschoben."


    Wer soll da noch durchblicken?


    Übrigens bin ich sogar seit fast 20 Jahren bei AOL. In der Vergangenheit war ich auch sehr zufrieden, aber in den letzten ein, zwei Jahren häufen sich leider die Probleme und der AOL-Support wurde praktisch eingestellt. Habe z.B. wg der erwähnten Probleme (ich sag nur "Bulk"-Ordner) verschiedentlich angefragt, ob AOL bei einem Umzug meine Mails eine Zeitlang weiterleiten könnte oder ob ich in einen Bezahltarif mit besserem Support und stabilerem Zugang wechseln kann - habe aber (wie üblich) keine Antwort bekommen.


    Erst vor ca 4 Wochen beispielsweise verschluckte AOL tagelang einen Teil meiner eingehenden Mails. Selbst von Mails die ich an mich selber schickte, kam nur etwa die Hälfte an. Erst auf mehrfache, massive Anfragen hin bequemte sich AOL ("Sorry, we had a server hickup"), das zu prüfen und lieferte mir dann tröpfchenweise ca 200 Mails mit tagelanger Verspätung nach. Wobei sie noch zugeben mussten, dass eine unbekannte Anzahl Mails leider von ihnen unwiederbringlich gelöscht wurde.

    Erst einmal Danke vielmals für die hilfreichen Tipps.


    Wie durch ein Wunder und ohne, dass ich irgend etwas getan habe funktioniert AOL in Thunderbird seit heute urplötzlich wieder. Denke mal, es lag an AOL und die haben den Fehler (natürlich wie üblich ohne jede Mitteilung) korrigiert. Denn auch auf Anfragen bekommt man von AOL grundsätzlich keinerlei Antwort.


    Nur falls es Jemanden interessieren sollte: mit AOL hat es eh bald ein (wohlverdientes) Ende, denn ich bekam gestern diese Mail:



    Das mit dem Pop3-Sammeldienst werde ich daher wohl oder übel mal probieren (müssen). Besten Dank für den guten Tipp :thumbsup:

    AOL wurde unzählige Male von Firma zu Firma weitergereicht und gehört offensichtlich momentan zu O 2, was nun auch nicht gerade für AOL spricht - aber dies nur am Rande.

    Viele Grüsse

    Danke, habs gerade probiert und auch Thunderbird neu gestartet. Ändert leider überhaupt nichts, ich bekomme auch keinerlei Fehlermeldung im Stil von "Server antwortet nichtt". Auch wenn ich oben links auf "Mails abrufen " gehe, passiert überhaupt nichts. Das heisst er versucht erst gar nicht, Mails abzurufen sondern macht einfach gar nichts.


    Habe auch gerade das AOL-Konto aus Thunderbird gelöscht und neu angelegt - leider mit dem gleichen Ergebnis: der Posteingang ist grau kursiv und ich kann nicht darauf zugreifen.

    So schaut das aus, dies sind auch die von AOL empfohlenen Werte und mit genau diesen Einstellungen hat es auch jahrelang wunderbar funktioniert. Den Benutzernamen habe ich nur im Bild gelöscht.

    ,






    Und ja, AOL existiert noch - sind aber seit Jahren im Untergang begriffen.Wäre auch schon längst zu einem anderen Provider gewechselt, aber all meine ungezählten, internationalen Geschäfts- und Privatkontakte laufen über diesen AOL-Mailprovider. Es wäre unendlich kompliziert, enorm zeitaufwändig und für mich mit erheblichen finanziellen Verlusten verbunden, zu einem anderen Provider zu wechseln. AOL hatte auch zwei alternative Servernamen empfohlen, das hat aber auch nichts gebracht.


    Vielen Dank jedenfalls für Eure Mühe

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.05 64 Bit
    • Betriebssystem + Version: Win 10 aktuell
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): AOL
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software): Win 10
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo Forum

    ich habe zwei gmail- und ein AOL-Konto in Thunderbird eingebunden. Ohne ersichtlichen Grund habe ich seit drei Tagen keinen Zugriff mehr auf das Thunderbird-AOL-Konto. Die beiden Thunderbird-Gmail-Konten funktionieren dagegen problemlos.


    Der AOL-Posteingang ist grau und kursiv, ich kann also weder Nachrichten abrufen, noch anschauen und auch keine versenden. Ich kann zwar nach wie vor AOL Mails über aol.com abrufen, nur über Thunderbird geht das halt nicht mehr. Habe bereits


    - bei AOL eingestellt, dass selbst unsichere Drittanbieter den AOL-Account verwalten dürfen

    - Thunderbird neu installiert

    - sämtliche Addons deaktiviert

    - Thunderbird im abgesicherten Modus gestartet

    - sämtliche Server-Einstellungen (mehrfach) mit den aktuellen AOL-Anweisungen abgeglichen


    aber all das hat leider nichts gebracht. Die Server-Einstellungen (Server,. Port, Verschlüsselungen etc) stimmen und stimmten und entsprechen den aktuellen AOL-Vorgaben.


    Hat Jemand eine geniale Idee, was ich da noch probieren oder woran es liegen könnte?


    Besten Dank im Voraus

    Danke für die schnelle Antwort, habe das gleich gecheckt, bei meinem AOL sind jedoch keinerlei Filter aktiv.


    Habe außerderm gerade wieder drei Mails von Leuten aus meinem Kontaktbuch aus dem Bulkordner gefischt und dabei ist mir Folgendes aufgefallen:

    wenn ich diese Mails aus dem Bulkordner hole, indem ich sie als "kein Spam" markiere, so dass sie als "Neu" in meinem Postfach landen, dann werden diese Mails bereits nach ein, zwei Minuten erneut automatisch als Spam markiert und die Mails landen kurz darauf erneut im Bulkordner. Wenn ich sie zuvor kennzeichne, dann verschwindet diese Kennzeichnung auch gleich mit.

    • Thunderbird-Version: 60.3.2 (64-Bit)
    • Betriebssystem + Version:Win 10 aktuell, 64 Bit
    • Kontenart (POP / IMAP):IMAP
    • Postfach-Anbieter (z.B. GMX):AOL und Gmail
    • Eingesetzte Antiviren-Software: Win 10
    • Firewall (Betriebssystem-intern/Externe Software): "Win 10
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo zusammen,


    vor ein paar Wochen tauchte ohne erkennbaren Anlass in meinem Thunderbird ein "Bulk"-Ordner auf. Spam landet seitdem teils in meinem Standard-Junk-Ordner und teils in besagtem Bulk-Ordner. Dies wäre noch nicht mal sooooo schlimm, aber leider verfrachtet Thunderbird auch wahllos ganz normale Mails in diesen Bulk-Ordner, darunter sogar solche mit Absendern, die in meinem Adressbuch stehen.


    Ich muss also diesen :motz: gottverd!%&$" :motz:(zensiert) Bulkordner täglich nach wichtigen Mails durchsuchen und werde dort auch regelmäßig fündig. Erschwerend kommt hinzu, dass diese Bulk-Mails teils mit stunden- oder sogar tagelanger Verzögerung im Bulkordner angezeigt werden.

    Ich hab gelesen, der Bulkordner hätte irgend etwas mit Yahoo zu tun, ich nutze allerdings Yahoo überhaupt nicht, noch nicht mal als Suchmaschine und habe auch keine Yahoo-Adresse.


    Daher meine Frage: Es gelingt mir einfach nicht, diesen Bulkordner zu löschen, gibt es denn eine Möglichkeit, ihn wieder loszuwerden?


    Wäre für jeden kleinen Tipp dankbar

    Hallo,
    ich habe win 10 64 Bit und hatte exakt das gleiche Problem.


    Seitdem ich aber die Option "Indizierung von Mails" deaktiviert habe, tritt dieses Einfrieren nicht mehr auf. Ich weiss eh nicht, wozu diese Indizierung gut sein soll, denn all meine Mails werden trotz Nicht-Indizierung ordnungsgemäß archiviert.

    Hallo,


    Offen ist: wo landet die Mail auf dem Server?Mit Datei>Abonnieren>%Account% nach schauen, ob der Ordner in dem die Mail beim Löschen auf dem Server per Webmail landet, auch abonniert ist und dann in den Konten-Einstellungen unter Server-Einstellungen den Ordner anklicken.

    Hi,


    habe es probiert und es ist seltsam:


    Mein erster AOL-Account - in den ich bei Programmstart auch als Erstes reingehe und der für den Absturz verantwortlich ist - listet bei Datei/Abonnieren/"Erster Account" die realen Ordner auf - nur nicht den "Papierkorb", in dem sich die Testmail momentan auch noch befindet.
    Die anderen beiden Accounts dagegen listen jeweils bei Datei/Abonnieren/"Zweiter Account" im dortigen Account-Unterordner [gmail] "den Papierkorb auf. Dort finde ich auch eine zuvor über den gmail-Browser gelöschte Testmail.


    Besagter Account-Unterordner ([gmail]) fehlt beim ersten AOL-Account komplett.
    Abonniert sind übrigens sämtliche dort angegebenen Einträge, und das bei allen drei Accounts bis auf einen einzigen mysteriösen Eintrag im AOL-Account namens "Notebook", den ich nicht erstellt habe.

    Hi rum,


    nur mal zur Aufklärung wg. der Webmail-Wirrnis:


    Dann war das wohl ein Missverständnis, denn "Webmail" ist eben NICHT NUR "...der direkte Zugang zu deinem Postfach mit einem Browser...", sondern zudem ein Thunderbird-Addon gleichen Namens (Webmail 1.5.1), das ich nebst der zugehörigen AOL/Gmail-Erweiterung in Thunderbird eingebunden hatte - und nun also wieder löschen kann...


    Auf jeden Fall habe ich nun über den Browser meine AOL-Mails aufgerufen und dort eine Mail gelöscht. Die taucht dann auch brav in meinem Thunderbird-Papierkorb auf. Lösche ich jedoch in Thunderbird eine Mail, dann landet sie zwar dort im zugehörigen Papierkorb, nicht aber im Papierkorb des AOL-Browsers - dort ist sie spurlos verschwunden.

    Hallo (buddel-voll) -rum :-)


    danke vielmals für die ebenso schnelle wie aufmunternde Antwort.


    Ich habe das auch gleich versucht, bin aber offensichtlich nicht die hellste Kerze auf der Torte: Das Integrieren von webmail sowie der gmal- und aol-Erweiterungen in Thunderbird hat noch geklappt. Auch konnte ich - wie in der sehr wortkargen Kurzbeschreibung empfohlen - über "Extras/Konteneinstellungen/Kontenaktionen/EMailkonto hinzufügen" eine meiner Adressen ein zweites Mal hinzufügen, dann pop 3-Einstellungen wählen und den Posteingangsserver auf localhost setzen.


    Aaaaaber ist diese Adresse nun auch über webmail eingebunden oder habe ich einfach meine Adresse ein zweites Mal bei Thunderscape eingebunden? Woran erkenne ich denn das? Und wie, womit, wo oder auf welcher Website kann ich denn nun die Mails über webmail oder webmail selber aufrufen? Habe ein gutes Stündchen mit erfolglosem Antwortsurfen verbracht. Also ist es offensichtlich entweder so naheliegend und simpel, dass man darüber kein Wort zu verlieren braucht, oder ich müsste mich aufraffen und ein paar Wochenendseminare zum Thema "Webmail-Einbindung für Dummies" belegen.

    Hallo zusammen,


    ich habe einen neuen Rechner mit Win 10 und Thunderbird aufgesetzt (jeweils neueste Version). Als Virenscanner benutze ich den win 10-internen und als Firewall ebenfalls die win 10-Standardeinstellung. Auch habe ich bei Thunderbird sämtliche empfohlenen Standard-Einstellungen beibehalten und dort drei Emailkonten eingebunden (aol und gmail). Ich bekomme nicht allzu viele Mails und habe IMAP als Servertyp eingestellt.


    Nun mein Problem:
    Nach absolut jedem Win-Neustart startet Thunderbird zunächst tadellos und ich kann auch E-Mails aufrufen. Sobald ich aber eine Mail von einem meiner drei Konten löschen will, hängt sich das Programm unweigerlich mit "Anwendung reagiert nicht mehr" auf. Also erzwinge ich über den Taskmanager das Beenden von Thunderscape und starte ihn nach ein paar Sekunden erneut. Und - oh Wunder - jetzt klappt es plötzlich mit dem EMail-löschen und auch die besagte Absturzmeldung kommt dann beim EMail-Löschen nur noch ganz selten. Aber nach jedem Rechner-Neustart taucht das Problem erneut auf.


    Ein weiteres eventuell damit zusammenhängendes kleineres Problem ist folgendes: Wenn ich mehrere Mails (mit strg und lmb) markiere, da ich diese en bloc löschen will, erhalte ich nach rmb ein Auswahlfenster mit nur wenigen Auswahlmöglichkeiten in denen die Option "löschen" fehlt. Als erstes steht dann dort "Weiterleiten als Anhänge". Dieses Problem taucht aber nur sehr sporadisch auf. Meistens ist das Auswahlfenster komplett: Der oberste Eintrag lautet dann "in neuem Tab öffnen" und die Option "Löschen" steht zur Verfügung.



    Die Tipps aus anderen Threads mit ähnlicher Problembeschreibung (Neuinstallation, Veränderung der Postfacheinstellungen etc.) oder das nach dem Neustart zeitlich verzögerte Thunderscape-Starten waren nicht von Erfolg gekrönt. Ich habe auch weder irgend welche externen Hintergrundprozesse noch exotische externe Anwendungen laufen, da ich ja das System völlig neu aufgesetzt habe: Ich habe nach Win 10 als Allererstes Thunderscape installiert (beide Installationen erfolgten problemlos und ohne jegliche Fehlermeldung) und besagter Absturz tauchte bereits von Anfang an auf.





    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    * Thunderbird-Version:
    * Betriebssystem + Version:
    * Kontenart (POP / IMAP):
    * Postfachanbieter (z.B. GMX):
    * Eingesetzte Antivirensoftware:
    * Firewall (Betriebssystem-intern/Externe Software):