Posts by mathew

    Quote

    Das ständige 'jetzt nicht' klicken ist keine Lösung.

    Genauso ist. Man sollte das schon dem Nutzer überlassen, jeden Tag, das nervt.
    Habe auch die URLs geändert. Hoffe das hilft.

    Das Thema ist zwar schon etwas älter, hatte aber genau das Problem.


    Danke für die Lösung:

    "Schuld war tatsächlich, dass der betroffen Entwürfe-Ordner auch gleichzeitig mein Vorlagen-Ordner gewesen ist."

    Danke für den Hinweis, tritt auch noch in TB 68.6.0 auf. Aber die Ursache ist tatsächlich Cardbook, auch in der aktuellen Version 43.8. Da muss man erst einmal darauf kommen. Das Add-on deaktivert und die TB-Fenstergröße lässt sich wieder normal einstellen. Danach Cardbook wieder aktivieren und es geht.

    Das hilft mir nicht weiter, auf installierte Version wechseln. Habe unzählige portable Programme laufen. Bei TB funktionieren ja auch diverse Add-Ons (inkl. Mail Merge), nur nicht CardBook mit Bildern. Bei portablen Programmen muss sich immer nicht nur das Verzeichnis, sondern auch der Pfad ändern lassen, ist ja Sinn und Zweck der Sache.


    Habe CardBook und die eingebundenen Adressbücher jetzt komplett deinstalliert, CardBook-Verzeichnis im Profilordner gelöscht.

    Dann CardBook neu installiert, Netzwerk-Adressbücher auch neu angelegt und synchronisiert. Gleiches Problem.


    Was mir hier aber aufgefallen ist, die neue Adressbücher im Netzwerk werden immer im vCard 4.0 Standard angelegt, und das geht nicht zu ändern. Nur bei lokalen Adressbüchern.

    Im alten TB 45-8 haben die Netzwerk-Adressbücher noch vCard 3.0.


    Beim Update der alten 45-8 Version auf 52.9.1 blieben die Netzwerk-Adressbücher bei vCard 3.0 erhalten (aktuelles CardBook 32.0).


    Damit würde mich die aktuelle TB und CardBook-Version zwingen, in Verbindung mit externen Kalendern auf vCard 4.0 zu konvertieren.

    Kostet alles ewig Zeit, am besten ich bleibe bei alten TB 45-8.


    Beste Grüße

    • Thunderbird-Version: 52.9.1 (Apps alle aktuell9
    • Betriebssystem + Version: Win 10 x64
    • Kontenart (POP / IMAP): IMAP

    Ich nutzte schon lange CardBook und immer im Zusammenhang mit einer Portable-Version von Thunderbird.

    Bei größeren Versionsänderungen benenne ich das Verzeichnis von Thunderbird um, meist um eine neue Version zu testen (leider funktionieren ja dann oft einige Apps nicht mehr).


    Jedenfalls funktionieren dann in CardBook die Kontaktbilder nicht mehr (siehe Screenshot im Anhang).

    Wenn ich den Kontakt dann so speichere, ist das Bild weg.


    Einzig logische Erklärung für mich ist, dass da absolute Pfade verwendet werden.
    Und es sieht so aus, als ob da Daten in falsche oder nicht vorhandene Felder geschrieben werden.


    Weiß jemand eine Lösung? Vielleicht irgendwo irgendwelche Pfade oder ähnliches manuell ändern?
    Ich schrecke da auch nicht vor SQLight zurück, habe aber auch dort nichts gefunden
    (..\Portable_Thunderbird__xxx\Profilordner\storage\permanent\chrome\idb\849787125CkaorodB.files)


    Alles exportieren und neu importieren will ich vermeiden. Ich arbeite schon lange sehr gut mit Own-/Nextcloud. Solche Sache machen lieber dort, aber ich habe hier ein Thunderbild-Problem.


    Besten Dank

    Mathew

    Hallo,


    ich habe jetzt OC 9.1.0 laufen. Die ja vollkommen neu programmierte Contact App ist definitiv noch nicht fertig. Datei- und Kalender-Synch funktionieren aber über Web, Win und Andoid.


    Habe jetzt meine Kontakte wieder auf die alte OC 8 portiert, jetzt funktioniert wieder alles wie gehabt. An CardBook liegt es damit wohl nicht.


    Ich warte mal auf des nächste Update von OC und starte dann noch einmal einen neuen Versuch. Dauert ja dann doch wieder ein paar Stunden...


    Danke, auch für die vorangegangenen Tipps!

    Hallo reader,


    bin auch mit diesem Problem konfrontiert. Allerdings erst mit OC 9 (akuell 9.0.4), mit OC 8 lief noch alles (bis auf einige korrupte Datensätze, die ich geändert habe).


    Welche OC-Version nutzt Du?


    Habe den Eindruck, die neu programmierte App Contacts ist noch nicht ausgereift. Legt man einen Adressbuch-Namen mit Leerzeichen an, wird daraus eine DAV-URI mit Leerzeichen generiert (steht so auch in der Datenbank)! Adressbuch-Name, Gruppen/Kategorien können in OC9 nicht umbenannt und nicht gelöscht werden, und Änderungen werden auch nicht synchronisiert. Aktivieren lassen sich die Adressbücher auch nicht einzeln. Wie kann man so etwas veröffentlichen?
    Bleibe erst mal mit meinen Kontakten bei OC8.


    Synch in OC9 mit Dateien, Kalender und Aufgaben funktionieren übrigens, auch mit Android-Clients

    Hallo Peter,


    Danke für die ausführlichen und hilfreichen Informationen.

    Ich vermute mal, dass da irgend ein Datensatz "querliegt".

    Ich dachte schon beim Lesen, das klingt sehr plausibel. Und so war es auch. Bevor ich mit der Suche beginnen wollte, habe ich erst einmal ein paar Adressen aussortiert, die nicht mehr benötigte. Und siehe da, auf einmal wurden auch die anderen fehlenden Datensätze synchronisiert. Da muss tatsächlich ein Datensatz (oder mehrere) die Synchronisation zum Abbruch geführt haben. Schön, damit ist mein Problem gelöst.


    Owncloud 8 läuft zwar (auch mit mehreren Kalendern), aber ich hänge bei der Version 8.0.4 fest. Der Updater funktioniert nicht (wie bei vielen anderen auch), und ich habe keine Lust, ein manuelles Update durchzuführen. Also werde ich mal parallel die neue Version in Betrieb nehmen und testen. Bei der aktuellen Version 9.0.3 sollten eigentlich die gröbsten Bugs beseitigt werden.


    Vielen Dank nochmals!


    MfG Mathew

    Hallo,
    ich habe seit einigen Wochen Cardbook parallel laufen, verbunden mit Owncloud 8.


    Das normale Adressbuch läuft auch noch, auch korrekt, nur dass ich dort ständig zwischendurch auf ein anderes Adressbuch oder auf Synchronisieren klicken muss, damit er mir wieder die Änderungen und eine aktualisierte Ansicht anzeigt. Auch das Arbeiten mit Kategorien ist in dieser Art ziemlich umständlich und nervig. Aber es funktioniert im Prinzip fehlerfrei.


    Mit Cardbook lief sofort in Verbindung mit Owncloud (vCard 3.0), auch mit allen Kategorien.
    Nur habe ich das Problem, das bei mir nur die Hälfte der Kontakte angezeigt werden. Neue Kontakte werden sowohl in Cardbook, im alten TB-Adressbuch als auch in Owncloud und Android-Clients angezeigt.


    Warum werden aber ca. 50 Kontakte in Cardbook nicht angezeigt? Verschiedene Änderungen prbiert und neu gespeichern im TB-Adressbuch hat keine Auswirkungen. Ich komme da nicht weiter. Alles exportieren und importieren, wäre eine Variante, die hebe ich mir aber auf für den anstehenden Wechsel auf Owncloud 9.


    Hat jemand sonst noch eine Idee? Normal ist da Verhalten ja nicht, das muss ja eine Ursache haben.


    Beste Grüße