Posts by DAU64

    Hallo mayher46,


    ich hatte ebenfalls Schwierigkeiten mit einem Google-Kalender, allerdings waren diese anderer Natur. Nach dem Update auf 102.2.1 gestern hat heute Morgen alles geklappt. Vielleicht hilft das.


    Empfehlen möchte ich, dem Rat von edvoldi zu folgen und den Google-Kalender direkt in TB einzubinden. Dann findet die Synchronisation automatisch im Hintergrund in beide Richtungen statt. Vermutlich so wie bei Deinem Handy. Die Anleitung hat er ja verlinkt.


    HG

    Hallo edvoldi,


    vielen Dank Dank für den Tipp. javascript.enabled war aktiviert (true) und fällt als Ursache weg. Gestern habe ich das aktuelle Update 102.2.1 eingespielt und es vor meiner Antwort hier vorsorglich noch einmal ausprobiert. Magic, jetzt ist der Kalender da! Vielleicht lag es daran. Die Neuerung, alle Kalender auf einen Rutsch einzubinden, gefällt mir. Schönes Wochenende und vielen Dank für die Hilfe!


    HG

    TB Version 102.2.0

    BS W 10 Build 19044

    Konto IMAP

    Google Kaender manuell; https://apidata.googleusercont…alendar.google.com/events

    Avira


    Hallo zusammen,


    nach dem Umstieg auf TB 102 gelingt mir die Einbindung eines weiteren Google-Kalenders nicht. Um auszuschließen, dass ich versentlich etwas falsch gemacht habe, habe ich versucht diesen noch einmal anzubinden. Darauf erhielt ich eine Meldung, die diesen anzeigte. Sehen kann ich ihn aber weder bei den Termin noch den Kalender in der linken Leiste.


    Alle anderen Kalender, die schon in der Vorgängerversion von TB eingebunden, haben das Update "überlebt.


    Für Hilfe wäre ich dankbar!


    HG an alle Unterstützer

    Hallo bmk555

    das Kopieren der Adressbücher wird nur funktionieren, wenn TB nicht läuft (locking).

    habe ich gemacht.

    Evtl. kann man versuchen, die Daten mit einem SQL-Toolfpr sqlite zu importieren. ... Ob die card-UID der Einträge noch irgendwo anders verknüpft sind, kann ich nicht beurteilen.

    Zu meinem Psydonoym: Wo Nutella drauf steht, ist auch Nutella drin. :) Auch nach Jahren Learning bei Doing hat es leider noch nicht zu höhren Weihen gereicht. Schade! Was ich aber verstehen ist, es ist geht nicht mehr so einfach mit paste / copy. Das mahnt mich weniger zu "spielen". Trotzdem aller besten Dank für's nachschauen!


    graf.koks

    mittels Export/Import Funktion

    Ja, zu Fuß geht es immer noch. Zuvor müssen aber Verbindungen bspw. mit Google Kalender neu erstellt werden. Da tue ich mir schwer und muss immer wieder nachschauen, wie das ohne Addon geht. Und nicht mehr alles klappt. Das war vorher einfacher. Bspw. habe ich nicht herausgefunden, wie die automatisch von Google generierten Kalender eingebunden werden. Beim persönlichen Kalender bekomme ich das hin.


    BG an alle Helfer, DAU64

    Hallo bmk555,


    vielen Dank für die Rückmeldung! So hatte ich mir das auch gedacht und habe diese Dateien aus einem alten in ein völlig neu erstelltes Profil verschoben (d.h. die Profilnamen unterschieden sich). Leider nicht mit dem gewünschten Erfolg. Weder die Kontakte noch die Kalender waren da und ich musste das zu Fuß lösen. Lassen sich vielleicht die Dateien nicht mehr so einfach zwischen Profilen hin und her verschieben?


    Viele Grüße

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    Thunderbird-Version (konkrete Versionsnummer:( 78.6.0 64-Bit

    Wurde gerade auf eine neue Versionsreihe aktualisiert : neinBetriebssystem + Version: W10 20H2 Kontenart (POP / IMAP): IMAP Postfach-Anbieter (z.B. GMX): Web.de + Mittwald Eingesetzte Antiviren-Software: Avira Firewall (Betriebssystem-intern/Externe Software): Avira Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7530


    Hallo zusammen,


    dieses Mal eine kurz Frage. Bis TB 68 war das Übertragen des Adressbuches und Kalenders von einem Profil zum Anderen recht einfach. Jetzt finde ich die entsprechenden Ordner/Dateien nicht mehr. Wo haben die sich versteckt? Scheinbar scheinen im Ordner "calendar-data" nicht mehr alle notwendigen Dateien zu liegen und und die *.mab-Dateien kann ich auch nicht finden.


    Für einen Hinweis wäre ich dankbar!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.5.1
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): ja (68 --> 78)
    • Betriebssystem + Version: W10 20H2
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Web.de + Mittwald
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): Avira
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7412


    Hallo zusammen,


    mit dem Umstieg auf TB 78 habe ich gezögert, da Addons eingestellt wurden oder nach einem ersten Test nicht richtig funktionierten. Vor einigen Tagen war es dann doch soweit.


    Probleme machen mir nun die Schlagewörter/Tags. In der Vergangenheit habe ich TagToolbar reichlich genutzt und auch die Default-Werte editiert. Nachdem Update auf TB 78 habe ich dann Tag Popup installiert, was aber nicht funktionierte. Nachdem ein paar zusätzliche Probleme aufgetaucht sind habe ich mich entschlossen, ein völlig neues Profil zu stellen. Auch danach hat Tag Popup nicht richtig funktioniert und die Tags wurden nicht angezeigt. Heute habe ich im neuen Profil neue Tags angelegt und siehe da, plötzlich erschienen einige, manche fehlten unverändert. Danach habe ich die Mails mit fehlenden Tags aus einem uralt-Profil in das neue kopiert, was den Durcheinander vergrößterte, Also habe ich die neu angelegten Tags wieder editiert, was abermals zu einer Verschlimmbesserung führte. Nachdem die Globale Suche nach Tags nicht funktionierte habe auch noch die global-splite gelöscht habe. Jetzt ist der Durcheinander perfekt. Neue und alte Tags mischen sich, d.h. die zum Teil veränderten haben jetzt zwei Tags (den alten und den neuen), die Farben passen nicht mehr zu den ursprünglichen (alter Tag, neue Farbe) und manche Tags fehlen weiterhin ganz.


    Glücklicherweise habe ich noch einen recht aktuellen Stand der Mails, das lässt sich im Zweifel nacharbeiten. Eine taugliches altes Profil habe ich keines mehr. Hat jemand eine Idee, wie ich den Ducheinander einfach und verlässlich aufräume?


    BG

    Hallo zusammen,


    es ist zwar eine Weile her, dass ich dieses Thema aufgemacht habe, aber ich habe jetzt im Zusammenhang mit dem Neuaufbau eines Profils eine Lösung gefunden. Mapenzi (#4) hatte eigentlich bereits die Antwort! Unter Extras --> Konto-Einstellungen --> Server-Einstellungen --> erweitert --> im Feld IMAP-Server-Verzeichnigs steht nun INBOX. (bei mir ein Punkt statt Slash am Ende) und unter Persönlicher Namensraum "INBOX." (mit Anführungszeichen). Jetzt passt es.


    BG an alle und vielen Dank!

    Lieber Mapenzi,


    vielen Dank für Deine Rückmeldung und die zum Ausdruck gebrachte Sorge! Deshalb möchte ich an dieser Stelle noch einmal kurz erläutern, was ich gemacht habe und nachfragen, was die Experten dazu sagen.


    Ich habe mit dem Addon LocalFolders in der Tat alle zur Ablage bestimmten Ordner außerhalb des Profils abgelegt. Posteingang, Papierkorb, Spam, Entwürfe und Vorlagen sind nach wie vor im Profil verblieben (selbstverständlich auch Kalender und Adressbuch; das war etwas voreilig von mir). Hintergrund war, dass mein Provider alle von mir erstellten Ordner unterhalb des Posteingangs abgelegt. Das hat mich nicht gestört, war nach meinem Verständnis dort alles sicher verwahrt und ich hatte von allen Endgräten, von überall, jederzeit und auf alles Zugriff. Nachdem ich aber las und hier im Forum zur Diskussion stellte, dass dies zu Schwierigkeiten führen könne, weil dann der Posteingang zu groß würde (und auch war allmählich wurde), habe ich die Ordner lokal innerhalb des Profils abgelegt. Das erschien mir aber aus Gründen der DSGVO zu heikel und ich suchte eine Lösung die mir erlaubt mobil zu bleiben, die Daten sicher zu verwahren und auf mehreren Geräten einfach synchron halten zu können. Aus diesem Grund habe ich die Ordner aus dem Profil ausgelagert und verwahre sie seither, zusammen mit allen beruflichen Unterlagen, ein einem verschlüsselten Container (VeraCrypt). Den Container nutze ich dann sowohl Zuhause am PC, als auch auf dem Notebook, wenn ich unterweg bin und habe immer alles dabei.


    Selbstverständlich könnte ich auch das gesamte Profil verschlüsseln. Dann müsste ich aber mit zwei Containern hantieren und jedesmal, wenn ich auf meine privaten Mails zugreifen möchte, den mit dem Profil öffnen. Das schien mir auf die Dauer unpraktisch.


    Das klingt vielleicht etwas umständlich, aber einmal eingerichtet funktioniert das (bislang) sehr gut. Sollte ich das besser nicht tun?


    Zum Ausgangsproblem: Die Mail habe ich in einem alten Profil wiederfinden können. Sie befand sich dort noch im Posteingang. Offline konnte ich diese dann sichern.


    HG und vielen Dank vorab, DAU

    Lieber Mapenzi,


    erneut herzlichen Dank!


    Ich habe verstanden, die global-splite regelmäßig neu aufzubauen. Das werde ich künftig beherzigen!


    Richtig, die Ordner die Nachrichten sind ausgelagert. Nach meinem Verständnis liegen auch dort die Mails, während im Profil nur noch die Einstellungen liegen. Richtig? Heißt das jetzt auch, dass die Mails in den ausgelagerten Ordner endgültig verschwunden sind, nachdem ich die global-splite neue aufgebaut habe? Sozusagen eine Fehlerbereinigung der Datenbank (globale-splite) stattgefunden ha, anschließend auch auf die Mailordner angewandt wurde? Wenn das richtig ist, wäre es zu vermeiden gewesen, wenn ich die Mailordner im Profil belassen hätte und ist es eben nicht ratsam, diese auszulagern?


    Den Kniff mit einem neuen Profil kenne ich. Vielleicht eine Frage in diesem Zusammenhang. Ich lege immer einen neuen Ornder mit gleichem Profilnamen an und kopiere dort die Inhalte des ursprünglichen Profilordners rein. Der Vorteil ist, dass ich auf allen genutzten Maschinen den gleichen Profilordner nutzen kann, ohne mich um die Namen kümmern zu müssen. Macht das einen Unterschied zu Deiner empfohlenen Methode?


    Im worst case hätte ich sowohl ein altes Backup des Profilordners (der enthält aber auch schon die Auslagerung) und der ausgelagerten Mailordner. Gäbe es eine Empfehlung wie am klügsten vorzugehen sein, falls dort der Fehler auch schon existiert?


    HG, DAU

    Lieber Mapenzi,


    vielen Dank für Deine neuerliche schnelle Hilfe! :thumbup: Emoties sind nicht meins, aber an dieser Stelle richtig! Ich habe Deine Empfehlungen direkt umgesetzt, der Aufbau der global-splite dauerte aber zu lange und ich musst weg. Eben prüfe ich gerade das Ergebnis. Ernüchternd! Jetzt wird die Mail noch nicht einmal mehr über die Suchfunktion gefunden und damit auch nicht der Inhalt, und die global-splite ist rd. 5 MB "leichter".


    Zu Deiner Frage: Ja, ich hatte mir zuvor die Sucherergebnisse auch als Liste anzeigen lassen, hierin war die Mail aber leider nicht enthalten.


    Und jetzt? Ich hätte noch ein BackUp des ursprünglichen Profils. Das könnte ich wieder einspielen. Und dann?


    An diesem Punkt drängt sich mir die Frage auf, welche Mail fehlen vielleicht noch? Definitiv der gesamte Thread, das hatte ich mir zuvor schon angeschaut. Gibt es vielleicht eine Idee, das herauszufinden? Auch wenn sich der Neuaufbau eines Profils und Import der MBox-Dateien vermeiden ließe, wäre das natürlich ein Gewinn! Und: Ist das Verschieben von Mails in lokale Ordner mit Hilfe des Addon vielleicht doch nicht zu empfehlen? Ich hatte diesen Weg gesucht/gefunden/gewählt, um den Hoster zu entlasten, nachdem der Posteingang am "Platzen" war. Gleichzeitig hatte ich so das Problem gelöst, privat und beruflich zu trennen, alle beruflichen Mails in einem Container DSGVO-konform zu "verschließen" und mobil zu bleiben. Wenn ich das ganze System "überfordere", wäre ich auch in diesem Fall für offene Worte sehr dankbar!


    HG, DAU

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 68.9.0 (64-Bit)
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): nein
    • Betriebssystem + Version: W10 64-Bit
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Mittwald, web.de, Gmail
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): Avira
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox


    Liebes Forum,


    leider habe ich zu meinem Problem keinen Eintrag im Forum gefunden, weshalb ich eine neue Frage aufmache. Wenn ich etwas übersehen habe, bitte ich um Nachsicht!


    Vorweg der Hinweis, dass ich u.a. das Addon LocalFolders nutze und ich die Ordner getrennt vom Profil halte.


    Heute suche ich über die globale Suchfunktion eine Mail, die bei den Sucheergebnissen auch angezeigt wird. Wenn ich die Mail dann versuche aufzurufen, wird diese jedoch nicht angezeigt, das neue Fenster ist leer. Dies ist völlig unabhängig davon, ob ich die Mail über ein Schlagwort, den Absender, den Inhalt oder den Betreff suche. Das Ergebnis ist immer gleich. Kurioserweise geht dies damit einher, dass auch die Einstellungen der Virtuellen Ordner immer wieder verschwinden. Die msf-Dateien habe ich schon gelöscht, das hat aber nichts geholfen. Hat jemand eine Idee? Für Hilfe wäre ich sehr dankbar!


    HG, Dau

    Hallo schlingo,


    vielen Dank für den letzten Link! Das hat mir überhaupt nicht gefallen, was ich da las, insbesondere der mögliche Verlust mit den Schlagworten und Mails. Bislang habe ich alle Mails auf dem Server belassen. Das war praktisch, weil ich von unterwegs mit TB-Portable immer auf alles Zugriff hatte. Und ja, das sind ähnlich viele Mails, wie Feuerdrache angemahnt hat mit einer stattlichen Ordnerstruktur. Hat jetzt jemand noch eine Idee, wie ich alles möglichst einfach unter einen Hut bekomme? Providerwechsel ist keine Lösung. Lokale Ordner anlegen, Posteingang über Filter automatisch dahin verschieben und das Profil jedesmal in TB-Portable duplizieren und zurück? Dann muss ich allerdings aufpassen, dass mir nichts verloren geht. Und wenn ich das auch noch DSGVO-konform machen möchte, muss alles in einen Container. Weder schlank noch sicher! Eine andere Idee hätte ich nicht.


    BG

    Hallo zusammen,


    zunächst noch einmal viel Dank an alle Unterstützer!


    Nachdem ich erfolglos ein neues Profil eingerichtet habe, hat zumindest Feuerdraches "klappern mit dem Gerippe" funktioniert. Da ich nicht weiß was ich das tue und auch die Sorge habe, dass ich nachhaltig etwas zerschieße, bleibt es jetzt wie es ist. Es funktioniert ja. Verstanden habe ich zumindest, dass ich nicht zu viele Mails in den Ordnern belassen sollte. Die werde ich exportieren.


    Ich lasse aber das Thema offen, vielleicht gibt es noch eine Lösung, die später jemand anderem hilft.


    BG

    Hallo MSFreak,


    vielen Danf für die schnelle Rückmeldung!


    Die Ansicht in TB:


    Die Ansicht beim Provider:


    In dem alten Beitrag habe ich gelesen, die Server-Darstellungen können unterschiedlich sein. Da gab es aber auch einen Hinweis, wie das ggf. in den erweiterten Konteneinstellungen geändert werden kann. Leider waren die Bilder für die Anleitung nicht mehr abrufbar. Wenn das aber nur eine Frage der Darstellung ist und keinen Einfluss auf die Verwaltung hat, dann würden ja auch die Probleme die entstehen können, wenn alle Unterordner im Posteingang liegen, nicht behoben werden.


    Vielleicht verstehe ich auch alles nur falsch und es ist nur eine Frage der "Optik".


    BG

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.4.2
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (bspw. von 60.* auf 68.*): nein
    • Betriebssystem + Version: W 8.1
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Mittwald
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Liebes Forum,


    leider habe ich keinen aktuellen Beitrag gefunden, der weiterhilft. Falls ich eine Lösung doch übersehen habe, bitte ich um Nachsicht!


    Bislang habe ich mich damit abgefunden, dass alle Unterordner im Posteingang liegen. Heute habe ich aber hier im Forum zufällig gelesen, dass das zu Problemen führen kann. Was muss ich tun, um die Ordnerstruktur zu ändern und nur noch die eingehenden Mails im Posteingang liegen?


    Für Eure Hilfe besten Dank im Voraus!