Posts by aries13

    Mir wird immer klarer, dass ich totaler Laie bin - danke Euch Helfern!

    Ich habe am Handy eine App ? "E-Mail", die aber im Anwendungsmanager nicht vorkommt.

    Es ist ein weißer Briefumschlag mit rotem at-Zeichen drin...

    Weiß nicht mehr genau wie ich es eingerichtet habe, als Konto wird meine Adresse beim Provider easyname.at angezeigt. Am PC und am Notebook habe ich Thunderbird installiert, sehe auf beiden Geräten und am Handy alle meine TB-Ordner !?!? D.h. ich könnte glauben, dass das TB ist !


    Was für eine Handy-App habe ich da? Ich habe jedenfalls NICHTS gekauft...


    Danke und viele Grüße

    aries13

    Tausend Dank, Thunder!

    Ich Laie denke, dass ich diese Punkte erfüllt habe...

    Tatsächlich bekomme ich aber mehr Spams, als das Spam-Assasin filtern kann.


    Ich habe Thunderbird auch am Handy (Samsung S4 mit android 5.0.1). Wenn ich da eine (Spam)-Mail im Postfach selektiere und die 3 senkrechten Punke rechts anclicke, kann ich dort clicken "Als Spam registrieren" und dann "Absender blockieren" oder "Domain blockieren". Wenn ich dies nun tue, kommt die Meldung "Number of Spam filter list entry reached maximum of 200".


    Kann ich (in der Hoffnung, dass einige dieser Irren mir nichts mehr schicken) diese Spam filter list löschen und die nächsten 200 dahinein markieren? Wo ist diese Liste?


    Danke und viele Grüße

    aries13

    Ah so.... Danke, Thunder!

    Die Spams werden automatisch durch das Filter SpamAssasin in den Spam Ordner gestellt.

    Nur einige habe das "Spam" Zeichen. Was muss ich machen, damit alle das automatisch bekommen?

    Wenn ich die Mails manuell als Spam kennzeichnen muss, kann ich sie besser ja gleich löschen...


    Danke und viele Grüße

    aries13

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:

    TB 52.7.0 (32 bit)

    Win8.1

    IMAP

    easyname.com

    F-Secure

    Win8.1 intern


    Ich habe für den SPAM Ordner in den Konten Einstellungen sowohl beim Server als auch beim Lokalen Ordner eine Zeit angegeben, nach der er die Spams löschen soll. Egal wie viele Tage ich dort eingebe, es passiert nichts, der SPAM Ordner füllt sich mehr und mehr.


    Was bitte muss ich tun, damit das funktioniert?


    Danke und viele Grüße

    aries13

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.1.1.
    • Betriebssystem + Version: Win8.1
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): easyname.eu
    • Eingesetzte Antiviren-Software: F-Secure
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Wenn ich eine Mail verfasse, wird in der Formatierungsleiste links "Absatz" angezeigt,

    ich will aber immer "Normalen Text" haben. Wie und wo kann ich das dauerhaft umstellen?


    Danke und viele Grüße

    aries13


    Deine Geduld mit mir ist grenzenlos, mrb !!! Tausend Dank!


    Habe heute früh wieder frustriert ins TB gekuckt und erstmals angeschaut, welche Add-ons installiert sind.

    Da war Lightning aktiviert. Da ich das nicht brauche, habe ich es deaktiviert, und:

    ALLES GEHT WIEDER, ich kann alle Ordner öffnen und lesen...


    Was mich verwirrt, denn auf dem Win7 und Win10 PC ist Lightning aktiviert und dort gibt es kein Problem.


    Weiters bedeutet das, dass meine primitive Neuinstallation auch ohne gesichertem und restortem Profilordner alles korrekt anzeigt - weil alles auf dem IMAP Server gespeichert ist?


    Habe auch in alten Aufzeichnung nachgeforscht, wie ich den Win10 PC installiert habe:

    TB installiert, die Server-Daten eingegeben und es wurde alles sofort korrekt angezeigt...


    Jetzt habe ich nur mehr 1 Problem:
    Wenn ich am Win10 PC eine Mail verfasse, wird in der Formatierungsleiste links "Absatz" angezeigt, ich will aber "Normalen Text" haben. Wie und wo kann ich das dauerhaft umstellen?


    Tausend Dank und viele Grüße

    aries13

    Wieder ein großes Danke, mrb!

    Ja, alle Daten sind am IMAP-Server gespeichert.


    Möchte nun das Konto löschen - mit dem Profilmanager - korrekt?

    Wenn ich es am Win8.1 Notebook lösche, bleibt es auf den anderen beiden PCs erhalten - korrekt?


    Habe in einem Thema hier gesehen, dass ich zum Aufruf des Profilmanagers entweder

    thunderbird.exe -ProfilManager eingeben muss, aber da öffnet sich bei mir nur Thunderbird.

    Bei

    "C:\Programme (x86)\Mozilla Thunderbird\thunderbird.exe" -P

    heißt es, "..... thunderbird.exe konnte nicht gefunden werden ....", obwohl ich im Datei Explorer sehen kann, dass der Pfad stimmt.


    Wie bitte komme ich zum Profilmanager?


    Danke und Grüße

    aries13

    Wieder tausen Dank für Deine Geduld, mrb !!!


    Ich alter Mann bin zu blöd, um das alles zu verstehen.

    Ich habe 3 Maschinen: 1 Desktop mit Win10, 1 altes Notebook mit Win7 und ein neues Notebook mit Win8.1, mit dem ich zu 99.9% arbeite.

    Auf allen 3 ist Thunderbird installiert und ich sehe überall das genau gleiche, da die ganzen Daten am Server easyname liegen und bei jedem TB öffnen komplett heruntergeladen werden. Korrekt?


    Lediglich am Win8.1 Notebook kann ich die einzelnen Ordner nicht öffnen und Mails vom Posteingang nicht weitersenden - weil die Installation vom Kaspersky Prgm. was kaputt gemacht hat und auch ein zurück auf einen Wiederherstellungspunkt hilft nicht - und ich (dummerweise?) TB neu installiert habe. Nun habe ich ein neues Profil easyname-1.eu, aber auch das geht ebenso nicht wie das alte easyname.eu.


    Wenn ich die Profildateien - ImapMail - imap.easyname.eu ansehe, sind da Unterschiede in den Größen der Win7 - Win8.1 und Win10 Ordner zu sehen - hier z.B. die INBOX:


    Win8.1 zeigt INBOX.msf vom 19.01. mit 2kb (was sind die .msf-Dateien?)

    INBOX-1 von heute 15.384 kB

    INBOX-1-msf von heute 89 kB


    Win7 zeigt INBOX von heute 54.690 kB

    INBOX.msf von heute 89 kB


    Win10 zeigt INBOX von heute 99.100 kB

    INBOX.msf von heute 104 kB


    In meiner Laien-Naivität habe ich gehofft, dass zumindest Win7 und Win8.1 gleich sind und ich die Win7 auf die Win8.1 kopieren kann. Ginge das bei gleicher Größe?


    Wie bekomme ich TB im Win8.1 wieder dazu, mir die Daten anzuzeigen und sie bearbeiten zu lassen ???


    Ich glaube kaum, dass alle User wissen, was bei einem PC-Umzug zu tun ist. Sicher denkt jeder so wie ich, nach einer Neuinstallation am neuen PC gehts einfach weiter wenn alle Daten noch am Server liegen...


    Danke im Voraus und Grüße

    aries13

    Tausend Dank für Deine Hinweise, mrb !!!


    Dummerweise habe ich meinen Profilordner nicht gesichert, denn im Fehlerfall hat mir die Win8.1 Wiederherstellung immer alles super restored. Bin geschockt, dass es diesmal nicht funktioniert hat, das berichten auch andere User in den Foren. Vielleicht speichert die Wiederherstellungsfunktion diese TB Adressen/Dateien nicht...


    Bei der Installation vom Kaspersky habe ich nichts selektiert und werde das Prgm. auch nicht wieder installieren. Wüsste nicht, wie ich dort was abstellen kann. Bleibe beim F-Secure...


    Allerdings schreibt mir der Kaspersky Support, ich solle die "Einstellungen verwalten - wiederherstellen". Könnte es sein, dass da die blöden Änderungen im System zurückgesetzt werden? Habe das nachgefragt, aber noch keine Antwort. Danach TB deinstallieren und neu installieren. Da ich es aber vor der Kaspersky Wiederherstellung neu installiert habe, geht das vielleicht nicht mehr ???


    Der Profilordner hieß vorher C: ..... \ImapMail\ imap.easyname.eu

    Nach der TB Neuinstallation heißt er jetzt ....... imap.easyname-1.eu - korrekt?


    Leider helfen mir Deine Links (die beiden ersten laufen ins Leere) jetzt nicht mehr, ich weiß nicht, wie ich das jetzt reparieren kann. Ich sehe alle Ordner, keiner lässt sich aber öffnen. Geschockt, dass eine Neu-Installation das Problem nicht behebt !!! Da müssten doch alle TB Programm-Dateien neu aufgespielt werden ???


    Deinen letzten Link bzgl. Index-Dateien versuchte ich ohne Erfolg. ABER: Die Adresse des Ordners ist mit

    ... imap.easyname.eu angegeben, aber im Profilordner steht jetzt imap.easyname-1.eu !!!

    Kann das der Fehler sein? Wenn ja, was kann ich machen?


    Die Mail-Daten sind bei meinem Domain-Provider gesichert. Ich habe Thunderbird auch noch auf 2 anderen Rechnern installiert, dort funktioniert alles bestens.


    Danke und viele Grüße!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.1.1
    • Betriebssystem + Version: Win8.1
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): easyname.eu
    • Eingesetzte Antiviren-Software: F-Secure
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:

    Nach Kaspersky IN Security 2017 Installation öffnete sich Thunderbird (TB) nicht mehr:

    Meldung: "Couldn't load XPCOM".

    Selbst Wiederherstellen eines vorherigen Punktes im Win8.1 half nicht.

    Kaspersky deinstalliert - TB deinstalliert und neu installiert.

    TB öffnet jetzt, zeigt sich wie normal, alle Einstellungen blieben erhalten.


    Aber ich kann nur den Posteingang aufrufen und die (ankommenden) Mails
    sehen und öffnen/drucken, aber nicht beantworten/weitersenden.


    Auch öffnet sich kein Ordner wenn ich draufclicke.


    Suche schon den ganzen Tag erfolglos im Internet.


    Und hoffe jetzt, dass hier jemand die Lösung weiß...
    ____________________________________


    Danke und viele Grüße