Posts by kernig

    Thunderbird-Version: 11.01
    Betriebssystem + Version: Win7 64bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Uni


    Hi zusammen!
    Das Problem habe ich hier schon ein paar Mal gefunden, leider keine Lösung dafür.


    Ich möchte Mails markieren, auf die ich noch reagieren muss. Mit dem Schlagwort "zu erledigen". So weit so gut und schön.
    Leider verschwinden meine Schlagwörter nach einer Weile bzw. wenn neue Mails abgerufen werden (IMAP Konto). Ich habe das Postfach auf mehreren Rechner und TBs eingerichtet und hätte die Schlagwörter gern überall.


    Gibt es dafür eine Lösung? Wie kann ich meine Mails hervorheben?


    Danke und Grüße
    Elke

    Hallo!


    Nö, ist ein eingeschränktes Konto und die Verzeichnisse sehen auch so aus, wie sie sollen. Nur der TB hat keins angelegt. Das habe ich dann auch probiert, ihm ein Verzeichnis anzulegen. Sogar ein Profil habe ich ihm da hin kopiert (also nicht auf einmal, immer Schritt für Schritt). Leider kein Erfolg.


    Scheint aber wirklich ein Windows-Problem zu sein.


    Grüße
    Elke

    Hi nochmal!
    Ich habe es einfach nicht verstanden, wo das hinführen soll.


    Mal angenommen, Du hast in allem recht - was ich durchaus auch für möglich halte. Was genau soll ich jetzt tun, um mein aktuelles Problem zu lösen?


    Davon habe ich nichts gelesen - oder ich habe es nicht verstanden (klar ist das möglich).


    Grüße
    Elke

    Hallo nochmal!
    Ganz zurück auf Null:
    ich habe TB deinstalliert, alle Verknüpfungen und Verzeichnisse gelöscht. Neu installiert und mein Profil wieder hergestellt.
    Im eingeschränkten Windowskonto: Kein Erfolg mit dem Startversuch, auch nicht mit ausgeschaltetem Kaspersky.
    Als Administrator kann ich den TB im eingeschränkten Benutzerkonto starten, allerdings mit meinem Administratorprofil (was ich ja gar nicht will).


    Quote

    Nimm alle Änderungen, die CC gemacht hat, über die Undo-Funktion zurück;


    *räusper* Ich benutze das Ding seit Jahren und habe zig Sicherungen. Welche genau soll ich denn da wieder herstellen ?


    Quote

    Mit einem geeigneten Programm schaffst du das mit links, weil automatisiert.


    schaff ich sogar per Hand.


    Quote

    Du kannst schon nachvollziehen, daß ich jetzt deine Argumentation gegen eingeschränkte Konten nicht mehr ernst nehmen kann, sondern als Vorwand betrachte?


    Nein, ehrlich gesagt überhaupt nicht. Aber lass gut sein, ist hier ja nicht zielführend.


    Quote

    Und die benutzen alle Mann (von wegen "vielseitig genutzt") hoch (bis auf besagten Sohn) ein Admin-Konto oder gar dasselbe Admin-Konto dafür? Einmal davon abgesehen, daß man so etwas mit einem einzigen Admin-Konto, zu dem alle Zugriff haben können, die dazu berechtigt sein sollen, managen kann, ohne daß irgend einer zum Arbeiten Admin-Rechte haben müßte, erhebt sich in mir die furchtbare Vorstellung, daß es wohl niemanden bei euch gibt, der tatsächlich einen vollständigen Überblick darüber hat, was auf dem System passiert ist und in in welchem Zustand es sich befindet. Damit kann die Suche nach der Lösung für das hier vorliegende Problem unmöglich werden.


    Jetzt mal ganz langsam. Ich schätze es sehr, dass sich hier im Forum Leute Zeit nehmen, um mir zu helfen. Das war schon sehr oft erfolgreich. Mir aber zu predigen, dass ich Depp ja so ziemlich alles verkehrt mache bei der PC-Nutzung und Programme benutze, die an anderer Stelle empfohlen werden halte ich für mein aktuelles Problem nicht für zielführend.
    Ich weiß ja nicht, auf welchem Kreuzzug Du da bist, aber ich bin der total verkehrte Ansprechpartner dafür.
    Du wirst mich jetzt für beratungsresistent erklären, das kann ich nicht ändern. Aber so kommen wir ja auch nicht weiter, ich will mich auch nicht streiten.


    Konkrete Anweisungen zur Unterstützung der Hilfsversuche setze ich gern um, wenn sie mir auch nur ansatzweise zielführend und überhaupt machbar erscheinen.


    Also nochmal meine Frage: hat noch jemand eine Idee, woran das liegen kann und was ich noch probieren kann?


    Danke
    Elke

    Quote

    kernig hat geschrieben:finde im Ordner nur den "Safe Mode" und auch der startet nicht.
    Kannst du das mal etwas detaillierter beschreiben. In welchem Ordner? Wie stellt sich in dem Ordner "Safe Mode" optisch dar? Ein Screenshot könnte helfen.


    Screenshot geht nicht, kann nicht das geöffnete Startmenü knipsen. Suche ich nach "thunderbird im Startmenü, erscheint als Treffer "thunderbird" und "thunderbird (safe mode).


    Quote

    Nein, vorausgesetzt, daß die TB-Installation dem Standard entsprechend im Ordner für Programme erfolgte, wie es ja bei dir der Fall ist. (Ja ich weiß, das ist jetzt etwas verwirrend, weil Ingo das Gegenteil schrieb, aber ich bin sicher, daß wir diesen Widerspruch auflösen werden.)


    Äh, versteh ich nun nicht, kann nur widerholen, dass ich TB mit Standardeinstellungen installiert habe, in dem benannten Ordner. Noch'n Screenshot, im eingeschränkten Konto aufgenommen vom entspr. Arbeitsplatzort.


    Quote

    - in deinem Admin-Konto TB komplett deinstallierst - das Profil bleibt erhalten, sollte aber gleichwohl zuerst gesichert werden
    - Windows neu startest
    - eventuell verbliebene Reste - insbesondere Verknüpfungen auf dem Desktop und im Start-Menü - löschst (aber bitte kein TuneUp, CCleaner oder ähnliches, die schaden nur und nützen nichts - gibt es so etwas bei dir?)


    Ccleaner - find ich eigentlich ganz gut um Reste in der Registry zu entfernen :-)

    Quote

    - anschließend TB neu installierst


    Quote

    Normal ist: Neues Windows-Konto wird erstellt, TB wird dort erstmalig gestartet, dabei legt TB dort ein neues Profil an und weiß überhaupt nichts darüber, daß es in anderen Konten andere Profile gibt.


    Ok, wird probiert. Muss jetzt erst einmal weg und melde mich später wieder.


    Quote

    Dein Profil zu sichern ist immer ein gute Idee (und sollte auch von der augenblicklichen Problematik abgesehen regelmäßig erfolgen)

    ,
    Weißschon, schaff ich aber nur hin und wieder. Übrigens: Das Nicht-Sichern ist ordentlicher, weil man dann viiiiiiel Ballast los wird, wenn man ein jungfräulich leeres neu bekommt ;-)


    Quote


    Eine Möglichkeit für das Klemmen ist Kaspersky. KIS ist durchaus geeignet, Probleme zu erschaffen, die es ohne gar nicht gibt. Ich würde darin alles außer dem Virenschutz zunächst einmal still legen um zu sehen, ob deine Probleme da her rühren;


    Das hatte ich getan, nach der Anleitung von einer der Antworten oben - > das gleiche Verhalten.


    Quote

    Schreib doch mal, welche "1000 Meldungen" beim Start des eingeschränkten Kontos erscheinen.


    Nur, wenn ich den Windows-Jugendschutz einschalte, den ich ja nicht mehr benutze. So geht das einwandfrei.


    Quote

    Nein, Programme werden generell nur einmal in einem System installiert und zwar von Administrator; alle Benutzer haben anschließend darauf Zugriff; bei Programm-Updates verhält es sich genauso. Benutzer brauchen nur zu benutzen, mit den ganzen administrativen Dingen haben sie nichts zu tun


    Das wäre schön :-)


    Quote

    Zu deinen Gründen, das Admin-Konto für dich zum Arbeiten zu verwenden: Überdenke das noch einmal. Wenn du zum Arbeiten auch für dich ein eingeschränktes Konto verwendest, hast du mit Installieren / Updaten & Co nichts darin zu tun,


    das ist hier ein sehr vielseitig genutzer Familienrechner und da wird alle naselang was installiert und deinstalliert, zig Geräte angeschlossen und nach treibern gesucht...
    Vielleicht starte ich nochmal einen Anlauf mit einem eingeschränkten Konto für den Standardnutzer.


    Wie gesagt, ich muss los zum Sport, melde mich später noch einmal.
    Inzwischen ein Danke
    Elke

    Hi und guten Morgen!


    Ich habe folgendes abgearbeitet:


    Alle Dienste ausgeschaltet und neu gestartet -> kein Erfolg.


    In dem eingeschränkten Benutzerkonto sehe ich nur "Tunderbird(safe mode)" und "thunderbird" (klein geschrieben, sieht nicht so aus wie hier in meinem Konto. Ok, hab ihn ans Startmenü angeheftet, jetzt sieht die Verknüpfung genauso aus wie im Admin Konto. Beim Doppelklick darauf erscheint eine Fehlermeldung (Screenshot angehängt).


    Hier im Admin-Konto habe ich den TB in die Standardverzeichnisse installiert. Die thunderbird.exe liegt in Program Files(x86)>Mozilla Thunderbird.


    Um die Sache evtl. abzukürzen:
    Ich würde mein Profil sichern und neu installieren.
    Wie muss ich dann vorgehen, damit der TB im eingeschränkten Windows-Benutzerkonto nutzbar ist?
    Legt der TB automatisch ein neues Profil an, wenn er in einem anderen Windows-Benutzerkonto geöffnet wird oder muss ich das per Hand anlegen?


    Mit den Benutzerkonten bin ich ein ziemlicher Neuling, vor allem, was die Rechte hier bei Win7 angeht, das bringt mich immer wieder an den Rand des Nervenzusammenbruchs. Mit den Windows-Einschränkungen bin ich gar nicht klar gekommen, bei jedem Start des eingeschränkten Kontos 1000 Meldungen, was alles blockiert sei. Deshalb das Ding mit Kaspersky, damit kann man viele Dinge im Kinderschutz gut und gezielt steuern. Auch die Filter für Webseiten verschiedener Kategorien gefallen mir gut. Z.B. kann mein Sohn auf keine Online-Shop-Seiten oder soziale Netzwerke...


    Dass ich hier im Admin-Konto arbeite, ist mir bewusst. Auch, dass das nicht optimal ist. Aber alles andere hat mich genervt. Bei jeder klitzekleinen Installation, z.T. bei Updates gab es Probleme. Da hab ich aufgegeben. ;-)


    Grüße und weiterhin hoffnungsfroh, dass ich das mit Eurer Hilfe hinbekomme
    Elke

    Thunderbird-Version: 9.02
    Betriebssystem + Version: Win7 64bit home
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX):gmx


    Hallo!
    Ich bin verwirrt, habe auch schon hier rumgesucht, aber die Antwort einfach nicht so recht gefunden. Sie ist bestimmt einfach, aber ich steh einfach auf dem Schlauch.


    Habe hier einen Win7-Rechner und auf meinem Administratorkonto den TB installiert. Läuft wie Schmitts Katze, alles ok.
    Nun habe ich für meinen Sohn ein eingeschränktes Windowskonto erstellt. Er soll von dort mit dem TB nur auf sein Mailkonto zugreifen. Aber dort kann ich den TB nicht starten, finde im Ordner nur den "Safe Mode" und auch der startet nicht.


    Ich weiß die Reihenfolge nicht, aber kann das Problem darin bestehen, dass ich hier den TB schon hatte, bevor ich das 2. WIndowskonto erstellt habe?


    Wie muss ich denn vorgehen? Einfach im anderen Windowskonto den TB installieren?


    Achja, ich habe die Kaspersky Kindersicherung installiert, die Programmsteuerung ist aber ausgeschaltet. Außerdem bringt die normalerweise eine Meldung, wenn sie was blockiert.


    Danke für Hilfe
    Elke

    Hallo!
    Aalso, mehrere Folgefragen:


    1. Woran sehe ich denn, ob ich html oder Reintext verfasse. Wie ich schrieb, bin ich der Meinung letzteres zu tun, kann das gern noch einmal überprüfen, weiß aber nicht wo.


    2. Ich hab das Eingangsproblem gerade nochmal versucht nachzustellen (es trat häufiger auf versch. Seiten und auch mit Links auf) - und nun habe ich im Contextmenü wieder den Befehl "Einfügen", der dies ohne weiteres tut.


    3. Wie ich schrieb, gibt es zeitweilig den Befehl "Einfügen" oder "Einfügen ohne Formatierung" nicht, sondern nur "als Zitat einfügen".


    Ein weiteres Add-On würde ich mir gern sparen, wenn das aber nochmal nervt, werde ich das mal ausprobieren.


    Grüße
    Elke

    Hallo!


    Mit den Short-Cuts ist es genauso.


    Ich glaube, ich verfasse als Reintext (habe keine Knöpfe für Formatierungen etc.), Hab ich irgendwann so festgelegt, das erspart mir Nachfragen "als Text oder html" senden usw.


    Ich habe auch nirgends gefunden, wo ich einen Text als Zitat formatieren kann oder zurück.


    Kopiere ich den blauen Text dann aus meiner Email und füge ihn direkt drunter wieder ein, ist er "normaler Text"...


    Grüße
    kernig

    Hallo!


    Kopiere ich z.B. aus dem Gesetzestext http://www.gesetze-im-internet.de/tzbfg/BJNR196610000.htmlein paar Zeilen und möchte sie in eine Mail einfügen, dann bekomme ich nur die Option "Als Zitat einfügen". Mache ich das, so ist der Absatz blau und ohne Zeilenumbrüche - lästig. Auch mit Links handhabt TB das so.


    Ich möchte einfach nur den Text einfügen, aus und Ende. Ist das irgendwie möglich? Hab schon rumgesucht, aber den richtigen Dreh nicht gefunden und wäre deshalb für Hilfe dankbar.


    Schöne Grüße
    Elke


    Achja: TB 8.0 auf Win7

    Hallo!


    Ich wollte mir gern den Thunderbird portable auf USB-Stick installieren.
    Habe mich also für den von GnuPT entschieden, zwecks support hier.


    Lieder hab ich die Anleitung nicht so recht verstanden bzw. weiß nicht weiter.


    Da steht: "Das Archiv runterladen und an einen beliebigen Platz entpacken". Muss das schon auf dem Stick sein? Also ich hab's auf den Stick entpackt, fürchte, das war Quatsch? Anschließend die "thunderbirdportable.exe" gestartet. Er lädt noch was runter, installiert. Soweit, so gut.


    Beim Doppelclick auf die neue "thunderbird-portable.exe" (mit Kuvert-Symbol) erscheint kurz ein Tb Splashscreen (beim ersten Mal habe ich den zu übernehmenden Profil-Ordner angegeben und die Verschlüsselung abgelehnt) und dann passiert eine Weile gar nichts, dann startet der TB und zeigt mir meine übernommenen Email-IMAP-Konten samt Inhalt.


    So, jetzt noch ein paar Fragen:


    Kann ich den TB portable auch auf Rechnern laufen lassen, auf denen TB gar nicht installiert ist?
    Woran merke ich denn, ob ich den rechnereigenen TB gestartet habe oder den vom Stick? Das wird ja dann interessant, wenn ich Dinge in lokalen Ordnern speichere, oder? Würde für die privaten POP-Konten eh das Häkchen setzen bei "Nachrichten auf Server belassen"...


    Und gibt es eine detailliertere Anleitung zum Wechseln zwischen 2 Profilen? Interessant wäre das für mich, ich würde ein privates Profil wie auf dem Rechner zuhause erstellen und ein berufliches wie auf dem Rechner im Büro und könnte diese dann überall nutzen. So ist es doch gedacht, oder habe ich das falsch verstanden? Schön wäre das auch für Kollegen, die viel unterwegs sind und mit dem Web-Interface der geschäftlichen IMAP-Mail-Adressen nicht so klarkommen, weil es zu "hölzern" ist.


    Ich hoffe Ihr könnt mir weiterhelfen, ich würde mich freuen.


    Schöne Grüße
    Elke

    Hallo!


    Es gab mal für den 2er Thunderbird eine Erweiterung, mit der man via Rechtsklick Absender oder Adressaten von EMails im Adressbuch speichen konnte (ich glaube die hieß Adress-context oder so).


    Kann der 3.1.4 sowas auch (Win7 64bit)? Schon von Haus aus (und wie geht das?) Oder gibt es eine Erweiterung, die das wieder kann?


    Danke und Grüße
    Elke

    Hallo zusammen1


    Hier läuft Windows XP und der TB 3.1.2.


    EIgentlich ist das ja eine Excel 2003 -Frage, dort habe ich aber nichts dazu gefunden. Ich möchte eine Arbeitsmappe unter Datei>Senden an>als EmailAnhang versenden.


    Offensichtlich ist dort Outlook als Email-Programm eingestellt. Ich finde einfach nicht die Stelle, an der ich das umstellen kann? Kann mir bitte jemand damit weiterhelfen?


    Vielen Dank
    Elke

    Hallo!
    Danke zuerst für Deine Antwort.


    Ich habe den Profilordner reinkopiert und übernommen.


    Folgendes ist passiert: die Konten waren alle ordnungsgemäß da (Doch, das sind einige, ist ein Familien-PC ;-) ), die Emails auch.


    Bei den Add-Ons hat er alle für inkompatibel erklärt. Ich habe sie deinstalliert und neu geladen und installiert. Lightning hat sogar seine (Google-) Kalenderdateien gefunden mit dem entsprechenden Google-Kalender-Provider!! Die Passwörter hatte er auch alle, bis auf eins (merkwürdigerweise).


    Was ich vermisse ist mein address context.Gibt es da was Entsprechendes für den TB 3? Ich möchte, wenn ich eine Email erhalte, die Absenderadresse in mein Adressbuch aufnehmen können, mit rechtsclick.


    Alles ist also gut.
    Grüße
    Elke

    Hallo zusammen!
    Unser Rechner ist zusammengebrochen. Ich konnte die Profildateien des alten Thunderbird (Version nicht mehr genau bekannt, der Rechner wurde neu formatiert, verm. 2.00.23 oder sowas ) noch sichern.


    Nun wollen wir die Chance nutzen und haben gleich die 3er Version aufgespielt. kann ich die alten Profilordner (wie gewohnt, ich hab das schon ein paarmal hingebastelt) in den TB 3.0.4 problemlos übernehmen?


    Muss ich was beachten?


    Grüße
    Elke