Posts by Mail-Derwisch

    Hallo liebe/r Mapenzi,

    nach zwei Nächten wäre ich fast von allein auf diese einfache Lösung gekommen. Aber Danke für die Bestätigung, ohne die ich den Weg nicht gegangen wäre - zu geschockt war ich anfangs. Die App Recover Deleted Messages hatte ich schon ausprobiert, allerdings erfolglos, es war ja nichts "gelöscht". Ich hatte nur einen neuen lokalen Ordener gewählt, in dem natürlich nichts drin ist,

    So, jetzt sehe ich wieder alle alten Mails! ...und bin TOTAAAAL erleichtert. Was für ein schöner (Sams-)Tag!!!


    Als nächstes versuche ich diese auf den neuen Rechner zu übertragen. Ist blöd, so ungeordnet alles auf nur EINEM Haufen zu bewahren... Ich weiß. Aber es gibt ja die Suchfunktion!


    Danke nochmal für das Mitgefühl und das Mitdenken!

    Euer Dirk

    ...vielleicht bis bald... ??

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.4.0 (32-Bit)
    • Betriebssystem + Version: Win 7
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): inoffiziell / privat
    • Eingesetzte Antiviren-Software: Antivir
    • Firewall (Betriebssystem-intern/Externe Software): -
    • Router-Modellbezeichnung (bei Sende-Problemen): -


    Hier können Sie Ihren Text schreiben:

    Hallo an alle,

    meine Absicht war es, einen Haufen alter Mails (über Jahre aufbewahrt, weil wichtige Infos drin enthalten waren) von einem Rechner auf den anderen zu übertragen.

    ...pop3... Allerdings "lebt" der Mailanbieter nicht mehr, so dass ein neues Herunterladen alter Mails von dort nicht möglich isr.

    Ich nutzte die Funktion "speichern unter", nachdem ich alle Mails angewählt hatte, und wählte einen Ordner.

    Nur akzeptierte Win 7 nicht alle Mails, so dass GANZ VIELE Mails NICHT dort abgespeichert wurden.

    Mit rechter Maustaste auf angewählte Mails geklickt, taucht im Kontextmenü "verschieben in" und "kopieren in" auf. Das erschien mir sinnvoll. Dummerweise tauchte im folgenden Menü nicht mein Ordner auf, in den die Mails rein sollten.

    Ich klickte - zugegeben etwas wild - suchend herum.

    Im Menüpunkt "Extras" ging ich auf "Konten-Einstellungen", dort auf Server-Einstellungen und wählte unten im Punkt "Nachrichtenspeicher" -> Lokaler Ordner -> Ordner wählen, den von mir gewünschten Ordner aus und hoffte, dass dieser nun bei der oben beschriebenen Funktion im Kontextmenü "verschieben in" und "kopieren in" auftaucht.

    TB öffnete jedoch ein weiteres Fenster, in dem gesagt wurde, dass die Änderungen erst nach Neustart des Programms in Kraft treten. Ich klickte auf OK, TB ging zu... und wieder auf und alle Mails waren verschwunden. Möglich, dass sich der Haken bei "Lösche Nachrichten vom Server nach 14 Tagen" wieder aktiviert hatte.

    Frage: Sind die Mails jetzt echt alle weg??? Das ging mir zu schnell, als dass sie wirklich weg sind. Irgendwo sind die doch bestimmt noch! Bitte!