Posts by Rocklell

    Dorando keyconfig funktioniert leider auch nicht mehr mit TB 68 und der Autor hat keine Zeit mehr, sich um das Add-on zu kümmern. Ich fand es immer sehr hilfreich, um 1-Tasten-Hotkeys zu deaktivieren (z.B. "a" für Archivieren) und installierte bei Vater, Mutter, Oma, Opa, um Problemen zuvorzukommen, dass Nachrichten plötzlich verschwinden, weil versehentlich eine Taste gedrückt wurde. Kennt jemand eine Alternative, um die Hotkeys zu deaktivieren?

    Vielen Dank, dass Du das Add-On wiederbelebst :-)


    Ich nutze TB 60.5.1 unter Kubuntu. Was ich erreichen will: Den Speicherplatzbedarf des TB-Profils reduzieren durchs Löschen unnötiger Anhänge, insbesondere in den "gesendet" Ordnern.

    Was nicht funktioniert: "Nachricht" -> "Attachment Extractor Continued" -> "Anhänge ausgewählter Nachrichten löschen". Es erscheint zwar der Fortschrittsbalken, aber am Ende sind die Anhänge immer noch da.

    Was aber funktioniert: Abtrennen (mit der TB-Routine) mit anschließendes Löschen der Anhänge. Das passt für meinen Anwendungszweck im Grunde auch (so häufig mache ich diese Aufräumaktion nicht), dann lösche ich anschließend eben die abgetrennten Anhang-Dateien aus dem Zielordner. Auf jeden Fall geht es so viel schneller, als jede Nachricht einzeln auszuwählen und die Anhänge zu löschen.

    Danke für Deine Anregungen!


    Im Quelltext war die Zeilenlänge korrekt! Nur im "Verfassen"-Fenster wurde zu früh umgebrochen. In der erweiterten Konfiguration war übrigens unter dem Stichwort "wrap" alles auf default.


    Ich habe nun die schuldige Einstellung gefunden: Bei "Einstellungen->Ansicht->Formatierung->Erweitert" hatte ich eine Mindest-Schriftgröße von 17 eingestellt, damit die Schrift bei Lesen von E-Mails größer erscheint. Sobald ich die Mindestschriftgröße auf "keine" gestellt habe, passte es beim Verfassen wieder mit dem Umbruch nach 72 Zeichen.


    Das hat bisher nie das beschriebene Problem verursacht, aber anscheinend ist das bei TB60 nun anders. Am Rechner meiner Frau läuft noch TB 52, da macht die "Mindestschriftgröße" keine Probleme.


    Interessant wäre, ob das ein Bug ist, oder gewollt.

    Hallo und willkommen im Forum!

    Danke schön :) Dass es auf ein neues Profil hinaus laufen wird, befürchte ich auch, aber es wurmt mich, dass es ja bestimmt irgendwo eine versteckte Einstellung geben muss, die Schuld ist - nur dass ich sie nicht finde.


    1) Ich zähle die Zeichen ab. Es fällt ja auf, wenn die zitierte Nachricht deutlich länger ist als meine Zeilen.


    2) Reintext


    3) Meinst du den Quelltext von versandten Mails?

    • Thunderbird-Version: 60.2.1 (64-Bit)
    • Betriebssystem + Version: Kubuntu 18.04
    • Kontenart (POP / IMAP): IMAP
    • Mail-Fomat: Reintext
    • Installierte Add-Ons (die nach TB60 noch übrig sind): "Allow HTML Temp", "Auto resize image", "Correct identity", "Dorando keyconfig", "Enigmail", "Lightning", "Mail Redirect", "Manually sort folders", "Quote Collapse", "show all body parts", "toggle quotes"


    Hallo,


    ich habe ein eigenartiges Problem mit dem Zeilenumbruch bzw. der Zeilenlänge beim Verfassen von Plain-Text-E-Mails. Es fing letzte Woche an, ich nehme an, dass es mit dem Update auf TB60 zusammen hängt. Nämlich ist neuerdings die Zeilenlänge auf 57 Zeichen begrenzt, danach erfolgt der Zeilenumbruch. Und das obwohl in "about:config" der Wert "mailnews.wraplength" auf den Standardwert von "72" eingestellt ist.


    Wenn ich Text mit 72 Zeichen Zeilenlänge aus einer meiner alten gesendeten Mails kopiere und in eine neue Mail einfüge, wird der Text beim Einfügen ebenfalls nach 57 Zeichen umgebrochen. So ist mir das überhaupt erst aufgefallen. Das gleiche beim Weiterleiten: Zeilen über 57 Zeichen Länge werden umgebrochen. Wenn ich hingegen auf eine E-Mail Antworte, wird zitierter Text nicht umgebrochen. Wenn ich Text "als Zitat" einfüge, wird er nicht umgebrochen.


    Ganz abstrus wird es, wenn ich auf "neu umbrechen" klicke. Dann hat abwechselnd eine Zeile 57 Zeichen und die nächste Zeile 15 Zeichen - d.h. es wird nach 72 Zeichen umgebrochen, nur eben nicht in einer Zeile :/


    Als Workaround habe ich "mailnews.wraplength" so lange höher gedreht (bis auf "90"), bis ich wieder 72 Zeichen Zeilenlänge hatte. Bei "neu umbrechen" passiert dann aber wieder das gleiche wie im vorherigen Absatz beschrieben, nur eben dass der Umbruch nach 90 Zeichen erfolgt.


    Was ich schon ausprobiert habe:

    Safe-Mode: Fehler tritt trotz deaktivierter Add-Ons auf

    Neues Profil angelegt: Im neuen Profil tritt der Fehler nicht auf!


    Ich möchte natürlich möglichst vermeiden, ein neues Profil zu erstellen, weil das Stunden dauern wird, bis ich wieder alle Einstellungen und Add-On konfiguriert habe. Ich freue mich über alle Ideen und Hinweise, wo der Fehler liegen könnte. Gibt es noch weitere Einstellungen, die so einen Effekt auf die Zeilenlänge haben könnten?


    Beste Grüße!