Posts by crysys

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer): 78.11.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version: w10 home
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): posteo
    • Eingesetzte Antiviren-Software: avira
    • Firewall (Betriebssystem-intern/Externe Software): betriebsintern
    • Router-Modellbezeichnung (bei Sende-Problemen): fritzbox 7590


    Hallo allerseits,

    Fragen, wofür ich im geschätzten TB-Forum keine Antwort fand:

    1.

    Ich benutze wegen meiner Augen/blendempfindlich/ TB mit dark theme und einen dunkleren/ Hintergrund mit Schriftscharbe schwarz, um mails zu lesen und zu schreiben.

    Wie kann ich einstellen, dass der Empfänger die Nachricht auf normalem, weißem Hintergrund empfängt/lesen kann ?


    Es nützt z.B. nichts, Nur Text statt html dafür zu wählen, der Hintergrund bleibt auch dabei dunkel/wie er ist (per testmails ausprobiert).

    Kann man das evtl. über einen css-code bewerkstelligen ?


    Siehe attachments für meine settings:







    2.

    Vielleicht bin ich zu blöd zum Suchen, habe jedenfalls zu oben auch mit noch so vielen "keywords" nichts gefunden... :)

    Dazu habe ich auch/ergab sich noch ein/e "appearance"-settings- Problem/-Frage:


    Wie kann man das highlighting/die Hintergrundfarb-Markierung der Suchbegriffe ausschalten ?


    Siehe auch dazu einen screenshot, -von dann, wenn der "finder"/die Ergebnisauswahl nur einen einzelnen Buchstaben für richtig beurteilt,

    -wo es besonders auffällig ist, dass man mit dieserm highlighting den Text gar nicht mehr lesen kann :)



    Herzlichst Danke für Hilfe vorab !

    Hallo schrotty,

    wie sehvornix #14 hatte ich missverstanden, dass es um backups ginge, die Du nicht findest, -habe deshalb wie schon von börsenfeger #6 beschrieben, den Pfad, wie er bei mir aussieht "aufgedröselt", damit du "suchen" kannst :),

    -wie der Pfad individuell aussehen soll, gibt man ohnehin in den IE-tools/options/Dateinamen an.


    Also jetzt zu export, #15:

    Es ist richtig, dass "der mittlere" Eintrag bei erneutem Aufruf verschwindet,

    -ein einzelner folder kann ja auch per re-click darauf via ImportExport-Kontext- und Untermenü direkt exportiert werden,

    er wird im Verz. von "oben"/das für mbox file angegeben ist/ gespeichert.

    Beides funktioniert, -also auch wenn der mittlere Eintrag da nicht steht...

    Warum die Programmierer das so und nicht anders...muss man sie selber fragen :)

    ... siehe meine screenshots; ich habe 2 verschiedene folder exportiert, einmal über tools/Imp.Exp.tools NG/export folder, bei leerem Eintrag in dem mittleren Verzeichnis,



    und einmal per re-click auf den folder und Auswahl Import/Export tools/Export folder, -nach <1 sec. erscheint in der Statuszeile: export erfolgreich durchgeführt, oder sowas :), -das Programm ist also "integriert".



    Um einzelne mails zu exportieren, wird man zu einem neuen folder aufgefordert, ich nannte ihn messages, wo die mails als original TB.eml gespeichert werden.



    Ich hoffe, das -und ausprobieren- führt weiter, LG.


    Sehvornix : Danke für den Tip! :thumbup:

    Hallo schrotty,

    die Sicherung des Import-Export tools sieht

    bei Auswahl "automatisch"(/er Ordnername und Datum)

    so aus:

    Profilname (also die 8-stellige TB Buchstaben-/Zahlenkombination des Profils)
    .user(Name des angemeldeten Benutzers)
    -Datum(ohne Punkt,Komma,oderAbstand)
    -eine 4-stellige Ziffer, die IE-tool erstellt.


    Die Sicherungsdatei/der Ordner, wenn man das Profil komplett speichert,
    sieht also dann z.B. so aus:


    z0ky264j.schrotty-20210603-1234


    Ich habe mir einen Ordner "aktuelle Jahrszahl-TB-autobackups" dafür erstellt.
    Damit der ggfs. nicht zuviel Speicher braucht, kann man ja immer mal die alten löschen...:).


    Man muss in tools/IE-tools auf die options gehen,

    und dort im backup scheduling über das Intervall die backup's veranlassen,


    -click auf backup oberhalb der "options" (sorry, benutze engl., was da halt deutsch steht:)) funktioniert nicht !-



    d.h. wenn man sonst nicht tägl. sichert, aber mal akut vor einem TB update:) ein backup möchte,

    muss man als Intervall dort "backup on exit" eingeben, damit es nach dem Schließen von TB startet/auch erstellt wird,

    -und beim nächsten TB-Start halt auf die gewünschte Frequenz zurückstellen.

    Guten Erfolg !

    Danke Mapenzi, es sieht auch in meiner windows-Version "nicht anders" aus,

    wenn ich die contacts sidebar einblende und die Fenstergröße nicht maximiere, -bis auf die Farben natürlich:



    Wenn ich das Fenster aber maximiere *,

    stört mich, dass die cc bcc und >> links direkt neben der de/from-Zeile/box/Feld stehen,

    die möchte ich da weg haben, nach rechts/ rechtsbündig, wie das "attach"/ unter das "attach" verschieben:



    und möchte/wollte bei maximiertem Fenster

    die Formatierungs icons auch mit mehr Abstand/auseinander gezogen, besser verteilt haben...


    Wahrscheinlich geht v.a. letzteres, -Abstand der Formatierungszeichen automatisch an Fenstergröße angepasst-,

    nur über komplizierte (Um)Programmierung, -also muss es halt so bleiben! :)

    und wahrscheinlich

    waren das die unverständlichen screenshots,

    -die zu diesen, meinen exotischen Ideen-, die Du/man nicht verstehen konnte ?(...



    *und das mache ich fast immer, um alles "auszublenden", was ich sonst da auf dem Bildschirm auch permanent sehe, aber nicht "wahrnehmen"/erfassen sollte, -denn etwas nicht zu sehen/aus zu blenden ist schwierig, wenn man visuell dominiert und trainiert ist, mit den Augen/dem Hirn immer/alles/sofort/auf einen Blick zu sehen/wahr zu nehmen ^^ .


    Exotische, liebe Grüße !

    ... lange nichts gehört, ich nehme also an, dass sich

    v.a. an der Position der cc, bcc - links nicht so leicht etwas ändern lässt,

    oder doch ? ;)

    -sonst muss ich's halt "ertragen",

    und hake das Thema dann ab, -mit nochmal Generaldank :) .

    Schönes Wochenende !

    Hallo geschätzte TB-Experten,
    mit den vielen Tips und meiner css-Sammlung aus dem Forum ist mein TB 78 inzwischen schon fast maßgeschneidert ^^

    Herzlichst DANKE für all die hilfreichen Beiträge!

    Nur für folgende "Extras" fand ich keine Lösung:


    Die Zeilenhöhe für (isServer-true oder Inbox)...
    Die ist vermutlich in der betreffenden mozilla-"box" fixiert,
    -Schriftgröße, -format kann ich verändern, damit ist schon mal das fett u. klein,
    = dicht zusammengedrängt weg/räumlich verteilt :) .


    Den Stern für eingehende mails weg...
    -fettgedruckt für "ungelesen" wäre mir Markierung genug.


    Die link-buttons cc bcc reply to/"doppel >" im compose header
    nacht rechts verschieben, -weg vom sender Feld...

    und

    die (fett-berandeten) Formatierungs-icons etwas auseinander ziehen,
    -also mehr Abstand dazwischen...



    Kann man auch das "security-icon" eingehender mails von re oben weg
    z.B. nach re unten, in die Status-Zeile, sonstwohin verlagern,
    "aus dem Blickfeld" räumen ?,



    so wie es im write window ist...



    Das sind aber nur noch fehlende i-Tüpfelchen,


    -alles Wichtige stimmt,

    so dass "update-chaos" und TB 68 vergessen sind !


    :love: TB Forum

    zu früh abgeschickt, pardon!

    oder auch:

    Wie beeinflussen die Einstellungen hier in den TB options, was im config.editor für diverse Einstellungen wie konfigurierbar ist oder zusätzlich konfiguriert werden sollte/müsste um welchen Effekt zu erzielen ?

    Ein Beispiel für eine Farb-"kollision", wofür mir der Ansatzpunkt/"die Ebene" fehlt das zu ändern:


    Ich habe bei dark theme eine backgrd. Farbe angegeben, und für composition Text schwarz zu schreiben,

    -diese bckgrd. Farbe wird dann im options/Navigationsfeld automatisch "aufgehellt", -der weiße Text ist hier zu hell, die genuine "highlight"-Farbe kaum noch zu erkennen. -Alternative wäre diese "standard highlight" Farbe zu ändern..., -Schriftfarbe geht bei dark theme ja ohnehin nicht.

    Das ist zwar da in den options nicht so wichtig, -aber ... nicht blendfrei.


    Stattdessen meine Frage zu den Zuordnungen der Begriffe "system", "user", "document", "custom", "nativ" usw. auf welcher Ebene, -so würde ich das nennen ^^ .

    Danke MSFreak,

    #20 hatte ich ja gelesen, die Einstellg. kenne ich, Haken ist raus,

    ich möchte gern wissen, worauf sich hier "System" bezieht:

    auf einen/den Standard für TB- oder für mozilla generell oder auf windows- "system",

    resp. meine Einstellungen dafür? :)

    Hallo Beteiligte dieses Themas:

    Super-hilfreiche Info's! :thumbsup: ,

    -hätte ich die mal vor dem 1. Juli 2018 für "Adressbuch nicht lesbar" gehabt!, -genau das

    Ich habe mal einen Bug daraus gemacht, da man ja eigentlich keine Chance hat, um das Problem wieder zu beheben. Der Abgesicherte Modus hilft auch nicht.


    https://bugzilla.mozilla.org/show_bug.cgi?id=1691257

    war da wahrscheinlich das Problem/wäre die Lösung gewesen...(ich hatte mir mit dem Markieren über die Runden geholfen :) ).

    Das ist nun zwar längst überholt, TB 78.xy und alles neu, aber:


    Genau über solche Einstellungen/Bezeichnungen, stolpere ich laufend weiter:

    Z.B. "system-", "native-", "custom-" , "document-", browser.display"foreground"- colors usw.,

    was verändere/stelle ich damit jeweils im config.editor oder/und der prefs.js genau ein ?

    Worauf bezieht sich system versus native versus document ?

    Custom ist (natürlich) was ich einstelle, aber wo ?, in TB, in mozilla/Firefox, in Windows ? :?:

    Browser display background ok, aber foreground?, wenn es doch auch "Schriftfarbe" gibt ?, was behandelt TB als foreground ?

    Worauf bezieht sich was ?, welche Automatismen (z.B. durch's theme) sind damit verknüpft ?

    Ob's dazu vielleicht irgendwo eine Zusammenstellung gibt ?, -oder hier ;) im Forum?


    Danke für all die/alle hilfreichen Tips der :saint: 's des Forums!

    @ Börsenfeger

    uBlock habe ich "statt" (davor) Adblocker ultimate, malwarebytes-free ist installiert, "war" vor langer Zeit mal aus irgendeinem Grund "an" (irgendeine Dauerwarnung gab's da mal), und halt free-avira, plus defender's periodic scanning :) .

    Ich möchte mich entschuldigen, dass ich offensichtlich von ad-Flut :) und avira in einem Satz sprach,

    -nach dem verbohrt/verbissenen :S Marathon, mein TB update chaos zu reparieren, -und dann ein "neues" TB, das aber nicht mehr funktionierte-... hatte ich gar nicht gemerkt, dass (wahrscheinlich beim inkompletten sys restore) der adblocker auf der Strecke geblieben war ^^. Den alten mochte ich nicht besonders, hatte mich deshalb für uBlock entschieden, und freu!, genau den empfahlst Du mir :thumbsup:. Danke für alle Informationen! :thumbup:


    Mapenzi

    Vielen herzlichen Dank für die css codes, kopiert und fertig! :saint:

    v.a. an den threadCols hatte ich mich lange vergeblich versucht, Grund vermutlich:

    Ich hatte in Zeile 1 #threadCols >treechildren::-moz-tree-row { drin ...

    -ohne das Durchgestrichene klappte es prompt!

    #folderTree > treechildren::-moz-tree-row(isServer-true) {

    ........ }

    damit werde ich mal "weiter "rumprobieren" :) ,

    habe aber aktuell noch eine andere Frage,

    und bitte schon wieder/immer noch um Hilfe:


    Mit den vielen Anleitungen und codes aus dem Forum habe ich im thread pane eine größere Zeilenhöhe und alternierende Farben, für mehr Überblick, -weil ich immer gleich aufräume (in die local folders) habe ich da kein Platzproblem-. Diese Zeilenhöhe wäre aber zu groß für das folder pane, die vielen inbox-Unter- und Unter-unterordner :) .

    Auch das habe ich hinbekommen, also den Zeilenabstand im folder pane nur wenig größer zu machen, damit die vielen dick umrandeten icons dicht an dicht nicht so dominieren/fast blenden.

    Wie kann man denn ähnliches für das Adressbuch bewerkstelligen, das offensichtlich dem thread-pane Befehl folgt...? :) ,

    jedenfalls sind mir die Abstände dafür zu groß, -bedeutet zuviel scrollen: s. screenshots:


    li nativ, re mit css


    aber das Aressbuch behält die threadpane Z'höhe,


    Gibt es dafür eine Lösungsformel?, bestimmt!!, sagt der/die? hoptimist :sporty:


    ... besten Dank an alle, -Kaffeepause!

    Statt eine überflüssige Sicherheitssoftware zu installieren nimm lieber eine AdBlocker Erweiterung..

    ich nutze uBlock Origin, es gibt aber auch noch andere...

    Boersenfeger

    Ich habe nur das free avira re-installiert, vielleicht überflüssig,? und gestern uBlock Origin :), statt früher AdBlocker Ultimate. Malwarebytes hatte ich auch noch zusätzlich, das habe ich entsprechend Forummeinung beendet. Ok so?


    Mapenzi

    Danke für die Informationen und die css-codes! Da mache ich mich jetzt gleich dran und melde mich wieder.

    :sporty:

    Hallo, nein, keine spam mails oder ..., das bezog sich auf den browser (mozilla-firefox), da hatte ich wieder die "normalen" nervigen ad-Einblendungen, -das nannte ich ad-Flut :).

    Nachdem TB funktional wieder ok ist, habe ich (nur noch:) Fragen zu TB Anpassungen, die ich nicht hinbekomme:


    Kann man generell die ziemlich dicke weiße Umrandung (border) von selektierten Ordnern oder Nachrichten ändern (dünnere Strichstärke)?, oder ganz weglassen und nur highlight-background?, dafür habe ich den code schon/noch aus der alten Version.



    Wie kann man im threadpane die threadcols header:) -die Zeile (mit subject, from, date usw.) durchgehend höher machen, die Schrift etwas großer, und andere Farbe

    -Höhe und Schriftgröße etwa so wie die QuickFilterBar, wenn sie eingeblendet ist?



    In der toolbox kann ich das Objekt zwar darstellen, aber wage es nicht, da irgendetwas zu "verstellen":)




    Noch schwieriger ist es mit dem folder pane: da möchte ich gerne die oberste "box" mit der e-mail Adresse/account, genauso hoch wie die "Betreff usw.-"Zeile", da kann ich mit dem inspector die "box" noch nicht mal benennen, nur das folderpane als Ganzes markieren...?




    Danke vorab für's weiterhelfen! :)

    Hallo liebe Forum-Experten,

    für das Problem "posteo in thunderbird integrieren" den entscheidenden button gefunden: :idee:

    In posteo gibt es unter settings/my account password and security gaaanz unten eine option "Additional email account protection for webmail users" war aktiviert... :wall: -seit wann? warum? keine Ahnung-, seit Jahren nur TB benutzt, die muss man natürlich deaktivieren. (vielleicht hilft der fett-Text anderen posteo-Nutzern:)...

    Im Bruchteil einer Sekunde Problem erledigt, wofür ich Forummitarbeiter belämmerte: Tut mir leid!, herzlichst danke für alle Tips!

    Boersenfeger #15

    avira werde ich wieder installieren (müssen), weil nur mit windows defender ad-Flut:).


    Jetzt kommen die Spielereien:) ;)

    Danke SV,

    die Konfiguration der Server auf der website habe ich ge-checkt, bevor ich mich dran machte...

    Ausschließlich um die Kontoeinstellung geht es jetzt, -absolut seltsam was da hakt,

    -die "Spielereien" kommen später, das ist schon klar:).

    Hallo Boersenfeger,

    avira ist komplett weg, alle Kombinationen für IMAP u. SMTP durchprobiert: niente!

    Ich mach' jetzt nochmal Hausputz, de und re-install, und wenn's dann nicht klappt?

    Macht es Sinn es mit TB 68.12.1 nativ, nicht meine frühere mixed Installat., zu versuchen?, bis dahin hatte ich 11 Jh. noch nie ein Problem mit TB und posteo. Wenn's damit klappt die Verbindung zum server herzustellen, wird sich TB ja ziemlich rasch updaten, ;):)

    Danke road-runner, das habe ich schon ohne Erfolg versucht, u.a. weil Posteo irgendwo anmerkt, dass manche Antivirenprogramme SSL-/TLS und die anderen ports brauchen, -obwohl meins (avira) schon immer mit STARTTLS und 143/587 funktionierte; ich hatte avira temporär auch ganz aus, um wirklich nichts unversucht zu lassen..

    und habe vorher wirklich "tabula rasa" gemacht, -aus den Programmen (einmal auch das 32-bit installiert, und weil's genau dasselbe Problem gab, wieder de-installiert, jetzt wieder die 64.bit vers.installiert), -habe zusätzlich das zugehörige alte maintainance service Progr. deinstalliert, selbstverständlich die app Einträge aus local und roaming entfernt, und sogar die registry Einträge aus current user und local machine gelöscht, falls sich da evtl. Verweise auf alte Installationen befinden.

    Es handelt sich also um eine absolut blanke Programm-Neuinstallation, -basales Orig.-Programm-, die/das meine e-mail Adresse und das zugehörige PW ablehnt, so dass ich meine posteo mailbox nicht in TB integriert bekomme...

    An sonstiger soft-und hardware wurde nichts verändert.

    Ich weiß absolut nicht, was ich noch tun könnte ?( , hat jemand einen Tip, Vorschlag, Verdacht :?:

    78.7.1

    78.7.0 natürlich!

    Leider bekomme ich nach Neunstallation noch nicht mal darüber hinaus:


    zum ;( , weder mein PW noch sonst was ist falsch, aber TB behauptet es stur und steif. Ich habe den PC mehrfach neu gestartet, auch da mal gleich ein neues Profil erstellt, statt mit dem default-release weiter zu machen, aber genau dasselbe.

    Ich kann mich problemlos auf dem posteo web mailer anmelden (und wenigstens da meine mails...), benutze dafür ja schon ewig TB, und hatte nie ein Problem damit.

    Hat jemand eine Idee, woran's liegen könnte? Der antivirus Kram war's nicht! :lupe: