Posts by Cerfela

    mrb danke für die Präzisierung! Aber mein Problem besteht immer noch. Wenn ich händisch (also mit Ctrl-C und Ctrl-V -aus Excel) den Text in Thunderbird einfüge funktionierts schön aber über Makrotext werden nur Texte aber keine Umbrüche weitergeleitet (weder CHR(10) noch CHR(11) noch CHR(34), hingegen wird CHR(64) schön als A dargestellt.

    Danke ingo für den Hinweis. Ich versende demnach nur Reintext (RTF ???) - Fenster. Kann man das mit Excel-Makro-Code wählen?


    Hallo MRB

    wo muss RTF deaktiviert sein im Excel (aus dem entnehme ich den Txt (copy) oder in Thunderbird. Wie stellt man das ein?? Ich kann in Word nur in RTF speichern(.rtf !)

    Vielen Dank - aber, was ist ein HTML-Verfassenfenster oder Reintext-Verfassenfenster?? Ich lasse das Programm lauf - Mail wird erstellt und alle gewünschten Zeilen werden automatisch ausgefüllt. Aber der "body" Text halt ohne Umbrüche.

    Als Zwischenlösung schreibe ich cells(y,x).copy und kann dann den Text richtig formatiert mit CTRL-V im Thunderbird einsetzen.

    (Im Outlook, das ich nicht mehr verwende, hats wunderbar funktioniert).

    Office 2010.

    Hallo Freunde

    ich weiss, ich bin nicht ganz am richtigen Ort habe aber keinen besseren gefunden!!

    Zu meinem Problem:

    Ich versende Email aus Excel heraus (über Makros).

    Funktioniert alles, bis auf den Zeilenumbruch im "Body"

    Beispiel:

    Wunsch

    Hallo Hans

    wir blalblalblalblal

    mlg


    Ergebnis: Hallo Hans wir blalblalblalblal mlg


    mein Programm:


    strTh = "C:\Program Files (x86)\Mozilla Thunderbird\Thunderbird.exe "

    strCommand = "-compose to='mailadresse@yahoo.de,mailadresse@hotmail.com'" & _

    ",subject='Abrechnung Beleg'," _

    & "body='Abrechnung Beleg" & Chr(10) & " vom 07.01.2013' " & Chr(13) & "body='Abrechnung Beleg" & Chr(10) & " vom 07.01.2013' "

    Shell strTh & strCommand, vbNormalFocus


    Der Zeilenumbruch (Chr (10)) wird einfach ignoriert. Andere Varianten die ich im Netz gefunden habe funktionieren nicht (%0D%0A, LF etc)

    In Outlook liefs ordentlich (anderer Code), aber ich habe nur noch den (besseren) Thunderbird!


    Ich danke zum Voraus für alle guten Ideen!!