Posts by Tommes

    Hallo,

    ich hab dann ein neues Profil angelegt. Das funktioniert.

    Dann hab ich das alte Profil in das neue umbenannt, und

    dem neuen einen anderen Namen gegeben. TB gestartet,

    und ich war erfreut. Aber nur ein Mal. Beim zweiten Start

    hat TB dann nur noch leere Postfächer gezeigt. Alles wieder

    retour. Es läuft. Ich arbeite weiter dran . . . .

    Guten Morgen,


    noch mal das Programm und die Conf-Dateien von der alten FP gezogen

    und auf die neue kopiert. Es sind definitiv die gleichen Dateien. Kein Update oder

    sonstiges. Mit dieser Konfiguration konnte ich keines der vorhandenen Profile

    starten. Dann noch mal die neuste Version installiert, mit dem selben Ergebnis.

    Version 68.2.2, 64Bit auf einem Debian Derivat


    Hallo, den alten .thunderbird Ordner mit 2 Profilen ins Homeverzeichnis kopiert.

    Nach dem ersten Thunderbirdstart kam die Aufforderung zum Erstellen eines

    neuen Konto. Programm geschlossen. Dann den ProfileManager gestartet, das

    default Profil gewählt, immer mit diesem Profil starten gewählt und los.

    Thunderbird startet mit dem gewählten Profil => Alle alten Mails da. Eben in

    Information zur Fehlerbehebung noch mal vergewissert das das richtige Profil

    angezogen wird und dann TB geschlossen und wieder gestartet. Jetzt wieder

    die Aufforderung zur Kontenerstellung. Noch mal über den PM gestartet und

    mal den Haken bei immer mit dem Profil rausgelassen. TB startet wie befohlen.

    Geschlossen und wieder gestartet. Jetzt kommt die Meldung über die Änderung

    des Profil durch eine neuere Version. Kann aber nicht sein da ich auf dem alten

    Rechner auch 68.2.2 hatte. Fenster geschlossen. PM gestartet und den

    Haken beim immer Profil starten wieder rein. TB startet wie soll. Ich hab

    schon mehrere Umzüge auf die oben beschriebene Art gemacht. Hat immer

    funktioniert. Vielleicht hat jemand ähnliches gehabt.