Posts by Althunder

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:Neuste
    • Betriebssystem + Version:Windows
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,


    ich möchte Emailadressen aus einer Email (900 Adressen) in einen Verteiler packen. Wie kann ich das machen? Emailadresscrwaler ist nicht mehr kompatibel wie es mir scheint.

    Welche sind eure Ideen?

    Danke!

    Ich kriege glaub ich gerade eine Herzattacke. Ich glaube ich habe in der schnelle den falschen Profilordner kopiert.

    Ich finde im aktuellen keine Emails. Wo werden die abgelegt?

    Ein neuer Orginal Profilordner scheint so um die 20 MB zu haben. Meiner gesicherter hat 120 MB. Das scheint mir zu klein.

    OH MAN

    Wie kann ich sehen, ob das mein "echter" Profilordner war/ist?

    Danke für eure Antworten.

    Das Löschen von compatibility.ini hat nichts gebracht.


    Auch wenn ich das mache:

    Du musst im Profil-Manager ein neues Profil anlegen, dem du einen passenden Namen gibst anstelle von "Standard-Benutzer". Dann klickst du sofort auf "Ordner wählen", navigierst zu deinem alten Profilordner t..........k.default-1...........5 in "Profiles", selektierst ihn und startest Thunderbird .

    will TB mit mir das ganz normale Anfangsprocedere machen und erkennt den Ordner nicht.

    Ist mein Profil jetzt verloren? Ich habe da viele wichtige Daten drin und Emailadressen.

    Habe die 60 er und 68 er Version getestet. Beide erfolglos.

    Ich hoffe es fällt euch noch etwas ein.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.3.0
    • Betriebssystem + Version: Windows 8.1 64 bit
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX): alle möglichen
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,

    ich habe folgendes Problem. Ich habe vorgestern meinen Rechner formatiert. Vorher den profil-Unterordner gesichert (wie schon mehrmals erfolgreich vorher). Dann Thunderbird installiert, den Inhalt vom Profilunterordner in den neuen Ordner kopiert.

    Wenn ich dann TB starte kommt eine Fehlermeldung und ich werde auf diesen Link geleitet:

    https://support.mozilla.org/de…nch-older-version-profile


    Wenn ich den Profilmanager öffne und das entsprechende Profil auswähle, kommt immer wieder diese Meldung. Alternativ habe ich den gesamten alten Ordner (t..........k.default-1...........5) in den Profilordner kopiert (:\Users\.......\AppData\Roaming\Thunderbird\Profiles). Den sehe ich aber nie im Profilmanager.

    Was ist da los?

    Sollte ich eine ältere TB Version testen?


    Vielen Dank schonmal