Posts by Chrissi

    Hallo nochmal,


    das hat tatsächlich geklappt! Ich hatte noch ein Backup (von TB unter Windows 7) und hab die prefs.js ausgetauscht, nun sind alle Mailkonten wieder da! Herzlichen Dank! :)


    Das Backup ist allerdings schon 6 Monate alt. Muss ich da befürchten, dass irgendwelche aktuelleren Einstellungen fehlen? Ich sehe da in der Datei auch noch uralte Einträge (z. B. für meinen alten Drucker). Kann ich die bedenkenlos löschen, um die Datei noch etwas schlanker zu machen?


    Und all die alten pref-x.js und invalidprefs.js kann ich jetzt auch löschen, richtig?


    Vielen Dank nochmal! Super, dass jetzt wieder alles läuft.


    Liebe Grüße

    Chrissi

    Ich habe gerade entdeckt, dass es in Thunderbird auch eine Fehlerkonsole gibt. Dort erscheint Folgendes:

    Quote

    NS_ERROR_ALREADY_INITIALIZED: Component returned failure code: 0xc1f30002 (NS_ERROR_ALREADY_INITIALIZED) [nsIWinTaskbar.createJumpListBuilder]

    windows.JumpLists.js:224

    Eine schnelle Suche hat mich auf diese Seite geführt. Aber wie geht es jetzt weiter? Muss ich in der windows.JumpLists.js etwas verändern? Die Zeile 224 heißt übrigens:

    Quote

    this._builder = _taskbarService.createJumpListBuilder();


    Grüße

    Chrissi


    • Thunderbird-Version: 68.7.0 (32-bit)
    • Betriebssystem + Version: Windows 10 Home (Version 1909)
    • Kontenart (POP / IMAP): sowohl POP3 als auch IMAP
    • Postfach-Anbieter (z.B. GMX): web.de, kasserver.de
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software): WIN Defender


    Hallo zusammen und frohe Ostern!


    Ich habe ein Problem mit meiner Thunderbird-Installation und hoffe, dass mir hier jemand weiterhelfen kann. Folgendes Szenario: Auf meinem alten Lenovo Thinkpad lief bisher Windows 7 und ein Thunderbird (Version weiß ich leider nicht mehr, aber recht aktuell) auf einer mechanischen Festplatte. Das Betriebssystem lag auf Partition C:, Programme wurden auf Partition D: installiert, und sämtliche Dokumente lagen auf der Partition F:. Auch mein Thunderbird-Profil hatte ich auf F: ausgelagert, es hat auch immer alles tadellos funktioniert.


    Nun habe ich mir aber zusätzlich eine SSD in den mSATA-Slot des Laptops eingebaut und darauf ein frisches Windows 10 Home (Version 1909) installiert. Auch das aktuelle Thunderbird 68.7.0 (32-bit) ist dort neu installiert. Die alte mechanische Festplatte ist aber auch noch drin. Der Plan ist, dass ich in Zukunft nur noch Windows 10 als Betriebssystem benutze, aber trotzdem noch auf all meine Dokumente (und auch Mails!) auf der alten F-Partition zugreifen kann.


    Ich habe dazu auf der SSD in Thunderbird ein Profil angelegt, das auf den alten Speicherpfad und die alten Mails verweist. Trotzdem erscheinen meine Mails nicht in der neuen Thunderbird-Instanz. Komischerweise werden Kalender und Adressbuch gefunden und richtig angezeigt, die E-Mail-Konten aber nicht, sie bleiben verschwunden. Stattdessen werde ich bei jedem Start von Thunderbird zum Anlegen eines neuen E-Mail-Kontos aufgefordert.


    Dieser Thread ist mir bekannt. Er beschreibt mein Problem, aber die Lösung funktioniert bei mir nicht. Eine Reparatur über den Profil-Manager habe ich ebenso probiert wie manuelles Editieren von profiles.ini und installs.ini. Auch eine komplette TB-Neuinstallation auf der SSD hat nichts gebracht.


    Ich vermute, dass es einen Konflkt mit der alten TB-Installation unter Windows 7 geben könnte. Bringt es vielleicht etwas, das alte TB zu deinstallieren?


    So langsam gehen mir die Ideen aus. Kann mir jemand helfen?


    Übrigens: Ist es richtig, dass mein Thunderbird eine 32-bit-Version ist, wo doch Windows 10 mit 64-bit läuft?


    Danke und liebe Grüße

    Chrissi