Posts by Neckar

    Hallo dErzOnk,


    vielen Dank für deine Mühe. Aber die Angelegenheit hat sich mittlerweile erledigt. Ich hatte keine Nerven mehr, denn alles was ich versucht habe - und ich denke mal, dass ich in Bezug auf den TB nicht mehr unbedingt ein Anfänger bin - ging nach hinten los.


    Deshalb habe ich das Jaron-Konto bei Google und im TB komplett gelöscht und habe ein neues Konto eingerichtet. Und das klappt jetzt wieder

    Hallo,


    Graba

    da habe ich nicht mehr dran gedacht


    Bastler,

    auch das habe ich vor lauter Verzweiflung nicht gemekt beim Verfassen meines Notrufs.


    Ist ein IMAP-Konto

    Eingestellt Port: 993

    SMTP Port: 587 - STARTTLS Passwort normal

    Vorher SMTP Port: 465 SSL/TLS


    Meine eigene E-Mail (gmail) Adresse ist auch so eingestellt und da hatte ich noch nie Probleme.


    IMAP Port: 993

    SMTP: 587

    Verbindungssicherheit: STARTTLS

    Authentifizierung: Passwort, normal

    Hallo zusammen,


    so langsam werde ich wahnsinnig. Der TB will mich auf einmal nur noch ärgern. Ich habe 6 gmail Konten, die ich quasi verwalte. 1 Konto davon habe ich für meinen 10 Jährigen Enkel - natürlich unter meiner Aufsicht - erstellt. Das hat die ganze Zeit wunderbar funktioniert. Ich habe mein Konto mit seinem verknüpft - Google Bestimmungen - da er ja minderjährig ist. Des Weiteren habe ich auf meinem Handy die App "Familiy Link" installiert, damit ich sein Handy kontrollieren kann.


    Er war nicht brav, folglich habe ich fast alles auf seinem Handy blockiert - über diese App 2 Tage später wieder freigeschaltet. Irgendwo habe ich auch noch eine Meldung gesehen, wenn ich das Googlekonto nicht aktualisiere, wird das Konto gesperrt. Dazu wären noch etwa 10 Tage Zeit. Aber ich habe das gleich gemacht (und hoffentlich richtig)


    Ich weiß nicht, ob das irgendwie mit meinem Problem zusammenhängt.


    Auf jeden Fall ist es jetzt so, wenn ich auf meinem PC sein Konto im TB auf "Posteingang" anklicke, kommt sofort eine Meldung. In dieser Meldung steht dann seine Email Adresse drin. Ich klicke auf "weiter", danach kommt die Passworteingabeaufforderung, dann kommt eine ganz komische Meldung. Zum Schluss dann noch die TB Meldung mit dem IMAP Autentifizierungsfehler. Sprich, es werden keine Nachrichten abgerufen.


    Ich habe zu Eurer Hilfe, mir hoffentlich helfen zu können, entsprechende Bilder mit hochgeladen.


    POP Port: 993

    SMTP Port: 587

    Authentifizierungsmethode: Passwort, normal

    Verbin dungssicherheit: StartTLS


    Auf seinem Handy (Samsung Galaxy S10) komen die Nachrichten an, aber nicht in meinem TB auf meinem PC.


    Ich hoffeIhr könnt mir hefen.Vieeln dank schon jetzt mal

    Hallo Sehvornix,


    ich habe die Änderung vorgenommen, nach 5 Minuten Wartezeit - da tut sich absolut gar nichts. Beim ersten Versuch hat es ja geklappt. Nur kamen da - wie schon erwähnt - ca. 700 weitere E-Mails mit in den Ordner, die gar nichts mit dem Handyanbieter zu tun haben. Könnte es eventuell daran liegen, dass ich die ganzen E-Mails in dem Ordner wieder in den Posteingangsordner zurückg verschoben habe?


    Ich habe auch den kompletten Filter gelöscht und neu gemacht (Bild) - nichts geht.

    Hallo zusammen,


    ich habe für meine Tochter einen neuen Handyanbieter gefunden. Da dieser Anbieter wesentlich günstiger ist wie meiner, habe ich meinen Anbieter gekündigt und bin zu dem von meiner Tochter gewechselt. Der Filter den ich für meine Tchter erstellt habe, klappt einwandfrei. Den Filter habe ich als "Inhalt" genommern und ihre Telefonnummer eingetragen. Nun sollen aber die Rechnungen für meine Tochter und mich jeweils in die richtigen Ordner kommen. Also meine Rechnungen sollen nicht in den selben Ordner von meiner Tochter kommen. Jetzt habe ich einen neuen Ordner erstellt, habe auch den Filter "Inhalt" für mich gewählt, aber mit meiner Telefonnummer logischerweise. Das hat auch geklappt. Allerdings sind jetzt ca. 700 E-Mails die mit dem Handyanbieter gar nichts zu tun haben zusätzlich in den Ordner gekommen. Es muss an meiner Handynummer liegen, da ich ehrenamtlicher Betreuer in den etsprechenden E-Mails ist auch immer meine Handynummer angegeben.


    Ist es möglich, dass ich für eine Nachricht mehrere Filter erstelle? Ich habe das mal in einer anderen Angelegenheit versucht, aber hat nicht funktioniert. Vielleicht habe ich da auch einen Fehler gemacht. Ich habe wollte auch den Filter "von" anwneden mit dem entsprechenden Link des Anbieters machen, aber das nutzt ja auch nichts, weil die Rechnungen für meine Tochter und mich vom Inhalt gleich sind.


    Ich bin jetzt ein bisschen ratlos und hoffe, das mir jemand helfen kann. Für meine Tochter habe ich eine andere E-Mail Adresse. Würde ich jetzt meine eigene E-Mail Adresse im Filter angeben wäre wohl auch sinnlos? Da würden dann wohl das gleiche Egebnis raus kommen, wie bei meiner Handynummer?

    Ist ein Bug - Siehe hier. Wird wahrscheinlich in einer nächsten Version gefixt sein.

    Vielen Dank für die Information. Lesen kann ich den Text nicht, da ich kein englisch kann. Und der Google-Übersetzer bringt mich da auch nicht allzuviel weiter. Wichtig für mich ist, dass es nicht meine Schuld ist - hätte mich auch sehr verwundert :) .

    Hallo zusamen,


    Winndows 10 Prof 64 Bit, TB V. 94.02, Konten: IMAP, Firewall Defender


    Seit kurzem stelle ich per Zufall fest, wenn ich eine E-Mail verfasse, dass diese während der Bearbeitung schon im "Entwürfe" Ordner angezeigt wird, und das sogar doppelt und dreifach, wenn`s sein muss. Selbst nach dem verschicken der E-Mail verbleibt die Nachricht in dem Ordner drin. Sie ist zwar auch im "Gesendet" Ordner nach dem verschicken, aber in "Entwürfe" dürfte die dann doch nicht mehr verbleiben.


    Ich hatte schon ab und an mal Nachrichten unter Entwürfe gespeichert, weil ich aus zeitlichen Gründen eine E-Mail nicht fertig stellen konnte. Habe ich da versehentlich irgendwie einen Fehler gemacht?


    Liebe Grüße

    Manfred

    Hallo Micha,


    du warst mir wirklich eine wertvolle Hilfe, vielen Dank noch mal, wegen dem Tipp vom Profilmanager. Mit zittrigen Händen, weil ich das noch nie gemacht habe, bin ich heute morgen dran. Hab erst mal die im Laufwerk C unter Mozilla den TB rausgeschmissen, dann gleich die neueste TB-Version. Hab den Profilmanager aufgerufen, der war leer. Hab ein neuen Namen erstellt. Hab dann als Ordner auf Laufwerk "E" und Thunderbird gewählt. Hat dann einen Moment gedauert, aber dann war mein TB einwandfrei wieder da. Mit allen Einstellungen und E-Mail Adressen auf den ersten Blick. Da kämpfe ich ohne Ende rum und dabei geht das so einfach.


    Altstadt,


    stimmt, mein Bekannter ist auch nicht perfekt. Kein Mensch ist perfekt (habe ich in 65 Jahren lernen dürfen :) ). Aber von ihm habe ich vor etwa 20 Jahren PC gelernt. Ich hatte 0 Ahnung von dem Ding.

    Wieso der Winloader drin war, habe ich absolut keine Ahnung. Der wird doch bestimmt nicht als alleinige Software von Micorsoft installiert. Der sollte allerdings doch schon bei der Neuinstallation von Windows schon drin sein.

    Hallo Micha,


    danke für deine schnelle Antwort. Wenn der TB installiert wird, dann kommt ja das TB-Profil automatisch - sage ich mal - ins Laufwerk/Partition C rein. Das geht ja gar nicht anders. Für den TB selbst wähle ich beim installieren immer das Laufwerk E, denn da sind meine ganzen Programme drin. Die C Partition bleibt bei mir immer nur für das Betriebssystem.


    Ich habe mehrere TB-Sicherungen - auch von den Profiles.ini , die älteste von 2013, auf meiner "Sicherungen" Partition. Ja, dieser verfluchte Bluescreen auf einmal - und das bei Win 10, hätte ich nie gedacht. Mein Bekannter, von dem ich alles gelernt habe - seit 1998 etwa, selbst der hat aufgegeben. Ich habe irgendwo eintdeckt, dass ich vor etwa 4 Tagen einen Winloader geladen habe, kann ich mir beim besten Willen nicht vorstellen. Ist aber leider so. Und an meinen PC kommt außer mir niemand dran. Dann auf 2 Tage zuvor von dem Winloader die Zurücksetzung gestellt, dann ging gar nichts mehr, nach dem nächsten hochfahren wollen. Dabei bin ich quasi immer nur auf den gleichen Webseiten. Downloads mache ich auch nicht gerade jeden Tag.


    So, nun werde ich mal testen.. dankeschön :)

    Hallo zusammen,


    nach so vielen Jahren mit meinem TB liegen jetzt meine Nerven blankk. Ich kann ihn nach einem unerwartetem Bluescreen und danach kompletter Neuinstallation des Betriebssystems Win 10/64 Prof nicht mehr installieren, bzw. kriege ich nicht mehr geöffnet. Ich habe es jetzt mit den verschiedensten TB Versionen versucht. Keine Chance. Früher war das so schön und einfach. Nach Neuinstallation von z. B. Win 7, brauchte ich nur die gesicherte Profiles.ini mit der neuen auszutauschen und schon war alles wieder da. Irgendwie klappt das jetzt nicht mehr. Er macht zwar auf, aber irgendwie als neue Installation, wo man erst E-Mail Adressen eintragen muss.


    Nun habe ich eine Bitte an Euch. Ich lade euch mal die Ini von der TB V. 68.9.0, die ich jetzt zuletzt installiert habe. Vielleicht könt ihr mir ja helfen, was ich da korrigieren muss. Mein TB liegt auf Laufwerk "E" mit dem Namen Thunderbird - logischerweise :)


    Normalerweise habe ich ja immer den aktuellen TB drauf. Sobald ich die Update Meldung erhalte, aktualisiere ich immer.


    Betriebssystem Windows 10 Prof 64 Bit - seit gestern ganz neu installiert.


    Danke, danke, danke


    profiles.ini.txt

    Hallo Graba,


    ich hoffe, da ich ein ähnliches Anliegen wegen der Anhänge habe, dass ich das kurz hier fragen darf?


    Die Anhänge bei E-Mails verschicken wurden bisher oben rechts angezeigt. Jetzt werden die unten in der Leiste angezeigt. Kann das so geändert werden, das die wieder oben rechts angezeigt werden. Das ist so ungewohnt unten. Hab erst gedacht, dass ich einen Fehler gemacht habe, als ich den Anhang oben nicht fand.


    Liebe Grüße

    TB und FF immer auf der aktuellen Version

    Windows 10

    Kontenart: IMAP

    Anbieter Gooogle


    Hallo zusammen,


    gibt es eine Möglichkeit, dass Spam Nachrichten nur noch auf dem Google-Server verbleiben und nicht mehr im TB erscheinen? Bei mir ist der Fall, dass ich zurzeit mehr Spam als jeh zuvor erhalte. Ich habe keine Ahnung woran das liegt. Ich habe im TB im "Junk-Filter" 1 Tag eingetragen. Niedriger geht ja wahrscheinlich nicht? Möchte ich eigentlich auch nicht, denn ab und an kommt es mal vor, dass auch eine wichtige E-Mail im Spam landet. Ich kann auch meine E-Mail Adresse leider nicht ändern, da der Arbeitsaufwand zu hoch wäre. Ich bin ehrenamtlicher Betreuer. Und meine Adresse ist bei sehr vielen Behörden bekannt.


    Wie immer - danke für Eure Hilfe

    Hallo Ihr beiden,


    ich wollte beide Antworten als hilfreichste Markieren, aber leider geht das nicht. Ich kann mich nur noch mal recht herzlich bei Euch beiden bedanken. Es hat super geklappt. Das Bild von dir hat es mir dann noch einmal erleichtert.


    Jetzt muss ich nur noch schauen, warum ich keine Benachrichtigung über Eure Infos erhalten habe.


    Liebe Grüße

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version: Win 10
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Gmail
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software): Windows Defender
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo zusammen,


    Ich erhalte als Ehrenamtlicher Betreuer oftmals E-Mail von einem Amt/Behörde/Krankenhäuser. Es geht immer um den selben Fall, aber es sind 4 verschiedene Personen, die mich ansschreiben. Verschiedene Personen deshalb, weil jeder seinen eigenen Bearbeitungsbereich hat.


    Den Filternnamen nenne ich als Beispiel: August-Krankenhaus


    Die E-Mails haben alle den gleichen Namen nach dem @. Vor dem @ steht immer der Name der jeweiligen Person.


    Wie kriege ich es hin, dass alle E-Mails dieser 4 Personen in den gleichen lokalen Ordner, den ich erstellt habe, automatisch verschoben werden. Oder muss ich für jede dieser 4 Personen eigene Filternnamen erstellen und dann in den selbigen lokal erstellten Ordner verschieben lassen? Ich habe es mit einem Filternamen versucht und die Filterregeln "von" u. "ist" benutzt. in das letzter leere Feld neben den Rgelen auf der rechten Seite habe ich dann die E-Mail Adressen eingetragen. Aber das klappt leider nicht.


    Ich würde mich freuen, wenn ich Hilfe von Euch bekommen würde. Mit einfachen Filter hatte ich nie Probleme


    Viele Dank


    Manfred

    Huuiii ... nach so langer Zeit kriege ich doch tatsächlich mal eine Antwort... ganz lieben Dank, john.


    Jetzt bin ich allerdings etwas über deine Antwort irritiert.


    Wenn du der Entwickelr von Quicktext bist (ein echt klasse Tool), warum hast du dann diesen automatischen Umbruch nicht eingebaut? Oder missverstehe ich da jetzt was?


    Liebe Grüße

    Neckar