Posts by FRAC42

    Oh ha, eine Anfrage zu einer Allerweltsfunktion wird von einem Moderator nach "Spezielle Probleme" verschoben, und die einzige Antwort empfiehlt eine scheinbar 10 Jahre alte Shell Extension für Windows. Was ist denn da Los mit meinem sonst sehr geschätztem Thunderbird? Warum kann der so was ganz banales nicht, was sogar die Jungs vom Kleinstweich problemlos hin bekommen?


    Eine Suche im englischsprachigem Web führt zu einem Knowledgebase Artikel von MozillaZine: Links to local pages do not work


    Sinngemäß steht da, dass es pure Absicht ist, das solche lokalen Adressen nicht in anklickbare Links umgewandelt werden, da sich dadurch Sicherheitsrisiken ergäben.


    Also: "It's not a bug - it's a feature!"


    Trotzdem eine Danke an Ingo!

    Ich möchte in einem kleinen, lokalem Netzwerk mit ein paar Rechnern und einen NAS per Email einen Link zu einem Verzeichnis auf dem NAS an andere Nutzer im Netzwerk schicken.


    Also in etwa: Hier sind die neusten Bilder, schaut mal: Z:\Bilder\2011\November\Wanderung


    Irgendwie habe ich im Kopf, das frühere TB Versionen dazu einen Button hatten - aber der ist wohl futsch. Auch in den Menüs werde ich nicht fündig.


    Was habe ich übersehen?


    Gruß


    FRAC

    Quote from "DerCrabbe"

    Außerdem sollte es TB nicht interessieren, ob eine Datei versteckt ist oder nicht.
    Diese Funktion ist meines Verständnisses nach nur für den Anwender, damit "zufällige" Änderungen vermieden werden.


    Oder hab ich da was falsch verstanden?


    Gruß


    So sollte es wohl sein. Ist es aber nicht, TB fühlt sich doch mächtig irritiert davon. Keine Ahnung warum - aber cool, das dieses Problem sich so einfach lösen liess.


    Frac

    Quote from "mrb"

    Hallo,
    die Frage ist, warum war sie "versteckt"? Von alleine, glaube ich nicht.
    Gruß


    Nö, sondern weil ich die Thunderbird Datenverzeichnisse mal vom üblichen C:\Dokumente und Einstellungen\<User>\Anwendungsdaten nach D:\<User>\Anwendungsdaten verschoben habe, um möglichst keine Nutzerdaten auf der Systempartition liegen zu haben. Dann habe ich dem Ordner "Anwendungsdaten" das "versteckt" Attribut verpasst, und schon war's passiert. Soweit also durchaus erklärlich.


    Frac

    Nein, die Adressbücher wurden nicht von CD kopiert, und ja, die Zugriffsrechte waren alle OK. Anlegen und benutzen eines neuen Adressbuches ging prima - gute Idee! Ich habe dann mal die Dateiattribute von altem und neuem Adressbuch verglichen. Das alte war "versteckt", das neue nicht. Also das alte nicht mehr "versteckt" - und schwupps läuft alles wie geschmiert. Adressen hinzufügen, löschen, ändern klappt. Und überlebt sogar einen Neustart von Thunderbird!


    Vielen Dank für die Anregungen!


    FRAC