E-mail PDF Anhang läßt sich nicht öffnen

  • Betriebssystem Windows XP-SP2, Open Office 2.04


    Ich erhalte vertrauenswürde Mail mit PDF Anhang, egal ob mit Doppelklick oder rechte Maustaste "ADOBE 7.0", immer schiebt sich ein ASCII Filter Option vor, und egal was ich ankreuze, der PDF Anhang öffnet sich als unleserliches Zahlengwirr. :evil:
    Ansich soll die PDF nur so geöffnet werden wie sie ist, brauche den Filter nicht, weiß aber nicht wie und wo er sich abschalten läßt, oder wie das Problem sonst gelöst werden kann.
    Wenn ich den PDF Anhang abspeichere, dann läßt er sich mit ADOBE7.0 normal öffnen, wobei auch hierbei der Filter auftaucht, aber nicht greift. :?
    Wer kann mir helfen bitte ?
    Vielen Dank
    Tom

  • "thesecondjoker" schrieb:

    kann es rein zufällig sein, dass der anhang "winmail.dat" heisst?


    Relativ unwahrscheinlich :wink:


    "TomFromGermany" schrieb:

    Wenn ich den PDF Anhang abspeichere, dann läßt er sich mit ADOBE7.0 normal öffnen ...


    Gruß
    Werner

  • Hallo Tom,
    was ist ein ASCII-Filter? Versteh gerade nicht ganz, was du meinst.
    Unter "Thunderbird-Einstellungen->Anhänge->Aktionen anzeigen und bearbeiten" kannst du festlegen, welches Programm Änhänge öffnen soll.
    Gruß, m.

  • ASCII heißt American Standard Code for Information Interchange und ist ein Zeichensatz für die Zeichendarstellung bei PC´s.
    Dieser Filter wird von Open Office Org. 2.03 u- 04 generiert sobald auf besagten PDF Anhang in Thunderbird doppelgeklickt wird.
    Egal welchen Zeichencode ich "ankreuze", die PDF Datei wird nicht in ihrer ursprünglichen Form (wie früher durch ADOBE 7.0) geöffnet, sondern in Open Office Text als unleserlicher Zahlensalat dargestellt. Irgendwie wird der Zugriff dem ADOBE 7.0 reader verweigert.
    Leider finde ich keine Funktion diesen ASCII Filter auszuschalten ???
    Es ist einfach total nervig. Erst PDF in Ordner abspeichern, dann re. Maust. und mit Adobe öffnen, aber selbst mit dieser Funktion taucht der Filter plötzlich auf, kann aber dann den Zugriff nicht mehr einschränken.
    Vielleicht liegt es an einer Open Office Org. -Einstellung, aber an welcher ?
    Kann leider den Zusammenhang nicht finden.
    Gruß, Tom

  • Servus Muzel,
    sorry aber mit diesem Fenster wie von dir beschrieben komme ich nicht klar.
    Wenn ich in der Spater "suchen" (??) PDF eingebe und dann auf Aktonen doppelklicke kommt meine Dateien, ich vermute selcbst wenn ich dann unter Programmen irgendwo "ADOBE" finde und aklicke öffnet sich dann ein Unterordner nach dem Anderen aber es wird keine "nwendung" geöffnet die funktioniert. (Sorry, bin nicht so ein PC-Crack...)
    Wie soll das dort funktionieren ? (Meiner Anscht nach ist diese Eingabemaske schlecht gemacht...)
    Gruß Tom

  • Zitat

    ASCII heißt American Standard Code for Information Interchange und ist ein Zeichensatz für die Zeichendarstellung bei PC´s.


    Ich weiß. Aber PDF ist kein ASCII. Bei dir ist offenbar OpenOffice zuständig für das Öffnen von PDFs. Also ein Problem des Betriebsystems, oder/und OpenOffice. Ich würde also mal bei OO nachforschen.
    Und wo dein Programm installiert ist, mußt du schon wissen, du hast es doch selbst installiert, oder? Also sicher irgendwo unter C:\Programme\Adobe...\AcroRd32.exe oder so ähnlich.
    Es gibt ja auch die Option "Standardprogramm" - wenn die gewählt ist, sollte die Anwendung, die bei dir unter Windows für PDFs zuständig ist, zum Zuge kommen.


    Gruß, m.