Abfrage ->Mail-Server-Passwort

  • Hallo Leute,
    ich habe dieses Problem eigentlich schon sehr lange und jetze nervt es nur noch.
    Ich habe die Suchfunktion benutzt und alle 10 Beiträge gelesen aber darau nicht schlau!
    Immer wen ich TB öffne soll ich ein Passwort eingeben?
    Ich habe nie ein Passwort eingeben oder hinterlegt!
    Ich habe auch schon unter Extras->Datenschutz->Passwörter nachgesehen bzw. die Passwörter gelöscht.
    Hilft nichts ich soll immer ein Passwort eintragen? Aber ich weiß nicht welches?
    Habe auch schon mal TB ganz vom Rechner genommen und wieder installiert und immer noch das gleiche.
    Habe auch die Konteneinstellungen überprüft und alles gelöscht und wieder neu eingegeben nichts!
    Immer wieder die Passwortabfrage.
    Ich bin auch nochmal Schritt für Schritt vorgegangen wie mal beschrieben war wen man das erste mal TB benutzt.
    Nichts immer wieder ->Passwortabfrage!
    Neuerdings kann ich auch keine eMails mit Dateianhängen versenden egal ob jpg oder pdf alles kommt zurück und das zu unterschiedlichen Anschriften ( z.B. feenet.de, aol.com)


    Server Typ POP
    Server 127.0.0.1.
    SMTP mail.gmx.net


    Wer schön wen ich das wegbekommen könnte und auch so das man das als Laie versteht weil ich habe keine Ahnung wen da einer was von Befehlszeilen oder Pfaden erzählt mag ja stimmen!
    Aber ich bin kein "Informatiker"?!
    Ansonsten werde ich immer weiter auf Abbrechen klicken oder wieder wechsel zu Bill Gates.

  • Hi Wolfgang,


    > Ansonsten werde ich ... wieder wechsel zu Bill Gates.


    Verstehe ich das richtig:
    Entweder wir opfern unsere Freizeit und liefern die eine Lösung - oder kehrst Thunderbird den Rücken und aktivierst wieder Auskuck-Schnell?


    In diesem Fall sage ich dir klipp und klar dreierlei:
    1. Ich entscheide mich (in deinem Fall) für meine Freizeit.
    2. Genau dieses Thema haben wir schon einige Male behandelt. Auch ich habe dazu schon Beiträge geschrieben.
    3. Ich empfehle dir AOL: Da brauchst du außer deinem Benutzernamen überhaupt nichts (!!) einstellen. Alles schon vorkonfiguriert. 2x geklickt und du bist drin.


    "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter


    Na ja so kann man es sehen, muß man aber auch nicht!
    Na klar weiß ich das die Leute sehr für ein Forum ihre Zeit opfern!
    Leider habe ich da keine Ahnung weil ich ja wie gesagt ein Laie bin!
    Bei mir sollte es einfach gehen "plug and play" so zusagen.
    Ich finde ja TB eigentlich auch einfach zu bedienen, aber das mit Pass-Wort-Abfrage nervt ein doch!
    Ich habe die 10 Artikel ja gelesen in der Suche leider habe ich nicht die Lösung gefunden! (vielleicht kann ich nicht lesen oder besser gesagt nicht richtig?!

  • Hallo,


    also ich bin ja auch kein Computerspezi, aber so wie ich das sehe, will TB einfach nur Dein Passwort haben, was Du eingibst wenn Du Dich bei GMX auf der Seite anmelden würdest. Da normale Kontopasswort halt.
    Versuchsmal damit, vielleicht klappt es ja.


    Gruß

  • Hallo Palto268,



    Zitat

    Server Typ POP
    Server 127.0.0.1.
    SMTP mail.gmx.net


    Das sieht mir nach Norton aus... deren E-Mail-Scanner leitet die Abruf auch über Localhost (oder 127.0.0.1). Ich denke mal darin liegt der Hund begraben. Evtl. machen das andere AV-Hersteller auch so - ich kenne das nur von Norton (hab ich bis vor 4 Jahren auch noch benuzt).


    Probiere mal das ganze zu umgehen, in dem du als POP3 Server


    pop.gmx.net


    einträgst. Benutzername und Kennwort würde ich auch noch einmal überprüfen.


    Und bitte gib eine Rückmeldung ob das funktioniert hat.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Danke erstmal für eure Meldungen!
    Konnte mich leider nicht ehr melden da ich in der Woche auf Montage bin!
    Ich werde mal die Sachen ausprobieren!
    Toolman , als AV benutze ich G-Data und nicht Norton.

  • Hallo @ Jess79,
    habe heute mal mit dem Benutzerpasswort von meinem GMX - Zugang probiert es geht nicht!
    Es kommt eine Fehlermeldung ...127.0.0.1. -ERR

  • wie ich schon mal in meinem letzten Posting geschrieben habe, bitte mal als Server-Adresse


    pop.gmx.net


    verwenden... Ich habe auch nicht geschrieben dass das nur Norton so macht sondern dass ich das nur von Norten so kenne. Möglich, dass G-Data deine Einstellungen auch verbogen hat. 127.0.0.1 ist auf jeden Fall deine lokale Maschine... das funktioniert nur wenn auf dem Rechner dann noch ein Programm läuft das dann die korrekten Einstellungen weiß und damit dann die Post abholt.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman ,
    ich habe es mal auf pop.gmx.net eingestellt es kommt immer noch die Abfrage nach dem Passwort!
    Ich werde mal nachsehen ob ich bei meinen AV-Programm eine Einstellung finde wo da was mit eMail was ist!
    So ist es wen man keine Ahnung hat!
    Mit den Benutzernamen ist ja so eine Sache ich habe gar keine hinterlegt bzw. ich habe alle gelöscht wie es schon mal in einem Betrag stand!
    Also was soll man da eingeben?
    Wen ich mich recht errinnerenhabe ich mit der Passwort Abfrage erst als ich ein Update von TB ausgeführt habe (weiß aber auch nicht mehr genau?)

  • Hallo Palto268,


    Zitat

    ich habe es mal auf pop.gmx.net eingestellt es kommt immer noch die Abfrage nach dem Passwort!


    Du solltest vielleicht schreiben, dass er immer wieder nach dem Passwort fragt, obwohl du es eingibst und den Haken zum Speichern immer wieder setzt. Das machst du doch, oder?


    Als nächstes würde ich mal nach dem Benutzernamen schauen(unter Servereinstellungen des Kontos), mit dem du dich bei GMX anmeldest. Hier sollte die Kundennummer drin stehen, das funktioniert zuverlässiger als die Mail-Adresse.


    Bei Sicherheit und Authentifizierung sollte das ganze auf "Nie" eingestellt sein.


    Wenn das alles so stimmt, solltest du mal über Extras>Erweitert>Allgemein>Konfiguration bearbeiten, die About:config aufrufen, und dort als Filter einmal sign eingeben... mach davon dann mal ein Bildschirmfoto und stell das hier mit ein.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo @Toolmann,
    das ist ja die Frage was für ein Passwort?Ich habe noch nie eins eingegeben und unter Extras ->Datenschutz habe ich auch keine drinne bzw. sind alle gelöschst.
    Die anderen werde ich noch machen ind auch einen Screenshot davon, wen ich es heute noch schaffe.Da ich wie gesagt in der Woche keinen PC mit habe da ich auf Montage arbeite.
    Also kann ich erst am Sa wieder weiter machen.

  • Hallo Palto268,



    du musst ja auch bei GMX, wenn du auf deren Webseite auf dein Konto zugreifst, ein Kennwort eingeben. Dieses Kennwort ist hier gefragt. Wenn du das nicht mehr weist, gibt es bei GMX auch Mittel und Wege das Kennwort wieder herzustellen oder sich an eine vorher eingestellte alternative Mailadresse schicken zu lassen.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo das habe ich doch schon probiert!
    Da kommt auch eine Fehlermeldung!
    Ich Habe mich mit meiner eMailanschirft (versucht) anzumelden mit meinem Passwort bei GMX nur mit der Kd.nr. habe ich es noch nicht gemacht!
    Und das probiere ich jetzt mal aus!
    Habe ich jetzt auch kommt nur immer die Fehlermeldung! Habe davon Screenshots gemacht stelle ich auch noch rein!
    Noch eine Frage, wie kann ich hier Dateien anhängen?

  • Hallo Palto268,


    also, wenn du dich nicht auf der GMX-Webseite anmelden kannst, wie kommst du darauf dass Thunderbird das ohne Passwort kann? Dort muss das gleiche Passwort hinterlegt sein, sonst hast du leider keinenn Zugriff auf deine Mails.


    Das sollten wir zuerst klären... Screenshots kannst du hier z.B. über http://imageshack.us/ einstellen. aber wie gesagt: guck erst mal das du dich wieder korrekt bei GMX anmelden kannst. Dann werden sich deine anderen Probleme wohl auch erledigen.



    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo,


    hast Du bei Deine Passwrteingabe auch die Groß.-und Kleinschreibung berücksichtigt? Manchmal legen die da sehr viel Wert drauf.


    Gruß Jessica

  • Hallo @Toolmann und Jess79,


    na klar loge ich mich bei bei GMX richtig ein! Bin seid 2 Jahren schon da!
    Aber wie gesagt wen der (TB) die Passwort -Anfrage macht habe ich schon alles probiert, Passwort von GMX und mal die Kundennr.
    Ebenso habe ich auch bei den Konteneinstellungen auch die Kundennur. eingetragen statt der eMail - Anschrift, nichts will so richtig!
    Ich weiß ich schreibe "nur" mit TB abrufen kann ich ja keine Mails wegen dem Passwortproblem. @Toolmann, hier ist noch der Link für den Screenshot About:sign http://img150.imageshack.us/img150/2082/signiiet0.png

  • Hallo Leute und auch @Toolmann,


    ich Glaube das Problem mit dem Passwort habe ich wohl gelöst?
    Ich habe TB deinstalliert und alles nochmal neu gemacht, mit den Einstellungen sowie hier im Handbuch (welches im Forum hinterlegt ist) beschrieben war.
    Jetzt fragt er nicht mehr nach dem Passwort, das ist schön!
    Aber Mails (mit Bilder, Text kommt an!) die ich an eine freenet.de Anschrift sende kommen zurück mit der Fehlermeldung ->retry timeout exceeded
    Ich habe bei mir unter Extra -> Einstellung -> Erweitert den Timeout auf 600 sec gestellt.