POP-Konto auf IMAP umstellen

  • Hallo an alle, ich habe ein Problem und bin sehr dankbar für Eure Hilfe.


    Bitte fragt mich nicht, welche Version von Thunderbird ich nutze, ich habe die Stelle, wo das steht leider nicht finden können :cry: Ich habe jedoch die jeweiligen aktuellen Updates vorgenommen.


    Mein Problem:


    Als ich eines Tages mein Thunderbird öffnete, war alles weg :(


    Ich habe mir also ein neues Konto eingerichtet - dieses Mal - und aus Erfahrung klug geworden - als IMAP, während ich vorher POP3 nutzte...


    Meine Frage:


    Wie bekomme ich die vorherigen (verschwundenen, aber auf dem PC vorhandenen Mails) aus dem POP3-Konto ins IMAP-Konto?


    Der Versuch den Lokalen Ordner aus dem POP3 Konto einfach ins IMAP-Konto (auf C:/) zu kopieren, brachte keinen Erfolg.


    Ich denke, Ihr könnt Euch vorstellen, dass ich die vorherigen Mails brauche, um die Zusammenhänge zu den jetzigen Mails herstellen zu können...


    Falls diese Frage schon einmal gestellt wurde, bitte ich herzlich um Verzeihung und danke für einen Link zu der entsprechenden Antwort.


    Vielen Dank im Voraus!

  • Guten Morgen hesika_1,


    die TB Version findest du unter Hilfe>Über Mozilla Thunderbird.
    Du kannst die endungslosen Maildateien bei beendetem TB in den Ordner ..\mail\local folders kopieren und findest sie dann im lokalen Konto. Von dort kannst du sie peu a peu in IMAP-Ordner kopieren und wenn das geklappt hat im lokalen Ordner löschen.

  • Also ich hab mir die Sache jetzt mal genauer angeschaut.


    Die smtp-Einstellungen sind auf STARTTLS und Port 25.


    Das Abschalten des Virenscanners brachte keine Besserung. Zugleich mit den Sendeproblemen konnte ich die Mail auch nicht in den Entwürfe-Ordner kopieren. Und beim Posteingang des Kontos drehte sich dauerhaft die "Sanduhr".

  • Hat keiner eine Idee?


    Ich dreh hier langsam am Rad!


    Immer wieder gibt es hier diese probleme, daß ich keine Mails senden kann, und dann auch das Speichern in "Entwürfe" fehlschlägt. Am PC (LAN) geht es meist. Am Notebook (WLAN) scheitert es in schöner Regelmäßigkeit. Beide benutzen per kopierter Profile die gleichen Einstellungen. Die Unterschiede beschränken sich auf die Verbindung (LAN/WLAN) und dne Virenscanner (PC-GData/Notebook Avast free). Thunderbird und Win7x64 st gleich.


    Da muß doch irgendwo ein gewaltiges Rad im Dreck schleifen?

  • Hallo und guten Tag,


    nochmal: den Scannerstart mit WIn hast du abgeschaltet und nach PC Neustart getestet?
    Und mal ganz ohne Verschlüsselung auf Port 25 testen.

    Quote from "elberadler"

    Am PC (LAN) geht es meist. Am Notebook (WLAN)

    hänge das Notebook mal per LAN ans Netz, geht es dann?
    in den Konten-Einstellungen bei Kopien&Ordner hast du die Einstellung "Anderer Ordner".. und dann den Ordner gewählt?

  • Der Witz ist ja, daß es mal geht und mal nicht. Einen grundsätzlichen Fehler kann man also ausschließen. Und wenn es nicht geht, gehts auch unverschlüsselt nicht.


    Mir ist inzwischen aufgefallen, daß immer dann, wenn es nicht geht, und ich den TB schließe, dieser nicht wirklich beendet wird. Es kommen auch Skript-Fehlermeldungen nach dem Schließen und ich muß den TB im Taskmanager abschießen.


    Nach Abschuß und Neustart geht es dann meistens.
    Ich hab schon TB neu installiert, half aber nicht. Das Profil habe ich erst mal beibehalten.



    Ergänzend:


    http://www.thunderbird-mail.de…iewtopic.php?f=31&t=50239

  • Hallo Leute,


    ich habe seit neustem ein iPad 2 und habe Mozilla Thunderbird auf einem normalen PC mit Windows Vista bisher einwandfrei benutzt. Nun habe ich auch den Mailempfang und alles auf dem ipad eingerichtet mit einem imap server. In thunderbird ist aber mein emailkonto (t-online) noch auf pop3 server eingestellt. Jetzt habe ich versucht ein neues Konto anzulegen und es klappt eigentlich alles bei der Einrichtung. Jedoch wenn ich Emails abrufen möchte soll ich mich mit meiner Email-adresse und dem Email-Kennwort (habe ich neu eingerichtet) einloggen. Dann erscheint die Fehlermeldung: "Login auf dem Server imapmail.t-online.de fehlgeschlagen"
    Hat wer von euch eine Idee wie ich das Problem beheben kann? Ich möchte ungern alle Konten oder das Programm löschen, da ich meine bisherigen Emails nicht verlieren möchte.


    Wäre für jede Hilfe dankbar!