Beiträge von rum

    4. Der Mail-Versand hakt irgendwie. (Kann es nicht besser beschreiben.) Es dauert viel länger als vorher, bis die Mail rausgegangen ist.

    das liegt m.E. daran, dass die Mail bei IMAP ja zusätzlich auch auf den Server abgelegt wird und das hakt manchmal.


    Sie werden also normal abgerufen, aber landen, wie gesagt, im Ordner "Unbekannt".
    Der Neueingang von Mails in diesem Ordner wird nicht angezeigt und ich bin nur zufällig darauf gestoßen.

    wie oben bereits gesagt, kann man ei IMAp ja diese Ordner abonnieren bzw. bei Web.de einstellen, dass die Mails nicht gesondert abgelegt werden, sondern auch im Posteingang landen.


    Ich konnte ja nicht ahnen, dass die Programmierer sich diesen neumodischen Unsinn haben einfallen lassen.

    ja, so ist das bei Weiterentwicklungen. Auf einmal hat ein Auto ABS oder einen zweiten Spiegel dabei, meine Internetleitung kann telefonieren, Fernseher rufen Inhalte auch aus dem Web ab usw.
    Nicht alles ist für jeden Sinnvoll...

    Hallo,

    Frage deshalb, gibt es irgendwo ein Häkchen, dass ich setzen könnte, oder eine Änderung der Einstellungen, damit auch neue Emails im Ordner "Unbekannt" angezeigt werden?

    ja, der ist aber bei Web.de gesetzt und den musst du dort in den E-Mail-Einstellungen entfernen. Web.de schiebt Mails von nicht im Adressbuch stehenden Adressen in unbekannt, es gibt wohl auch noch einen Ordner "Freunde" etc. ich habe kein Web.de, kann es dir also nicht genau sagen. Bei Abruf per POP kann man einstellen, dass diese speziellen Ordner beim Abruf des Posteinganges mit abgerufen/angezeigt wedren sollen, bei IMAP kannst du mit Datei>Abonnieren die Ordner auswählen, die dir angezeigt werden. Oder halt die Unterteilung wie oben gesagt auf dem Server deaktivieren, dann landet dass alles im Posteingang.

    Hallo und willkommen im Thunderbird-Forum, Kartoffelpuffer!


    1) Du hattest das Konto vermutlich bisher als POP Konto und jetzt als IMAP. Bei IMAP bleiben die Mails auf dem Server und du bekommst mit deinem Mailprogramm die dort abonnierten Ordner auf dem Server und deren Inhalt angezeigt, zum Ansehen werden die Mails jeweils neu runter geladen.


    3) Du hattest das Konto vermutlich bisher als IMAP Konto und jetzt als POP. Bei POP werden die Mails auf dem Server nach dem Laden gelöscht und du kannst mit deinem Mailprogramm auch nur den Posteingang abrufen.


    Zu 1) und 3) lies mal in unserem Lexikon den Artikel zu den Unterschieden bei IMAP/POP


    2) kann ich dir nichts zu sagen

    Huuuiiiiii!


    Leider bin ich derzeit ja aus privaten Gründen nur sporadisch im Forum, aber den Thread habe ich dann doch gesehen und sage



    Herzliches Dankeschön für 4.000 Beiträge!



    Ich kann mich den Meinungen nur anschließen, es ist toll, dass du im Forum bist!



    Liebe Grüße aus dem schönen Nachbarland Hessen, mach weiter so und bleib uns lange treu, du wirst gebraucht!

    Hallo,


    nach dem ersten in Augenschein nehmen, kann ich an der Anfrage nichts "böses" finden.
    Trotzdem wäre eine kurze Abstimmung mit dem Admin oder einem der Mods per Konversation wünschenswert, weil wir die Thematik bei z.B. kommerzielle Studien oder Umfragen anders bewerten.


    Ich wünsche auf jeden Fall viel Erfolg für euer Vorhaben!

    Hallo,

    die Bindestriche bei neuen Nachrichten angezeigt, wenn ich geantwortet habe jedoch nicht


    das hängt von der Einstellung in Konten-Einstellungen Verfassen&Adressieren für Zitate ab, was hast du denn dort eingestellt?
    Wenn du deine Antwort oberhalb des Zitates setzen lässt, werden die Signaturstriche nicht gesetzt, weil sonst beim weiteren Antworten an der Stelle abgetrennt würde.

    Hallo,


    ich nutze es ab und an um einen Blick auf die eingehenden Beiträge zu werfen und schließe mich hier

    Die "Dauerbeobachtung" des Forums, auch hinsichtlich schneller Entsorgung von SPAM und unzulässigen Beiträgen, fällt damit natürlich aus. Mit dem Browser auf dem Smartphone werde ich kein Forum besuchen.

    allgemein und beim Fettgedruckten im Besonderen an.
    Aber ich komme sowieso derzeit nur sporadisch dazu und deshalb kann ich problemlos darauf verzichten.


    Von mir aus also: entsorgen!

    Hallo,


    ich fahre seit über 10 Jahren Thunderbird auf bis zu 10 PCs/Laptops und habe noch nie


    - einen PC-Neustart machen müssen
    - eine Fehlermeldung mit "...vorheriges Upgrade..."


    gesehen. Wo hast du denn die TB Version her, ist das eine Originalversion oder von irgeneiner "Fachzeitschrift" oder so?



    Btw: grundsätzlich halte ich es nicht für geschickt, mit einem Programm während des Updates weiter zu arbeiten, das ist ja wie Fußnägel beim Laufen schneiden oder so :rolleyes:

    Hallo mrb,


    bei mir funktioniert es unter Win 8 pro und auf dem Lap mit Win 10 einwandfrei.



    da das Profil relativ jung ist, habe ich im Moment keine Lust es neu aufzubauen.

    aber du kannst ja zum Test mal eines einrichten und ein paar Maildateien rein kopieren.

    Hallo,


    hmm, lies doch deinen Thread noch mal durch und dann dies:



    du könntest jetzt den Ordner mit Datei>Abonnieren einfach abbestellen,

    Mit Datei>Abonnieren>abbestellen ist es nicht getan. Es ist nichts abboniert, ergo kann nichts abbestellt
    werden. TB reagiert nicht ...

    Das müsste eingestellt werden über die Funktion "abbonieren".
    Entweder über > Datei > Abbonieren oder über rechte Maus auf das Konto und > abbonieren.
    Dann werden alle Ordner eines Kontos bzw. die Ordner aller Konten angezeigt. Mittels Markierung
    von Checkboxen kann man einstellen, welche Ordner man abgeholt haben möchte und welche nicht.


    Man hat es nicht leicht...

    Hallo


    und willkommen im Thunderbird-Forum!


    Thunder hat es angedeutet, ich möchte das gerne noch verstärken.
    Mit der leider möglichen Option der Pfadänderung für Kontenordner sind Probleme schon fast programmiert.
    Das fängt mit Backup-Problemen an, man sichert schnell versehentlich nur die Kontenordner mit den Mails oder nur das eigentliche Profil mit den Adressen und Einstellungen ohne Mails, Addons "verschlucken" sich, weil die Konten sonstwo liegen, bei Laufwerkspfad Änderungen z.B. durch Einbau/Partitionierung der Speichermedien findet TB die Mais nicht mehr und selbst ohne dies haben wir im Forum oft verrückte Fehler, die damit zusammenhängen, aber keiner weiß genau wie.
    Fazit: lass lieber die Finger davon!


    Wenn du das Programm an sich auf der SSD hast und das Profil auf der HD, dann ist das mit Sicherheit ausreichend. Mein TB startet auf einer HD in, ich habe es gerade gestoppt, 3,5 Sekunden und ich habe ein recht umfangreiches Profil und viele Addons.