Probleme RSS Feeds

  • Hi,
    ich habe Probleme mit manchen (nicht mit allen!) RSS Feeds. Nachdem ich einen solchen Feed (z.B. http://ieeexplore.ieee.org/rss/TOC50.XML) in meine Abo-Liste eingetragen habe laedt TB die enthaltenen Nachrichten herunter. In dem RSS-Abonnements-Fenster taucht daraufhin ein Ordner mit zugehoerigem Eintrag auf. Beende und starte ich TB anschliessen neu verschwindet der Eintrag aus dem Ordner im entsprechenden RSS-Abonnements-Fenster und es werden keine weiteren Nachrichten herunter geladen.


    Any ideas?


    Danke


    Thomas

  • Hallo,


    dieses Problem habe ich auch. Ich habe auch schon versucht die Dateien für das entsprechende RSS Feed im Profil zulösen. Wenn ich über "Abonniere Feeds..." den RSS Feed lösche, wird dieser zwar gelöscht (der Eintrag ist auch entfernt). Aber neu hinzufügen kann ich diesen dann nicht erneut. Ich bekomme dann immer die Meldung: RSS Feed ... ... ist bereits abonniert"
    Vielleicht hat jemand eine Idee bzw. eine Lösung.


    Gruß Jörg

  • Du musst zunaechst den zugehoerigen RSS-Ordner in

    Code
    1. C:\Documents and Settings\Benutzername\Application Data\Thunderbird\Profiles\kxxxxxxx.default\Mail\RSS-News & Weblogs

    loeschen. Schau allerdings vorher rein welche Feeds dort enthalten sind - ansonsten loescht Du vielleicht auch welche die Dir wichtig sind.
    Wie auch immer, das loest das Problem nicht.


    Gruss


    Thomas[/code]

  • Inzwischen habe ich ein paar weitere Versuche gemacht. Auf meiner Windows Maschine mit Thunderbird 1.5.0.8 laesst sich der Feed http://ieeexplore.ieee.org/rss/TOC50.XML nicht einbinden bzw. die aktuellen Beitraege werden einmalig herunter geladen - nach einem Thunderbird Neustart ist die RSS-Feed-Adresse in "Abonnements verwalten" allerdings verschwunden. Verwende ich die gleiche Konfiguration mit Thunderbird 1.5.0.7 unter Ubuntu tritt das Prolem nicht auf.


    Kann bitte jemand ausprobieren ob der oben genannten Feed unter Windows mit 1.5.0.8 funktioniert.


    Danke


    Thomas