plötzliche Fehlermeldung wegen falscher Mailadresse

  • seit einem halben jahr arbeite ich mit dem mailprogramm ohne probleme. plötzlich und ohne das irgendwelche einstellungen geändert wurden, kann ich keine Mails mehr versenden. Die Fehlermeldung: kann nicht versendet werden, da beim einloggen die mailadresse nicht korrekt ist. Nun ist das Mailkonto aber richtig eingerichtet, hat ja auch ein halbes jahr funktoiniert, die mailadresse war immer korrekt und wurde auch nicht geändert und ich kann ja auch Mails abrufen. Nur ich kann keine versenden. Nach langem suchen habe ich warscheinlich den fehler gefunden, kann ihn aber nicht abändern. unter Menüleiste - Extras - Einstellungen - Erweitert - passwörter wurde in der Mailadresse das @ Zeichen durch %40 geändert. Sicher nicht von mir. Aber alle Mail die so durch unbekannte hand oder Virus... geändert wurden, funktionieren nicht mehr.


    Bitte um Hilfe

  • Auch bei mir (und wohl bei allen anderen Usern)
    ist das @-Zeichen als %40 eingetragen.
    Nein, daß bedeutet nicht, daß Thunderbird nur
    40 % Deiner Nachrichten versendet, sondern ist
    lediglich eine programm-interne Schreibweise.


    Wo Du aber eh zu diesem Menüpunkt gefunden hast,
    kannst Du bei der Gelegenheit aber gleich mal zum Test
    das Passwort löschen und beim nächsten Versand erneut
    von Hand eingeben - Versuch macht kluch ( oder so ... )


    Ansonsten mal schauen, ob beim Ausgangs- (SMTP) Server
    alles in Ordnung ist: alle Einstellungen korrekt ? Falls Du in
    Thunderbird mehrere Adressen verwaltest: Ist der Server
    dem richtigen Account zugeteilt ? Bei welchem Anbieter hast
    Du Deine Adresse eingerichtet ?