Nach Anlegen eines neuen Kontos -> TB verabschiedet sich

  • Hallo ihr da draussen!


    Mein frisch installierter Thunderbird 1.5.0.7 (20060918) beendet sich selbst nach dem Versuch, ein Konto anzulegen, also 2-3 Sekunden nach dem Drücken von Konto "Fertig stellen". Wenn ich danach versuche, TB neu zu starten, killt es sich ebenfalls, ohne dass ich die Chance habe einzugreifen. :(


    Wer kann mir weiter helfen? Wer weiß eine Lösung für das Problem?


    Ich habe bereits eine Zeit damit rumgespielt und herausgefunden, dass ich Thurnderbird wieder zum Laufen bringen kann, wenn ich das Profilverzeichnis ".mozilla-thunderbird" lösche. Beim erneuten Versuch, ein Konto anzulegen, verabschiedet sich Thunderbird allerdings wieder.


    Des Weiteren tritt das Problem nicht (!) auf, wenn ich den aktuellen Thunderbird 1.5.0.7 (20060909) direkt bei Mozilla runterlade und per Hand installiere. Da ich jedoch das offizielle Ubuntu-Thunderbird-Paket verwenden möchte, suche ich nach einer Lösung.


    Die Doku und die FAQ dieser Seite habe ich bereits durchgearbeitet.


    Über Tips zur Lösung freue ich mich! :)


    lg
    Noutro


    Ich arbeite mit:
    Ubuntu Linux 6.10, Thunderbird 1.5.0.7 (20060918) (Ubuntu-Paket)

  • Hallo,
    schwieriger Fall. Da kann man nur raten.
    Du hast also versucht, ein neues Profil zu erstellen. Ergebnis: klappt nicht.
    Wie hast du das gemacht? Über den Profilmanager?
    Läuft bei dir sog. "Sicherheitssoftware", die Mails abscannt?
    Es wird immer wieder empfohlen, nicht von fremden Anbietern TB herunterzuladen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw