(gelöst) "Software - Update fehlgeschlagen"

  • Hallo,
    seit heute geht mein Thunderbird Vers. 1.5.0.8 unter XP Home SP 2 (Intel Celeron 1.6 GHz, 256 MB RAM) nicht mehr. Nachdem das automatische Update das Update runtergeladen hatte, und ich bestätigt hatte, die neue Version zu installieren, kam folgendes:


    [IMG:http://www.student.uni-oldenburg.de/hanno.erythropel/err.jpg]


    Ein Klick lässt ihn erneut versuchen das Update zu installieren, was aber mit demselben "Fehler" endet und somit eine Endlosschleife fährt (wenn man nicht mit Strg+Alt-Entf dazwischenhaut).


    Auch ein Neustart des Rechners und ein Einloggen auf dem anderen Win-Account (BEIDE mit Admin-Rechten) brachte keine Lösung des Problems?!


    Was kann ich nun tun, und, ich ahne es schon: wie sichere ich meine Daten (inkl. Kontoeinstellungen?)


    weihnachtliche Grüße,
    0nn0

    Einmal editiert, zuletzt von 0nn0 ()

  • Hi 0nn0, willkommen im Forum!


    Ich habe der Update-Routine noch nie getraut. Auch bei dir hat sie offenbar versagt.


    Jetzt solltest du:

    • Thunderbird sauber deinstallieren,
    • das TB-Programmverzeichnis (Standardname "Mozilla Thunderbird") mit evtl. verbliebenen Resten löschen,
    • einen kompletten Thunderbird herunterladen (z.B. von http://www.thunderbird-mail.de/thunderbird/),
    • neu installieren.


    Deine Profil mit allen Daten und Einstellungen bleibt davon unberührt, aber eine Sicherung schadet nicht. Eine einfache, aber nicht schlechte Methode der Datensicherung besteht darin, das gesamte Profil-Verzeichnis zu kopieren oder - noch besser - in ein Zip-Archiv zu packen und dieses auf ein externes Medium (CD/DVD/Stick) zu schreiben. Auch das Tool MozBackup ist empfehlenswert.


    Gruß, Sünndogskind_2

  • Danke für die Hilfe, ich habe gestern mal ein wenig rumgespielt, mit meinen nicht vorhandenen Kenntnissen vom TB mag das sehr stupide anmuten, aber es hat funktioniert: ich habe einfach den Ordner "updates" im TB-Verzeichnis gelöscht, und schon ist er wieder gestartet. Unter "Hilfe" sagt er mir nun sogar es sei die Version 1.5.0.9, was ich nicht glauben mag. Habe nun die automatischen Updates deaktiviert, damit ich erstmal wieder an meine Mails komme.


    Beizeiten werde ich dann aber mal die von dir beschriebene Methode anwenden. Bedankt, 0nn0