webmail kann niciht installiert werden?

    Hallo,
    ich wollte webmail installieren weil ich gern meine hotmail-Konten einbinden will in den TB. Aber wenn ich dann inst. will kommt die meldung daß das nicht geht weil nicht kompatibel mit firefox?


    Kann ja irgendwie net sein, oder?


    LG Petra

    ok, danke...der hat das ganz automatisch dahin installiert, ich wurde gar net gefragt*g*.
    Nu konnt ich ihn überreden beides zu installieren...aber: es nutzt nix, von den hotmail-konten lädt er trotzdem nix runter.
    Ich seh und merk auch nix davon daß die erweiterungen aktiv wären...sollte ich das?


    Ratlose Grüße
    Petra