Thunderbird 1.5.0.9 ohne grafische Oberfläche

  • Ich habe folgendes Problem: Nach erfolgter Installation von Thunderbird 1.5.0.9 erscheint das Programm lediglich als "Geistertext" auf dem Desktop (siehe Screenshot - URL weiter unten) und lässt sich nicht ausführen.


    Das Problem tritt ebenso mit den Versionen 1.5.0.7 und 1.5 auf. Version 1.0 läuft hingegen normal. Meine Konfiguration ist Windows XP Media Center Edition 2005 mit SP 2.


    Die Grafikkarte ist eine nVidia gForce 7300LE mit dem aktuellsten Treiber. Mit genau der gleichen Grafikkarte, aber unter XP Home, läuft Thunderbird 1.5.0.9 einwandfrei.


    Hat jemand ähnliche Erfahrungen gemacht? Über Hilfe wäre ich außerordentlich dankbar. Gruß Gunvald!


    http://web.telia.com/~u85568651

  • So etwas habe ich noch nie gesehen. Über Anzeigefehler, wenn auch nicht so schwere, wurde hier aber schon berichtet. Zwei mögliche Ursache sind mir Erinnerung:


    - Fehlerhafte Erweiterungen/Themes
    - Nicht orgnungsgemäß durchgeführtes Update


    Starten Sie TB zunächsten einmal im safe-mode. Hilft das nicht, schauen Sie einmal hier zum Thema Installation/Update.

  • Hallo Solaris,
    inzwischen läuft die Geschichte. Es scheint an einer Erweiterung gelegen zu haben, wobei mir schleierhaft ist, wieso sich Erweiterungen mitinstallieren, wenn auf dem System noch nie Thunderbird installiert war.


    Wie dem auch sei, Hauptsache es läuft.


    Vielen Dank nochmal.


    Gruß Topsider.

  • Hallo Gunvald,


    fein, dass der TB nun läuft. Es wäre aber schön zu erfahren, welche Erweiterung der scheinbare Übeltäter war. Wenn Sie keine Erweiterungen oder Themes nachinstalliert haben, dann erscheint mir das ein wenig merkwürdig.


    Gruß


    Solaris

  • Ich habe keine Ahnung, was da bei der Installation falsch lief. Als ich den TB im Save-Modus habe laufen lassen, war da plötzlich ein Theme namens Walnut. Das habe ich deinstalliert und Ruhe war. Ich weiß nicht, wieso das mitinstalliert wurde. Auf keinen Fall habe ich was nachinstalliert. Ging ja auch gar nicht, bei dem Erscheinungsbild.


    Vielleicht habe ich auch nur was übersehen, aber ich kann mir beim besten Willen nicht vorstellen, was das gewesen sein soll. Alles war "jungfräulich" und die Registry "geputzt", zumindest was Thunderbird betraf.


    Aber wie heißt es so schön:


    Computer helfen einem Probleme zu lösen, die man ohne sie nicht hätte.


    In diesem Sinne!


    Danke und Gruß!


    Gunvald