Thunderbird und ein Repeater arbeiten nicht zusammen

  • Servus Leute.


    Ich habe da ein seltsames Problem. und offentsichtlich ist es auch einzigartig, da ich schon in den foren gesucht habe, aber nichts vergleichbares gefunden habe.
    Also:
    Ich benutze Thunderbird 1.5.0.9, Windows Professionel hinter einem Server. Auf dem Server habe ich mein Thunderbird Profil mit dem Mail Ordner gespeichert. Nun folgendes kurioses Phänomen. An dem Rechner, der über LAN am Server hängt funktioniert alles. Wenn ich nun mit dem notebook mich an der fritz box einwähle, die mit dem server verkabelt ist, funktioniert auch alles. Wenn ich jedoch mich an der anderen Fritz Box einwähle, die als Repeater fungiert braucht es ewig bis das Programm startet. Zeiten über eine Minute sind nicht selten. Ich vermute, das es an dem servergespeicherten Profil liegen muss, da der normale Datentransfer im Netzwerk einwandfrei funktionert. auch ordner mit vielen kleinen dateien werden über den repeater in normaler geschwindigkeit übertragen.
    Als ich testweise ein lokales Konto eingerichtet habe, startete der Thunderbird so schnell, wie mans gewohnt ist. Eben nur beim servergespeichertem profil werden die daten sehr langsam übertragen. der taskmanager von windows zeigt eine prozessorlast von ca 10 prozent an und das netzwerk ist mit 0,25 prozent angegeben. beim datentransfer steigt die übertgungsrate auf normalen 70 prozent. an der hardware ist also kein defekt zu vermuten. an was könnte das nur liegen??


    vielleicht könnte man dieses problem umgehen, indem man auf dem server ein programm einrichtet, das vom internetprovider per post office die mails lokal speichert und die clients dann per imap die daten öffnet...
    POP muss leider sein, da die internetanbindung an unserem standort sehr lahm ist. imap geht da leider nicht...
    kennt jemand ein solches programm?


    jetzt erstmal vielen dank für die hilfe und hoffentlich kann mir jmd helfen...