Einfrieren beim Senden

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Hi, mein Firefox hat sich irgendwann angewöhnt beim Senden einzufrieren.
    Es steht in der Statusbar: "Verbunden mit ***...", danach bleibt der Fortschrittsbalken einfach hängen und es tut sich nix mehr. Abbrechen klicken hilft nix; es wird zwar gezeigt, dass der Abbricht, aber der Fortschrittsbalken verschwindet einfach nicht; senden klappt also nicht.


    Woran kann das liegen? Es ist definitiv NICHT Firewall oder Router.

  • Hallo vbmazter, willkommen im Forum !

    Quote

    Es ist definitiv NICHT Firewall oder Router.

    und was hälst Du davon, Deinem Virenscanner das scannen ausgehender Mails zu untersagen?


    Und wenn es das nicht ist: meine Glaskugel ist ziemlich vernebelt, aber hast Du vielleicht IMAP Konten und legst Mails im Ordner Gesendet ab?

  • Hi und danke für die Begrüßung;


    ich hätte wahrlich mehr schreiben können. Ich hab drei POP3-Konten laufen, jedes läuft in eine eigene Struktur; d.h. auch die gesendeten sind gruppiert. Alle meine Accounts können empfangen; senden können nur die anderen beiden. Nur der eine eben nicht. Der Mail-Virus-Scan ist für alle an; bei den anderen geht's ja auch. Also nix IMAP.


    Ich weiß nicht, wie versiert du bist; aber vielleicht hilft das:


    Problemsignatur:
    ModVer/AppVer: 1.8.20061.2517
    Offset: 00539d7a


    DEBUG:
    ---------
    00939D5C call PL_Base64Decode
    ...
    00939D68 mov eax,dword ptr [ebp-8]
    00939D6B lea edx,[ebp-0Ch]
    00939D6E push edx
    00939D6F lea edx,[ebp-4]
    00939D72 mov eax,dword ptr [eax+38h]
    00939D75 push edx
    00939D76 push edi
    00939D77 push dword ptr [ebp+8]
    00939D7A mov ecx,dword ptr [eax] <======
    00939D7C push eax
    00939D7D call dword ptr [ecx+10h]
    00939D80 mov edi,eax
    00939D82 jmp 00939D89
    00939D84 mov edi,80004005h
    00939D89 push dword ptr [ebp+8]
    00939D8C call dword ptr ds:[9B1218h]
    00939D92 mov esi,80000000h
    00939D97 pop ecx
    00939D98 test esi,edi
    00939D9A jne 00939DCD


    Zeiger ungültig? Wort zu lang? Jedenfalls passiert vorher irgendeine BASE-64-Decodierung...

  • Hallo nochmal rum,


    ich habs mir mit dem debug grad selbst beantwortet: Es war ein MIME-Problem.


    Extras->Konten->(entsprechendes Konto)->S/MIME-Sicherheit->Kryptographie-Module:


    Hier war das Modul "Eingebaute Wurzelmodule->Builtin Object Token" irgendwie im Weg; ein Klick "FIPS deaktivieren" hats behoben. Ich hätt ja auch mal früher debuggen können... :)


    Bleibt nur noch übrig sich zu fragen, wieso man FIPS nicht verwenden darf...und vor allem was das überhaupt ist.


    Ciao,
    vbmazter