webmail + hotmail extention funkioniert nur 1-0-16.xpi

  • hi,


    wie oben beschrieben funxt nur 1-0-16.xpi aber nicht 1-0-20.xpi!
    ich möchte mein hotmail kotno benutzen und
    nach einer empfehlung hatte ich mir beides unter http://webmail.mozdev.org/installation.html gesaugt und zwar mit mozilla firefox (standart browser) und wenn ich dann 1-0-20.xpi unter Extras-Erweiterungen installieren will kommt die fehlermeldung NICHT SIGNIERT!! wobei 1-0-16.xpi schon install ist.


    was heisst das, wie kann ich eine ordentliche installation vornehmen?
    habe alle grundlegenden einstellungen gemacht wie zb bei smtp localhost usw
    aber es funktioniert nichts.


    gruss
    enrico

  • weis nicht.. mir wurde gesagt i muss beide install (was mich sowieso wundert).
    sind das denn beides die sleben nur eben das eine ältere u eine neuere version?

  • Zitat von "jonny cash"

    weis nicht.. mir wurde gesagt i muss beide install (was mich sowieso wundert).
    sind das denn beides die sleben nur eben das eine ältere u eine neuere version?


    Wenn es eine Version 1.0.16 und 1.0.20 von einer Extension gibt, dann ist die mit der Versionsnummer 20 die Aktuellere und die ältere kann überschrieben werden. :wink: