Nach update: Verbindung verweigert

  • Hallo,


    welch eine Überraschung. Version 1.5.0.10 ließ über Pop3 keine Verbindung zu. Ich habe mir wieder die Version 1.5.0.9 installiert und alles funzte normal. Hat die neue Version Bugs?

  • Hallo macc,


    "macc" schrieb:

    welch eine Überraschung. Version 1.5.0.10 ließ über Pop3 keine Verbindung zu. Ich habe mir wieder die Version 1.5.0.9 installiert und alles funzte normal. Hat die neue Version Bugs?


    nö, aber vielleicht solltest du mal deiner Firewall etwas von dem Update mitteilen. In der Regel muss das Programm erneut berechtigt werden, da sich der inhalt der Exe nach dem Update geändert hat.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,


    ne ne, TB hat volle Zugriffsrechte/Firewall. Na ja, mit dem alten Flattermann fahr ich auch gut. Schaun wir mal.


    auch schöne Grüße :-)

  • Hi Wolf,


    nein, Ich hatte die neue V. noch mal installiert. Nach wie vor der gleiche Fehler. TB hatte unter 1.5.0.10 volle Zugriffsrechte. Noch besser: Auch wenn die Firewall (Ashampoo) deaktiviert ist, lässt sich der Fehler reproduzieren. Nur mit 1.5.0.9 läuft Knattervogel wie gehabt einwandfrei.


    Gruß


    David

  • Hallo macc,


    da kann eigentlich nur noch eine zweite Firewall im Spiel sein(ist die interne von WinXP evtl. auch noch an?). Wenn TB damit ein Problem hätte, wäre das Forum voll mit Meldungen - auch wenn das Release-Datum erst ein paar Tage alt ist.


    schöne Grüße


    Toolman (der mit 1.5.0.10 bisher noch keine Probleme feststellen konnte)

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Liebe Leute,


    weiß der TB, was da in mein System gefahren ist. Ich hatte einen Systemwiederherstellungspunkt gewählt und nun läuft die Kiste unter 1.5.0.10 einwandfrei. Vielen Dank.


    :lol: