[ERLEDIGT] AutoSave Extension - Installation schlägt fehl

  • Hallo marlenchen, willkommen im Forum.


    Ich wage mal einen Schuss ins Blaue. Ein typischer Anfängerfehler besteht darin die Erweiterung nicht herunterzuladen sondern einen ungewollten Installatationsversuch im Firefox zu machen.


    Lautete die Fehlermeldung bei dir möglicherweise "... ist nicht kompatibel zu Firefox 1.5.0.10"?


    Falls meine wilde Spekulation zutrifft dann findest du die Lösung in der Dokumentation. :wink:


    http://www.thunderbird-mail.de…tion1.5/erweiterungen.php


    Gruß
    Werner

  • Hi


    Danke für die schnelle Hilfe :)


    Ich war schon im TB über Extras-Erweiterung die Extension zu installieren.


    Nun zu meinem Installationsfehler, welcher dank dir überwunden wurde. *g*


    Ich habe auch unter Speichern unter die Extension heruntergeladen, jedoch nicht darauf geachte, dass als Dateityp "Alle Dateien" ausgewählt wird, sondern sie als Zip heruntergeladen


    Gruß
    marlene

  • Hallo marlene,


    gut zu hören dass dein Problem gelöst ist.


    Sei bitte so nett und ändere den Titel deines ersten Beitrags indem du ein "gelöst" oder "erledigt" hinzufügst. Damit erleichterst du es den Helfern sich auf die offenen Probleme zu konzentrieren.


    Gruß
    Werner