Googlem. - senden und empfangen funktionieren nicht [gelöst]

  • Hallo,


    ich habe ein googlemail-konto und möchte thunderbird verwenden. ich habe alles nach anleitung eingerichtet. leider ruft TB nur einen teil meiner eingangsnachrichten ab (egal ob gelesen oder ungelesen) und die gesendeten werden gar nicht abgerufen. auch wenn ich über TB eine mail senden möchte, sagt das programm, dass ich nicht senden kann. bei GM ist sie aber dann doch als gesendet.


    danke!


    claudia

    Einmal editiert, zuletzt von Yuky ()

  • Hallo claudia,


    und willkommen im Thunderbird-Forum!
    Gm bietet ja imho POP Konten und da ist ein Abruf des Gesendet Ordners vom Server nicht vorgesehen. Du kannst versuchen, die gesendeten Mails in den Ordner Posteingang bei GM zu verschieben und dann abzurufen.
    Bist Du sicher, das die von Dir gesendete Mail bei GM als gesendet erscheint?
    Wenn ja, dann stelle in den Konten-Einstellungen/Kopien & Ordner für "beim Senden eine Kopien..." einen lokalen Ordner für die Ablage ein.

  • Hallo rum,


    danke für deine Hilfe, die mir tatsächlich weitergeholfen hat. :)


    Ich habe jedoch noch eine Frage: Thunderbird holt nicht alle Mails von GM, sondern nur einen Teil. Dabei sind zum Teil auch gesendete Nachrichten, die dann bei TB im Posteingang landen, aber eben nicht alle. Auch von den Eingangsmails landen nicht alle, sondern nur ein Teil im TB.


    Danke!"


    Claudia

  • Hi Claudia,


    Deine Frage ist mir nicht ganz klar, weil Du jetzt sagst

    Zitat

    Dabei sind zum Teil auch gesendete Nachrichten

    Erhälst Du jetzt doch gesendete Mails oder hast Du schon verschoben..?
    Wie dem auch sei, im Profilordner gibt es unterhalb des Ordners mail Deinen POP* Ordner von GM. Und da ist eine Datei popstate.dat drin,in ihr merkt sich TB, welche Mails er abgeholt hat.
    Lösche diese Datei, TB holt dann allerdings alle Mails noch mal ab
    Der Profilordner?

    Zitat

    sieh mal hier: http://www.thunderbird-mail.de…tion1.5/profil_ordner.php


    oder gib mal %appdata%/thunderbird entweder in Start/Ausführen oder im Windows Explorer (nicht Internet Explorer :wink: ) in die Adresszeile ein


    Achtung: bei direkter Suche dran denken, das der Anwendungsordner ein versteckter Ordner ist.
    Klar: erst TB beenden und immer bei Arbeiten im Profil: erst den Profilordner durch kopieren sichern...


    EDIT: Bitte den Hinweis von Werner im folgenden Posting beachten!!

  • :oops:
    Danke Werner!
    Sorry, das habe ich nicht gewusst. Was ist das denn für ein Scherz?
    Da propagieren die ein "lebenslanges" Konto und dann kann man die Mails nur ein Mal downloaden und ansonsten ist Webmail angesagt :evil:
    Aber ok, ist "kostnix" und dann kann man halt nicht alles haben :roll:

  • Hallo rum und Werner,


    danke für eure Hilfe. Werde es heute Abend noch mal probieren. TB hat wenige Mails aus dem "Gesendet"-Ordner bei GM geholt. Aber eben nicht alle. :/


    Viele Grüße


    Claudia

  • Es geht wieder. Vielleicht lag es daran, dass ich gestern analog ins Internet gegangen bin, weil mein DSL nicht funktioniert hat? Heute jedenfalls geht DSL wieder und TB funktioniert einwandfrei. Auch die gesendete Mails werden bei GM abgeholt, die landen bei TB allerdings im Posteingang.

  • Man kann bei GM übrigens unter Einstellungen und dann "Weiterleitung und Pop" einstellen, dass man auch die bereits heruntergeladenen Mails abholen möchte. So kann man die Mails dann mehrmals erhalten.


    Grüße


    Claudia

  • "Yuky" schrieb:

    Man kann bei GM übrigens unter Einstellungen und dann "Weiterleitung und Pop" einstellen, dass man auch die bereits heruntergeladenen Mails abholen möchte.


    Hallo Claudia,


    meinst du damit die Einstellung "POP für alle Nachrichten aktivieren"?


    Die Bedeutung dieser Option würde ich nämlich anders interpretieren, vielleicht findet sich jemand der das mal ausprobiert, mir fehlt im Moment leider die Zeit dazu.


    Gruß
    Werner

  • Hallo Werner,


    ich meinte die Einstellung "POP für alle Nachrichten (auch bereits heruntergeladene) aktivieren".


    Ich habe es ausprobiert und es funktioniert. :)


    Viele Grüße


    Claudia

  • "Yuky" schrieb:

    ich meinte die Einstellung "POP für alle Nachrichten (auch bereits heruntergeladene) aktivieren".


    Interessant, diese Option wird bei mir gar nicht angeboten, unter "POP-Download" steht nur:

    - POP für alle Nachrichten aktivieren
    - POP nur für ab jetzt eingehende Nachrichten aktivieren

    Das könnte allerdings daran liegen dass ich den POP-Abruf deaktiviert habe und meine Mails weiterleiten lasse.


    Gruß
    Werner