Inhalt der Mails leer und kann keine Mails löschen

  • Hi,
    habe mir gestern erstmals Thunderbird installiert (neuste Version).
    Dann ganz normal pop und smtp server, sowie usernamen und passwort angegeben. Dann hat Tb meine Mails vom Server abgeholt... soweit sogut... Leider Zeigt er mir diese nun nur im Posteingang als Ungelesen an... kann sie nicht öffnen (es erscheint eine leere E-mail), und diese "geöffnete" mail wird dann auch nicht als gelesen markiert. Ebenso kann ich keine Mails löschen, wenn sie markiert sind.
    Habe zum Thema leere Emails zwar scho was gefunden, das hilft mir jedoch nicht wirklich weiter (da ich momentan KEIN Antivirus Prog aufm Rechner hab).
    Zum System
    -> WinXP Pro SP2
    -> Thunderbird 1.5.0.10


    Danke schonmal für eure Hilfe! ;)
    Gruß
    Bassi2k

  • Hallo Bassi2k,


    Evtl. sind das HTML-Mails - Klick mal auf Ansicht>Nachrichtentext>Orginal HTML. Evtl. wird die Mail ja dann angezeigt. Wenn du aus Sicherheitsgründen diese Einstellung nich dauerhaft drin haben möchtest, kannst du auch AllowHTMLTemporary installieren (gibt es als Erweiterung).


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Bin leider erst ab 18:00 @home um das zu testen, aber das würde doch nicht wirklich auch das Problem lösen, dass ich die mails nicht löschen kann oder seh ich das falsch?


    ... hab hier mal testweise grad Thunderbird installiert und ebenso mit den Std.einstellungen belassen... hier kann ich ohne weiteres die mails abholen und lesen :(
    Ansicht>Nachrichtentext>Orginal HTML hat sich als vorschlag von dir dann leider net durgesetzt, weil diese Einstellung von vornherein aktiv ist und somit auch bei mir @home... funzt leider trotzdem net. könnte es vllt. mit der Menge zutun haben? waren knapp 19 Mails


    ...achjo und löschen ist ebenso hier möglich

  • Hallo Bassi2k,


    Zitat

    aber das würde doch nicht wirklich auch das Problem lösen, dass ich die mails nicht löschen kann oder seh ich das falsch?


    nein nicht wirklich - es klingt zwar alles sehr nach dem Antivirus - Problem(du sagtest ja das du gar kein AV-Programm drauf hast-aber evtl. hattest du ja eins drauf), aber evtl. hilft es ja, mal alle Index-Dateien zu löschen. Die haben die Endung msf - ich hab dafür sogar ein kleines Tool, welches das erledigt (für win2k/XP)


    BereinigungTB

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • nein, seit knapp 2 Weeks, seit ich Windows neu aufgesetzt hatte, kein AV-Prog drauf..


    k, werde dass dann mal austesten... meld mich dann heut abend nochmal :)

  • Nein, Arran, daran hatte ich auch schon gedacht aber die mails werden komplett heruntergeladen :S

  • nach dem Ausführen deines Programms bekomm ich jetzt im Posteingang garnichts mehr angezeigt und wenn ich von "Lokale Ordner" auf "Posteingang" klicke, bekomm ich nur ne Sanduhr und es geht nix mehr... klick ich dann auf nen anderen Ordner is wieder alles ok :cry:

  • Hallo Bassi2k,


    mache mal ein
    tasklist /SVC >C:\otask.txt


    und poste mal den inhalt der Textdatei C:\otask.txt - Ich denke mal das da irgendein Prozess den Zugriff auf die Datei verhindert. Du kannst auch mal meine Dateianalyse ausführen und mir das Ergebnis zumailen. Evtl. ist ja darauf die Ursache zu erkennen.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • tasklist /SVC >C:\otask.txt


    -> öffnet bei mir kurz nen DOS fenster, dass sich sofort wieder schließt... unter C:... find ich dann jedoch keine txt ?! hab ich was falsch gemacht?


    zur dateianalyse hab ich dir ne mail geschickt :)

  • Hallo Bassi2k,


    was passiert denn, wenn du zuerst eine Eingabeaufforderung startest und in dieser einfach mal

    tasklist /SVC


    eingibst?


    Kommt dann eine Fehlermeldung? Der Befehl sollte auf Windows XP Prof eigentlich gehen - auf einer Home-Version ist der nicht dabei. Aber du hast das ja bei deinem ersten Posting geschrieben, das du die Prof.-Version hast.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Bassi2k,


    und warum schreibst du mir das per Mail? Du kannst ja mal die Dateianalyse von meiner Seite ausführen und mir das Ergebnis per Mail schicken. Wenn das wirklich stimmen würde was du mir geschrieben hast, dürfte TB gar nicht laufen!


    Evtl. hast du ja in den falschen Anwendungsdaten geschaut... guck dir mal mein Tool OpenTBProfiles an - und dann guck noch mal, ob da wirklich nichts ist....


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • ausgeführt...


    -> Es wurde 1 Profil erkannt... öffne Profil-Verzeichnis


    -> Der Pfad "C:\...\Thunderbird\Profiles\4dxv25lr.default" ist nicht vorhanden oder verweist auf kein Verzeichnis.


    Ansonsten sind die Ergebnisse der Scans einfach nur Copy 'n Paste in die mail bzw. die tasklist /SVC einfach als anhang eingefügt

  • So, hab mir nochmal die Dateianalyse von deiner Page runtergeladen und dir das ergebnis geschickt...
    bei OpenTBProfiles gibt er jedoch immernoch die Fehlermeldung aus

  • Hallo Bassi2k,


    also ich hab mir das mal angeschaut und kann leider nichts entdecken. Wenn du es nicht ausdrücklich erwähnt hättest würde ich empfehlen, das Profilverzeichnis vom Scannen auszunehmen und mal alle msf-Dateien zu löschen. Da du aber keinen Virenscanner drauf hast, entfällt das ja wohl... Also ich hab da keine Idee.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • mh kumpel von mir meinte gestern er hatte exakt das gleiche prob... liegt seiner meinung nach an der version. er hat sich dann die neue 2.02beta gezogen und damit ging's... das hab ich so genau noch nicht probiert, werd' es denk ich mal heute testen.
    Aber trotzdem nochmal dickes Danke für die Mühe!!
    Gruß
    Bassi2k

  • Also ich glaub zwar nicht, dass das an der Version liegen soll - wenn dem so wäre hätten wir hier schon mehrere dieser Fehlermeldungen.
    Irgendein Prozess greift auf die TB-Profildateien zu- wenn es nicht der Virenscanner sein kann, so ist es ein anderes Programm. Nur so lässt sich das Verhalten erklären. Auch eingeschränkte Rechte können eine Ursache sein.


    Vielleicht noch der Hinweis, dass das immer noch eine Beta-Version ist - wenn auch eine späte Beta.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro